PROBLEMA PC non si avvia

Zerena

Nuovo Utente
22
1
Buongiorno a tutti,

Il mio pc non si avvia più: quando premo il pulsante power

  • la spia azzurra (power) si accende
  • le ventole si avviano
  • la spia hdd è completamente morta
  • nessun beep

La luce verde sulla scheda madre si accende appena metto la corrente

Ho provato a togliere una ram, l'altra ram, entrambe le ram: non cambia niente.
Ho provato a far avviare il pc dalla pendrive di avvio: nulla

Consigli su cosa e come controllarlo?
L'alimentatore, la scheda madre o l'hd?


Componenti PC:
- Alimentatore PC Antec NeoECO 620C 620W 80+ Bronze ATX
- CPU Intel Core i5-4690 Socket 1150 3,5GHz 6MB 22nm HD Graphics 4600 Boxed
- Scheda Madre ASUS H97 plus
- .RAM DDR3 G.Skill Ares F3-1600C9D-8GAO 1600MHz 8GB (2x4GB) 9-9-9 2N Low Profile
- Hard Disk Interno 3.5" Western Digital Caviar Blue 1TB 7200RPM 64MB SATA3
 

Painterand87

Utente Attivo
1,169
551
- Hard Disk Interno 3.5" Western Digital Caviar Blue 1TB 7200RPM 64MB SATA3
Ciao! Potrebbe benissimo essere l'HDD il colpevole! Prova a smontarlo e a collegarlo ad un'altro PC e vedi se parte! Se non parte, o non viene letto vuol dire che è andato!
Se dovesse avviarsi, o venisse riconosciuto come periferica sull'altro PC, fai una verifica del disco con Crystaldiskinfo e posta i risultati...!
 

StarSouls08

Utente Attivo
1,323
547
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
Hard Disk
ssd crucial 512gb
RAM
4x2 hyperX
Scheda Video
gtx 950
Scheda Audio
m-audio
Monitor
BenQ GL2480
Alimentatore
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Internet
vodafone
Sistema Operativo
windows 10 pro
riesci ad entrare nel bios ?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,244
19,376
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Prova ad avviare il pc con un banco di ram alla volta
 

Painterand87

Utente Attivo
1,169
551
Prova ad avviare il pc con un banco di ram alla volta
l'utente ha scritto che ha già fatto questa prova...
Post automaticamente unito:

No, lo schermo è completamente nero
....Ma lo schermo, per lo meno ti da un avviso tipo "No signal" o cose del genere? Non è che sia lo schermo il problema?
Comunque ti consiglio di fare le prove che ho descritto sopra...
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,244
19,376
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10

Zerena

Nuovo Utente
22
1
Ah ok

Ma la prova di smontare il hdd in un altro pc non la capisco. Se il drive è andato comunque il pc si avvia, ma va direttamente nel bios in quanto non trova unità di boot. Secondo me il problema è ben più grave


Prova a fare un clear_CMOS
Ho provato anche il clear_CMOS, ma senza nessun risultato.

Capisco il discorso dell'hd perché le altre volte in cui si è rotto l'hd in qualche modo riuscivo ad avviare.
In ogni caso, devo trovare un altro computer per fare la prova.

Stavo pensando di comprare un SSD in modo che
  • se è il problema dell'hd risolvo
  • se non è l'hd, potrò comunque riutilizzarlo con una nuova combinazione scheda madre + cpu
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,244
19,376
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ho provato anche il clear_CMOS, ma senza nessun risultato.

Capisco il discorso dell'hd perché le altre volte in cui si è rotto l'hd in qualche modo riuscivo ad avviare.
In ogni caso, devo trovare un altro computer per fare la prova.

Stavo pensando di comprare un SSD in modo che
  • se è il problema dell'hd risolvo
  • se non è l'hd, potrò comunque riutilizzarlo con una nuova combinazione scheda madre + cpu
Prendi questo. Ma non credo che risolverai....

Per capire chi è il colpevole dovresti provare un'altra cpu. Se non porte nemmeno con un'altra cpu è la scheda madre che è andata
 
  • Mi piace
Reactions: Zerena

riccarock

Utente Èlite
5,867
1,452
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro

riccarock

Utente Èlite
5,867
1,452
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
C'è l ha davvero però disabilta due porte SATA quando lo inserisci

Però quello da te postato nn è un nwme ma un m SATA
Ha una velocità simile a SSD SATA
Mentre l nwme ha una velocità cinque o sei volte maggiore
Ti consiglio quest ultimo ma nn prendere Samsung costano troppo
Prendi un sabrent o un adata che si avvicinano molto alla velocità di un Samsung costando però meno

Inviato dal mio MI 9 utilizzando Tapatalk
 

Zerena

Nuovo Utente
22
1
Aggiornamento del problema che non ho ancora risolto

Ho provato l'HD su un altro computer --> parte
Ho provato due alimentatori diversi --> si avviano le ventole, luce power, niente luce hdd

Ogni tanto riesco a entrare nel Bios: vedo le ventole che girano, la temperatura della scheda madre, l'hd -> dopo 2 min freeze e devo riavviare per tornare allo schermo nero

Ieri provo a farlo partire con la batteria dell'UPS e, magia, carica Windows normalmente riesco anche a spegnerlo correttamente prima che la batteria si scarichi

Che devo pensare?
Stavo cercando un'altra scheda madre per vedere se è quello il problema
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,244
19,376
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Guarda, sei in una situazione che la colpa potrebbe essere della ram, quanto della mobo, quanto della cpu... cambiare mobo? Inizia con quella.... quanto puoi spendere?
 

riccarock

Utente Èlite
5,867
1,452
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Aggiornamento del problema che non ho ancora risolto

Ho provato l'HD su un altro computer --> parte
Ho provato due alimentatori diversi --> si avviano le ventole, luce power, niente luce hdd

Ogni tanto riesco a entrare nel Bios: vedo le ventole che girano, la temperatura della scheda madre, l'hd -> dopo 2 min freeze e devo riavviare per tornare allo schermo nero

Ieri provo a farlo partire con la batteria dell'UPS e, magia, carica Windows normalmente riesco anche a spegnerlo correttamente prima che la batteria si scarichi

Che devo pensare?
Stavo cercando un'altra scheda madre per vedere se è quello il problema
Prova a cambiare la batteria tampone nn vorrei fosse quella scarica

Inviato dal mio MI 9 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili