PC non si accende

Trum4n

Nuovo Utente
21
0
CPU
i7-4770K
Scheda Madre
Asus Maximus VII Hero
HDD
SSD Samsung 850 Pro 256GB / 840 Basic 500GB / WD Caviar Blue 1TB
RAM
G.Skill Ares 8GB
GPU
EVGA GTX 780 Ti ACX
PSU
Cooler Master V700
Case
Fractal Design Define R4
OS
Windows 10 Pro 64bit
Salve, ho un problema con il mio computer.
Mentre giocavo il pc si è spento improvvisamente e non si è più riacceso.. sono rimasti accesi solo i led della scheda madre e non succedeva nulla se premevo il tasto di accensione. Ho provato allora a rimuovere la scheda video e a collegare l'integrata ed è ritornato tutto a funzionare.
È possibile che la scheda video si sia rotta e non permetta più al computer di accendersi? Non dovrebbe accendersi senza mostrare nulla a video?
Oppure il problema è un altro ?

Vi ringrazio in anticipo delle risposte !
 
Ultima modifica:

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
La configurazione è quella in firma?
 

Trum4n

Nuovo Utente
21
0
CPU
i7-4770K
Scheda Madre
Asus Maximus VII Hero
HDD
SSD Samsung 850 Pro 256GB / 840 Basic 500GB / WD Caviar Blue 1TB
RAM
G.Skill Ares 8GB
GPU
EVGA GTX 780 Ti ACX
PSU
Cooler Master V700
Case
Fractal Design Define R4
OS
Windows 10 Pro 64bit

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
E' possibile.

Hai provato a riattaccarla, magari ad un altro slot pci-e,
e vedere se riparte?

L'alimentatore se e' il CM V700 in firma,
di sicuro e' l'ultimo degli indiziati.
 

Trum4n

Nuovo Utente
21
0
CPU
i7-4770K
Scheda Madre
Asus Maximus VII Hero
HDD
SSD Samsung 850 Pro 256GB / 840 Basic 500GB / WD Caviar Blue 1TB
RAM
G.Skill Ares 8GB
GPU
EVGA GTX 780 Ti ACX
PSU
Cooler Master V700
Case
Fractal Design Define R4
OS
Windows 10 Pro 64bit
E' possibile.

Hai provato a riattaccarla, magari ad un altro slot pci-e,
e vedere se riparte?

L'alimentatore se e' il CM V700 in firma,
di sicuro e' l'ultimo degli indiziati.

Si ho provato anche a metterla nel 2º slot pci-e e niente non si accende.. L'alimentatore si è quello in firma
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
Ci sono un paio di cose che puoi fare: provare la vga su un'altro pc e provare un altro alimentatore. Il pc è collegatobad una ciabatta che spegni spesso?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Ci sono un paio di cose che puoi fare: provare la vga su un'altro pc e provare un altro alimentatore. Il pc è collegatobad una ciabatta che spegni spesso?

No ma il pc senza scheda video gli parte mente con la scheeda video fa il morto.... prove aggiuntive ok, ma la scheda video sembra che si sia fulminata sul serio a sto giro...probabilmente e' in corto....l' ho gia' visto succedere molte volte.
 

Trum4n

Nuovo Utente
21
0
CPU
i7-4770K
Scheda Madre
Asus Maximus VII Hero
HDD
SSD Samsung 850 Pro 256GB / 840 Basic 500GB / WD Caviar Blue 1TB
RAM
G.Skill Ares 8GB
GPU
EVGA GTX 780 Ti ACX
PSU
Cooler Master V700
Case
Fractal Design Define R4
OS
Windows 10 Pro 64bit
No ma il pc senza scheda video gli parte mente con la scheeda video fa il morto.... prove aggiuntive ok, ma la scheda video sembra che si sia fulminata sul serio a sto giro...probabilmente e' in corto....l' ho gia' visto succedere molte volte.

Quindi il problema è la scheda video e mi conviene fare rma? Perché se la scollego appunto mi funziona tutto alla perfezione
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Se riesci a provaarla su un altro Pc prima dell' RMA sarebbe perfetto,
comunque direi che sembra proprio guasta.
 

Trum4n

Nuovo Utente
21
0
CPU
i7-4770K
Scheda Madre
Asus Maximus VII Hero
HDD
SSD Samsung 850 Pro 256GB / 840 Basic 500GB / WD Caviar Blue 1TB
RAM
G.Skill Ares 8GB
GPU
EVGA GTX 780 Ti ACX
PSU
Cooler Master V700
Case
Fractal Design Define R4
OS
Windows 10 Pro 64bit
Il problema è che non ho altri pc su cui provarla altrimenti l'avrei già fatto.
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
Il problema è che non ho altri pc su cui provarla altrimenti l'avrei già fatto.
Fai un atto di fede. Ci sono buone possibilità che sia la vga, quindi vai di rma.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Direi che a sto punto,

e' praticameente l' unica spiegazione logica.
 

Trum4n

Nuovo Utente
21
0
CPU
i7-4770K
Scheda Madre
Asus Maximus VII Hero
HDD
SSD Samsung 850 Pro 256GB / 840 Basic 500GB / WD Caviar Blue 1TB
RAM
G.Skill Ares 8GB
GPU
EVGA GTX 780 Ti ACX
PSU
Cooler Master V700
Case
Fractal Design Define R4
OS
Windows 10 Pro 64bit
Allora vado di RMA. Volevo fare una domanda forse stupida, è possibile che la scheda video abbia rotto anche lo slot pci-e(?)

Grazie mille per l'aiuto comunque!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili