Pc non si accende piu

Dumah Brazorf

Utente cAttivo
Utente Èlite
3,539
1,335
L'alimentatore da spento eroga 5V su una linea dedicata (5Vsb).
Il chippone Nuvoton che vedi in basso è il superIO chip. Gestisce l'accensione e altra roba. Lavora a 3,3V per cui c'è anche una sezione di alimentazione per convertire i 5V in 3,3V ed eventualmente anche 1,8V se il chip del bios è fighetto. Il tutto non dovrebbe comunque consumare gran che per questo mi è sospetto che il dissipatore scaldi. Quindi reputo la mobo defunta.
 
  • Mi piace
Reazioni: Kentaro89

Kentaro89

Nuovo Utente
21
5
L'alimentatore da spento eroga 5V su una linea dedicata (5Vsb).
Il chippone Nuvoton che vedi in basso è il superIO chip. Gestisce l'accensione e altra roba. Lavora a 3,3V per cui c'è anche una sezione di alimentazione per convertire i 5V in 3,3V ed eventualmente anche 1,8V se il chip del bios è fighetto. Il tutto non dovrebbe comunque consumare gran che per questo mi è sospetto che il dissipatore scaldi. Quindi reputo la mobo defunta.
Grazie della risposta! Niente tocca spendere ora via 🤣
 

massimo64

Nuovo Utente
1,410
239
I cavi si vedono se sono deteriorati,poi mettere la mano dietro la piastra madre , magari con la corrente attaccata non è il massimo
 

Kentaro89

Nuovo Utente
21
5
I cavi si vedono se sono deteriorati,poi mettere la mano dietro la piastra madre , magari con la corrente attaccata non è il massimo
Ma quali cavi sono deteriorati? Poi non ho mai tenuto la scheda madre in mano con la corrente attaccata almeno questo lo so anche io che nn si fa
 

massimo64

Nuovo Utente
1,410
239
"Infatti e così che faccio sempre cmq e strano perché il dissipatore si scalda, e i contatti del Power switch e reset switch funzionano però il PC non parte...forse sono proprio i cavi del case che sono andati? " Ecco la tua risposta sui cavi , e il perché ti ho detto di controllare i cavi power software e reset software
 

Kentaro89

Nuovo Utente
21
5
"Infatti e così che faccio sempre cmq e strano perché il dissipatore si scalda, e i contatti del Power switch e reset switch funzionano però il PC non parte...forse sono proprio i cavi del case che sono andati? " Ecco la tua risposta sui cavi , e il perché ti ho detto di controllare i cavi power software e reset software
Ho appena finito di controllare i cavi e sono saldati bene e nn sono ne rovinati ne tagliati. Ho levato il tutto anche il processore e la scheda nn parte uguale
Post automatically merged:

Ringrazio tutti per avermi dato una mano!!! La mobo e morta. Ora tocca spendere ...
 
  • Mi piace
Reazioni: massimo64

Entra

oppure Accedi utilizzando

Discussioni Simili