PROBLEMA PC non si accende nonostante il cambio scheda madre

Evil Chuck

Utente Attivo
432
34
CPU
AMD RYZEN 7 5800X
Dissipatore
NZXT Z63
Scheda Madre
MSI X570 MAG TOMAHAWK WI-FI
HDD
CRUCIAL P5 500GB - CRUCIAL P2 1TB - CRUCIAL MX500 2TB
RAM
32 GB DDR4 CORSAIR VENGEANCE RGB PRO SL 3600 MHZ
GPU
NVIDIA EVGA GTX 2080 FTW3
Audio
EDIFIER R1280T
Monitor
DELL S2716DG QHD 144hz
PSU
CORSAIR HX750i
Case
PHANTEKS ENTHOO EVOLV ATX TEMPERED GLASS
Periferiche
ROCCAT KOVA 2016 - ROCCAT ISKU FX
OS
WINDOWS 10 Pro 64bit
Più di una settimana fa ordino una Asus ROG Strix x570-F con un 5800x e 32 gb di ram Corsair 3600 mhz.

Cercando di tagliare corto: assemblo questi componenti e il pc non si avvia, non parte proprio niente, ventole ecc.
Controllo ed è tutto collegato correttamente, quindi faccio il flash usb del BIOS, finisce di lampeggiare e premo il tasto power... Niente!
Ho provato anche senza ram, gpu e altre periferiche. Nulla. Solo led di alimentazione.

Allora ordino la sostituzione della scheda madre e nell'attesa rimonto i componenti vecchi, che funzionano benissimo.
Mi arriva la scheda madre sostitutiva, ieri sera riassemblo tutto e pensa un po', non si accende neanche stavolta anche dopo il flashback del BIOS andato a buon fine!
Si accendono solamente i led di alimentazione, quindi la corrente passa e ho ricaricato pure un dispositivo dal pannello frontale usb.

A questo punto non sapendo più cosa fare ho ordinato un altro Ryzen 5800x e provo a vedere se il problema è la cpu.

Voi mi sapete dire qualcosa a riguardo? Cosa può essere che non si avvia proprio nulla (ventole ecc)?
 

sp3ctrum

Super Moderatore
Staff Forum
10,824
3,978
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Che alimentatore hai?
 

Evil Chuck

Utente Attivo
432
34
CPU
AMD RYZEN 7 5800X
Dissipatore
NZXT Z63
Scheda Madre
MSI X570 MAG TOMAHAWK WI-FI
HDD
CRUCIAL P5 500GB - CRUCIAL P2 1TB - CRUCIAL MX500 2TB
RAM
32 GB DDR4 CORSAIR VENGEANCE RGB PRO SL 3600 MHZ
GPU
NVIDIA EVGA GTX 2080 FTW3
Audio
EDIFIER R1280T
Monitor
DELL S2716DG QHD 144hz
PSU
CORSAIR HX750i
Case
PHANTEKS ENTHOO EVOLV ATX TEMPERED GLASS
Periferiche
ROCCAT KOVA 2016 - ROCCAT ISKU FX
OS
WINDOWS 10 Pro 64bit
Che alimentatore hai?
È scritto sia in firma che nel profilo.
Comunque un Corsair HX750i.

Sto pensando che magari potrebbe essere che la MB chieda il connettore 4pin ausiliario per la cpu anche se quello 8 pin potrebbe bastare?
 

Attuscili

Utente Èlite
2,482
726
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
ciao no, basta 8 pin. alcune mb hanno un altro 4 pin se metti un 5950 in oc estremo. anche la mia lo ha, e con 5800 non l'ho mai usato. aspetta il nuovo 5800x e vediamo
 

Evil Chuck

Utente Attivo
432
34
CPU
AMD RYZEN 7 5800X
Dissipatore
NZXT Z63
Scheda Madre
MSI X570 MAG TOMAHAWK WI-FI
HDD
CRUCIAL P5 500GB - CRUCIAL P2 1TB - CRUCIAL MX500 2TB
RAM
32 GB DDR4 CORSAIR VENGEANCE RGB PRO SL 3600 MHZ
GPU
NVIDIA EVGA GTX 2080 FTW3
Audio
EDIFIER R1280T
Monitor
DELL S2716DG QHD 144hz
PSU
CORSAIR HX750i
Case
PHANTEKS ENTHOO EVOLV ATX TEMPERED GLASS
Periferiche
ROCCAT KOVA 2016 - ROCCAT ISKU FX
OS
WINDOWS 10 Pro 64bit
ciao no, basta 8 pin. alcune mb hanno un altro 4 pin se metti un 5950 in oc estremo. anche la mia lo ha, e con 5800 non l'ho mai usato. aspetta il nuovo 5800x e vediamo
Ma anche se fosse difettosa la cpu, almeno le ventole non dovrebbero partire?
 

Attuscili

Utente Èlite
2,482
726
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
no, non è detto. provato anche io, avevo una scheda che non sapevo più se andava. E ora è montata e va. in pratica ho montato tutto tranne cpu che ancora non l'avevo. non dava segni di vita, nè i led o ventole. quando trovai la cpu per la prova si è acceso tutto e adesso è in attività.
 

Evil Chuck

Utente Attivo
432
34
CPU
AMD RYZEN 7 5800X
Dissipatore
NZXT Z63
Scheda Madre
MSI X570 MAG TOMAHAWK WI-FI
HDD
CRUCIAL P5 500GB - CRUCIAL P2 1TB - CRUCIAL MX500 2TB
RAM
32 GB DDR4 CORSAIR VENGEANCE RGB PRO SL 3600 MHZ
GPU
NVIDIA EVGA GTX 2080 FTW3
Audio
EDIFIER R1280T
Monitor
DELL S2716DG QHD 144hz
PSU
CORSAIR HX750i
Case
PHANTEKS ENTHOO EVOLV ATX TEMPERED GLASS
Periferiche
ROCCAT KOVA 2016 - ROCCAT ISKU FX
OS
WINDOWS 10 Pro 64bit
Niente ho provato ad avviare senza cpu e con una sola ram, non fa nulla
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 77 47.2%
  • Ethereum

    Voti: 63 38.7%
  • Cardano

    Voti: 20 12.3%
  • Polkadot

    Voti: 8 4.9%
  • Monero

    Voti: 15 9.2%
  • XRP

    Voti: 13 8.0%
  • Uniswap

    Voti: 4 2.5%
  • Litecoin

    Voti: 10 6.1%
  • Stellar

    Voti: 11 6.7%
  • Altro (Specifica)

    Voti: 22 13.5%

Discussioni Simili