PC non si accende dopo montaggio

Stato
Discussione chiusa ad ulteriori risposte.

sssvge

Nuovo Utente
Ho montato il PC di un mio amico con i seguenti componenti (Ps. Quelli non li ho scelti io).

CPU: Ryzen 5 2600 (dissipatore stock)
Mobo: Gigabyte b450 Aorus
Memoria: 2x8gb vengeance 3000mhz ddr4
GPU: Zotac 1660ti
Ali: Antec ea550g pro
Case: Antec DP301M
SSD: 512Gb Silicon Power.

Abbiamo montato tutto, premendo il tasto ON il pc non si accende, con alimentatore acceso la tastiera e il mouse si accendono (quindi la corrente alla mobo arriva) la tastiera rimane illuminata, ma pc non da segni di vita.
Ogni volta che premiamo il tasto dietro all'alimentatore (ON e OFF) esce un LED blu dalla zona della scheda video, quindi o esce dalla Mobo o dalla GPU o dalla scheda di rete (non ho controllato).
Abbiamo provato a levare la batteria dalla mobo e anche a cambiare un po' di posizioni dai PIN dell'accensione (per capirci i 3 pin RESET, HDD LED e POWER SW).
Niente di niente il pc non da segni di vita, ho provato anche togliendo 1 banco di ram, cambiando posizione ai banchi di ram, staccando ventole esterne e pure ad accendere senza collegare la scheda video, nada, non da segni di vita!!
Soluzioni? (ho già programmato di cambiare alimentatore)
 

sghe23

Utente Èlite
20,776
17,891
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Ciò che non descrivi è se è stato utilizzato anche il connettore supplementare per la cpu.
 
  • Mi piace
Reactions: BWD87 e Lord Golia

sghe23

Utente Èlite
20,776
17,891
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Quello in alto a sinistra
348326
 
  • Mi piace
Reactions: Lord Golia

Lord Golia

Utente Attivo
667
406
Hardware Utente
CPU
Intel Core i9 9900K
Dissipatore
Corsair H100i PRO
Scheda Madre
Gigabyte Z390 Aorus Master
Hard Disk
SSD Samsung Evo 850, SSD Corsair XT, SSD M.2 Corsair MP500, SSD Samsung 960 Evo M.2
RAM
G.Skill Trident Z RGB 3200mz C14 (32GB)
Scheda Video
ASUS Strix 1080ti Oc
Monitor
ASUS ROG PG27VQ
Alimentatore
Corsair HX850i Platinum
Case
Thermaltake Level 20XT
Periferiche
Corsair K70, ASUS Gladius
Sistema Operativo
Windows 10 64bit Home
Vuole dirti che certe CPU e certe Mobo, hanno bisogno di un molex di alimentazione supplementare. Che trovi semplicemente in zona CPU. Io ne ho in più 2x8. Dipende dalla Mobo.

Perché hai fatto il reso della PSU? Per sapere se è lei, va testata con un multimetro digitale o analogico. No per esclusione!

Sei sicuro che hai messo correttamente i cavi di reset, power, accensione ect?

Che ti si illumini la Mobo, non vuol dire nulla. Il PC parte se i cavetti sono messi bene. E poi meglio: questo ti conferma che non è al 100% la PSU!

Inviato dal mio WAS-LX1A utilizzando Tapatalk
 
  • Mi piace
Reactions: BWD87 e sghe23

sssvge

Nuovo Utente
Quello in alto a sinistra
Si si era attaccato
Post automaticamente unito:

Vuole dirti che certe CPU e certe Mobo, hanno bisogno di un molex di alimentazione supplementare. Che trovi semplicemente in zona CPU. Io ne ho in più 2x8. Dipende dalla Mobo.

Perché hai fatto il reso della PSU? Per sapere se è lei, va testata con un multimetro digitale o analogico. No per esclusione!

Sei sicuro che hai messo correttamente i cavi di reset, power, accensione ect?

Che ti si illumini la Mobo, non vuol dire nulla. Il PC parte se i cavetti sono messi bene. E poi meglio: questo ti conferma che non è al 100% la PSU!

Inviato dal mio WAS-LX1A utilizzando Tapatalk
Sono sicuro al 99% i PIN dell'accensione erano messo bene, appena sono a casa mi faccio mandare una foto della mobo da dentro, il manuale e ti disegno come li avevo attaccati!

Mi sta salendo l'ansia pensando possa essere la scheda madre
Post automaticamente unito:

348361



IO i Pin del case li ho attaccati in questo modo, c'erano solo questi tre, ognuno era già unito in 2 pin, quindi ho occupato 6 pin.

Li ho anche invertiti, nel senso che li ho ruotati di 180° in modo da invertire + e - ma niente.
 
Ultima modifica:

sghe23

Utente Èlite
20,776
17,891
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Do per scontato che i distanziali siano stati montati, e che le ram siano al secondo e quarto slot come normalmente avviene. Comincio a pensare che la mobo non vada d'accordo con le ram, è una probabilità che può creare Gigabyte. Taggo un collega @BWD87
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,419
15,500
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ma fammi capire, accendi il pc e non partono nemmeno le ventole?
 

sssvge

Nuovo Utente
Ma fammi capire, accendi il pc e non partono nemmeno le ventole?
esattamente, niente di niente, fa solo un led blu zona gpu (talmente veloce che non riesco a capire da dove viene) la tastiera che è attaccata alla usb della mobo si illumina, il resto non da segni di vita.
Ventole spente, ventola dissipatore spenta, ventole gpu spente, non da segni di vita da nessuna parte, non puzza di bruciato e basta direi ahah
Post automaticamente unito:

Do per scontato che i distanziali siano stati montati, e che le ram siano al secondo e quarto slot come normalmente avviene. Comincio a pensare che la mobo non vada d'accordo con le ram, è una probabilità che può creare Gigabyte. Taggo un collega @BWD87
guarda ho provato sia slot 2 e 4, che 1 e 3 che solo un banco da 8 negli slot, 1 2 3 e 4, non parte proprio
le ram sono queste: https://www.amazon.it/dp/B0134EW7G8/?tag=tomsforum-21
Post automaticamente unito:

La mobo mi pare sia questa: https://pcpartpicker.com/product/WcjJ7P/gigabyte-b450-aorus-m-micro-atx-am4-motherboard-b450-aorus-m
 
Ultima modifica:

meiyo

Utente Èlite
2,241
820
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Qui serve il sistema preistorico.
Via tutte le periferiche, accensione con solo video integrata ( in questo caso non c'è ) .. Se non va così, fuori tutto dal case e solo cpu e ram un banco, si prova tutto in modalità otto.... Volante
 
  • Mi piace
Reactions: sghe23 e BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,419
15,500
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Poi prova ad accendere l'ali con la graffetta per vedere se è funzionante
 
  • Mi piace
Reactions: sghe23 e meiyo

meiyo

Utente Èlite
2,241
820
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Brutto segno però la lucina, unica... Blu.... Che si spegne... Ha tutta l'aria di andiamo tutti a... Massa... Senza Carrara

Inviato dal mio Redmi 5 utilizzando Tapatalk
 
  • Mi piace
  • Haha
Reactions: sghe23 e BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,419
15,500
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
E allora vai da un tecnico :asd:
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando