PROBLEMA PC non si accende dopo assemblaggio

Spagnutz97

Utente Attivo
464
13
CPU
Intel Core i7 620m/Q6600
Scheda Madre
Aspire 5740G-624G64Mn/EP35-DS3R
HDD
Scorpio blue 640GB/Caviar Green 1 TB
RAM
4gb DDR3 Sodimm 1066/OCZ Titanium CL4
GPU
Ati Radeon HD5650/HD4870
Audio
Philips FR732 5.1
Monitor
15,6"
PSU
90w/500w
Case
Acer/Scrauso cinese xD
OS
Windows 7 x64, Ubuntu/Windows 7 x64
Ciao a tutti, ho assemblato un PC con questi componenti:

-Gigabyte GA-A75-D3H
-APU A6-3500
-Corsair XMS3 1600 CL9 1.65v
-Nvidia GT520
-Case Cooler Master Elite 335 con ali integrato da 520w
-Western Digital Caviar Green 500GB Sata 3

Il problema è che le ventole partono, ma il PC no. :doh:
Io penso sia l' ali che non regge perchè ne ho provato uno da 300w con gli stessi amperaggi (:lol:) e si spegne di botto, quindi va in protezione, cosa che l' altro non fa perchè è una ****a :asd:
Che ne dite? Grazie a tutti ;)

- - - Updated - - -

Uppolo, su ragazzi, non è mio il PC quindi serve il prima possibile :(
 

Spagnutz97

Utente Attivo
464
13
CPU
Intel Core i7 620m/Q6600
Scheda Madre
Aspire 5740G-624G64Mn/EP35-DS3R
HDD
Scorpio blue 640GB/Caviar Green 1 TB
RAM
4gb DDR3 Sodimm 1066/OCZ Titanium CL4
GPU
Ati Radeon HD5650/HD4870
Audio
Philips FR732 5.1
Monitor
15,6"
PSU
90w/500w
Case
Acer/Scrauso cinese xD
OS
Windows 7 x64, Ubuntu/Windows 7 x64
Nessuno? :annoiato:
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
controlla di avere il buzzerino e togli le ram. dovrebbe bippare... se no, hai messo i distanziatori dietro la mb nel case?
 

Spagnutz97

Utente Attivo
464
13
CPU
Intel Core i7 620m/Q6600
Scheda Madre
Aspire 5740G-624G64Mn/EP35-DS3R
HDD
Scorpio blue 640GB/Caviar Green 1 TB
RAM
4gb DDR3 Sodimm 1066/OCZ Titanium CL4
GPU
Ati Radeon HD5650/HD4870
Audio
Philips FR732 5.1
Monitor
15,6"
PSU
90w/500w
Case
Acer/Scrauso cinese xD
OS
Windows 7 x64, Ubuntu/Windows 7 x64
controlla di avere il buzzerino e togli le ram. dovrebbe bippare... se no, hai messo i distanziatori dietro la mb nel case?
Ciao, grazie per la risposta, alla fine erano le RAM fallate, me le hanno cambiate e adesso va alla perfezione :asd: potete chiudere :)
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
...esattamente dove volevo arrivare :asd: buon per te, ciao :)
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 439 63.5%
  • XBOX Series X/S

    Voti: 252 36.5%

Discussioni Simili