PROBLEMA PC non si accende con scheda audio collegata

Buhehe

Utente Attivo
73
7
CPU
Intel i5 2500K @ 4.4GHz (Corsair H50)
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
Samsung SSD 830 128 GB + WD Caviar Black 2 TB
RAM
Corsair Vengeance 24GB 1600mhz
GPU
Asus 6950 2GB
Audio
Asus Xonar DX + Sennheiser PC 360
Monitor
Iiyama ProLite 2206WS
PSU
Corsair AX750
Case
HAF 932
OS
Win 7 Pro x64
Salve, ho un PC che mi son fatto a settembre basato zu Z97 (Asus Ranger).
Ho preso la scheda audio (Asus Xonar DX) del mio vecchio PC (su cui funzionava perfettamente fino a che l'ho tolta), l'ho messa in valigia (impacchettata in due buste di plastica e una marea di imballi tutt'intorno) e me la sono portata dove vivo ora.

L'ho montata dopo un mesetto di tempo (e' stata nelle buste) e ho notato che mentre e' collegata il PC non si accende. Non succede nulla - niente POST, ventole, come se non avessi neanche premuto ON, il che mi fa pensare a un corto.

Se la tolgo e' tutto OK.

Ho provato a usare diversi slots PCI-E, a cambiare ingresso del cavo di alimentazione nel PSU, a usare un molex diverso del cavo PSU. NON ho provato a usare un cavo diverso 4 pin (scheda) <---> molex (cavo PSU) perche' ho solo quello.

NOTA: quando ho staccato la scheda dal vecchio PC, ho dovuto sforzare molto il cavo 4 pin per toglierlo... al punto che mi si e' un po' sfilata la parte bianca nelle foto qui sotto. Ho provato a rimetterla indietro (anzi, forse mi e' andata TROPPO indietro a guardare le foto...).

Foto da internet: http://cdn.overclock.net/1/10/360x270px-LL-10cbcf47_pwr.jpeg
Foto scheda mia: http://i.imgur.com/PE8JXKw.jpg


La cosa che mi preoccupa di piu' e' il disallineamento dei pin (che a occhio nudo non e' neanche facile notare): puo' forse darsi che solo alcuni facciano contatto, dando luogo al corto?
 

Smith

Utente Èlite
8,367
755
Credo che il PC rilevi in modo anomalo questa periferica, che probabilmente con quei pin danneggiati genera un'anomalia nell'alimentazione. Purtroppo da come descrivi il problema non mi sembra esserci altra soluzione. Ma necessita di alimentazione esterna? Non ricordavo che la DX ne avesse bisogno.
 

Buhehe

Utente Attivo
73
7
CPU
Intel i5 2500K @ 4.4GHz (Corsair H50)
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
Samsung SSD 830 128 GB + WD Caviar Black 2 TB
RAM
Corsair Vengeance 24GB 1600mhz
GPU
Asus 6950 2GB
Audio
Asus Xonar DX + Sennheiser PC 360
Monitor
Iiyama ProLite 2206WS
PSU
Corsair AX750
Case
HAF 932
OS
Win 7 Pro x64

Smith

Utente Èlite
8,367
755
Peccato, potresti pensare a fartela riparare, ma non saprei chi può svolgere questo lavoro nella giusta maniera.
 

Botico91

Utente Attivo
265
18
CPU
i5 4690k
Scheda Madre
MSI H97 Gaming 3 OC Enabled
HDD
Western Digital caviar blue 1 tb
RAM
corsair vengeance pro 1600 mhz
GPU
r9 380 nitro oc
Audio
Integrata mobo
Monitor
Full Hd 60 hz samsung
PSU
Enermax Triathlor ECO 650W
Case
Itek Destroyer
OS
Windows 8.1
Fossi in te proverei ad aggiustare i pin e renderli paralleli senza forzarli troppo,siccome non me ne intendo non so come si può verificare se la scheda worka.
Prova anche ad aggiornare il bios se ne hai voglia,un piccolo aggiornamento che potrebbe aiutare molto nel riconoscimento della periferica saluti :)
 

Buhehe

Utente Attivo
73
7
CPU
Intel i5 2500K @ 4.4GHz (Corsair H50)
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
Samsung SSD 830 128 GB + WD Caviar Black 2 TB
RAM
Corsair Vengeance 24GB 1600mhz
GPU
Asus 6950 2GB
Audio
Asus Xonar DX + Sennheiser PC 360
Monitor
Iiyama ProLite 2206WS
PSU
Corsair AX750
Case
HAF 932
OS
Win 7 Pro x64
Fossi in te proverei ad aggiustare i pin e renderli paralleli senza forzarli troppo,siccome non me ne intendo non so come si può verificare se la scheda worka.
Prova anche ad aggiornare il bios se ne hai voglia,un piccolo aggiornamento che potrebbe aiutare molto nel riconoscimento della periferica saluti :)

Ciao, i pin li ho un po' raddrizzati verticalmente... onestamente non mi sembra quello il problema.
Una cosa che ho notato, invece, e' che il PC non si accende quando la scheda audio e' collegata ma NON alimentata da quel connettore!

Sai se e' normale questo comportamento? Mi aspettavo che si accendesse e che la scheda, spenta, non fosse riconosciouta

Non ho ancora provato ad aggiornare il bios, ci provero'

EDIT: Bios aggiornato, cambiata una sega ;/
Ho anche provato un cavo nuovo 4 pin <--> molex, nope.avi. Mi sa che la scheda e' fottuta del tutto.
Faro' la prova finale col PC del mio coinquilino
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 507 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.2%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 69 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.4%