Pc Non rileva nessuna scheda di rete

Azazo921

Nuovo Utente
3
0
Buona sera.
È da stamattina che il mio pc non rileva più nessun tipo di connessione (ne connessioni tramite cavo ethernet o connessioni wireles) e non ce la faccio a conettermi ad internet.
La spia sul modem della porta che utilizzo col cavo e la porta sul mio pc lampeggiano correttamente.
L'icona con cui ci si connette ad internet continua ad avere la croce rossa sopra dicendo "nessuna connessione ad internet".
Nel centro connessioni di rete e condivisione mi da la voce "sconosciuta" e "l'avvio del gruppo o del servizio di dipenza non riuscito".
Se accedo al gruppo home mi dice "questo computer non è in grado di connettersi a un gruppo home" e se faccio la risoluzione non succede nulla.
Volevo provare a attivare e disattivare la scheda di rete ma cliccando "modifica impostazioni di scheda" non c'è nessuna scheda di rete.
Andando sulla gestione dispositivi su scheda di rete ci sono una sfilza di schede di rete con il triangolo giallo:
-1 scheda "dispositivo sconosciuto"
-9 schede wan miniport
-1 scheda VirtualBox Host-Only Ethernet Adapter
-1 scheda della chiavetta wireless (che utilizzavo quando non avevo ancora il cavo)
-1 scheda teredo tunneling pseudo-interface
-1 scheda realtek pcie gbe family controller
-1 scheda miniport wan (pppoe)
-2 schede microsoft isatap adapter
Oggi pomeriggio una di queste elencate non aveva il triangolo ma ero alla stessa situazione attuale e nell'elenco di gestione dispositivi c'era la voce altri dispositivi che racchiudeva solo un dispositivo sconosciuto ma anche questa scomparsa...
Ho provato a riscaricare i driver della scheda di rete dal disco della scheda madre ma non è cambiato nulla.
E con la risoluzione dei problemi non mi rileva nulla.
Ho provato a fare una scansione completa con l'antivirus di microsft ma non ha rilevato nessun tipo di virus.
In allegato lascio immagini relativi ai problemi per renderli più chiari.
Perfavore aiutatemi.
Grazie mille in anticipo.
Buona serata.
 

Allegati

g10rg10b

Utente Attivo
246
28
CPU
i5 3210m
Scheda Madre
samsung np1234567890
Hard Disk
sandisk ssd ultra ii 480 gb
RAM
8 gb dual ch @1666mhz
Scheda Video
nvidia geforce 610m
Monitor
del portatile
Sistema Operativo
Windows 7
se vuoi provare a disattivare la scheda di rete, devi disattivare la realtek PCI-E ecc ecc
se non hai già provato riavvia il pc e guarda se ma (dato che è windows 7, magari prova appena parte il bios a premere f8 per aprire le impostazioni di avvio windows e fallo partire in provvisoria con rete e guarda, a volte un riavvio così, poi lo rimetti normale e va)
 
  • Mi piace
Reactions: Azazo921

Azazo921

Nuovo Utente
3
0
se vuoi provare a disattivare la scheda di rete, devi disattivare la realtek PCI-E ecc ecc
se non hai già provato riavvia il pc e guarda se ma (dato che è windows 7, magari prova appena parte il bios a premere f8 per aprire le impostazioni di avvio windows e fallo partire in provvisoria con rete e guarda, a volte un riavvio così, poi lo rimetti normale e va)
Come devo fare a farlo partire in provvisoria. Scusa la domanda stupida ma non ho mai aperto il bios...
 

Allegati

g10rg10b

Utente Attivo
246
28
CPU
i5 3210m
Scheda Madre
samsung np1234567890
Hard Disk
sandisk ssd ultra ii 480 gb
RAM
8 gb dual ch @1666mhz
Scheda Video
nvidia geforce 610m
Monitor
del portatile
Sistema Operativo
Windows 7
ah no appena dopo chee il bios ha fatto le verifiche... Oppure facciamola piu semplice: da Windows acceso, apri start , cerca msconfig.exe, aprilo, vai bel secondo tab e sotto la voce modalità provvisoria metti quella con rete...
scusa ma non pensavo che a volte f8 apre il bios... In pratica é anche il taso per le opzioni avanzate di Windows in fase di avvio (solo fino a windows 7 però)
 

Azazo921

Nuovo Utente
3
0
ah no appena dopo chee il bios ha fatto le verifiche... Oppure facciamola piu semplice: da Windows acceso, apri start , cerca msconfig.exe, aprilo, vai bel secondo tab e sotto la voce modalità provvisoria metti quella con rete...
scusa ma non pensavo che a volte f8 apre il bios... In pratica é anche il taso per le opzioni avanzate di Windows in fase di avvio (solo fino a windows 7 però)
Ho provato ad avviarlo in mod provvisoria e i problemi continuavano a persistere, poi sono tornato il modalità normale e anche in questo caso il problema c'è sempre.
 

g10rg10b

Utente Attivo
246
28
CPU
i5 3210m
Scheda Madre
samsung np1234567890
Hard Disk
sandisk ssd ultra ii 480 gb
RAM
8 gb dual ch @1666mhz
Scheda Video
nvidia geforce 610m
Monitor
del portatile
Sistema Operativo
Windows 7
hai su dati importanti sul pc? Ti direi quasi di partizionare il tuo disco, fai il backup delle cose piu importanti sulla partizione appena creata e poi provi a formattare Windows da dvd o chiavetta avviabile... Altro non saprei
 

Entra

oppure Accedi utilizzando

Hot del momento