Pc non riesce a rilevare nessuna periferica interna

Oxyde

Utente Èlite
2,161
85
innanzitutto posto qui anche se non sono sicuro sia la sezione adatta..prego i mod in caso di spostare dove ritengono piu giusto..

ho un problema con un mio vecchio pc: all avvio non riconosce nessun hard disk o nessun lettore cd e non riesco a far partire il sistema operativo..

di recente avevo tolto la batteria tampone e ho aggiunto una stecca di ram..il pc è partito..dopo ho cambiato alimentatore (perchè quello che c era era vecchio e rumoroso) e non sono riuscito a smuovermi da questa situazione, anche riprovando il vecchio alimentatore

che cosa può essere?:boh:
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Non potresti fornire maggiori dettagli? Tipo di mobo, chipset, ram? Le ipotesi possono essere molte, la prima che mi viene in mente è che il banco non è correttamente supportato, hai provato a toglierlo?
 

Oxyde

Utente Èlite
2,161
85
Non potresti fornire maggiori dettagli? Tipo di mobo, chipset, ram? Le ipotesi possono essere molte, la prima che mi viene in mente è che il banco non è correttamente supportato, hai provato a toglierlo?
scheda madre k7s54
la ram è una kingston pc133 512mb (supportata dalla scheda madre)
il chipset non ricordo, te lo dico stasera che ripesco il manuale o cerco in rete

sinceramente col banco di ram ha funzionato benissimo, dopo il cambio dell alimentator eha fatto questo scherzo..

a video compare tutto benissimo, nella scheramata in cui fa la rilevazione delle periferiche master e slave invece non rileva niente

la cosa strana, è che anche con l alimentazione non riesco a far aprire il lettore dvd come se non arrivasse corrente, ma il led è acceso:skept:
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Fammi capire...ma a video cosa appare quando avvii il PC?
 

Oxyde

Utente Èlite
2,161
85
Fammi capire...ma a video cosa appare quando avvii il PC?
quello che appare normalmente..
per prima cosa fa il controllo della ram, poi comincia a rilevare le periferiche boot..ovviamente non rileva nulla
continua analizzando la memoria, il processore..tutto normale e mi dice boot fallito
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
C'è il lettore del Floppy?Se inserisci un floppy formattato e reso avviabile,parte?
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Bus IDE?

Era un modo per capire se poteva esserci un problema mirato al Southbridge sul bus IDE,con la USB non credo si possa capire qualcosa.
Quà purtroppo bisogna andare per esclusione,rimuovendo dei componenti e sostituendoli con altri per verificare un eventuale miglioramento o meno.
Mi vien da pensare in maniera generale che alla main può essere successo qualcosa,a meno che non ti sfugga qualche particolare a riguardo di precedenti episodi...è un po' dura saltarci fuori.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
La scheda madre ECS K7S5A monta il chipset SiS 735 a singolo chip, quindi niente southbridge; visto che supporta anche le ddr, potresti fare una prova se hai un modulo di questo tipo. Il processore cos'è, un Athlon o un Duron? In entrambi i casi prova a mettere la ram in sincrono (133/133 nel primo caso e 100/100 nel secondo); oltretutto impostando manualmente questo parametro sei anche sicuro che venga impostato il bus PCI a 33. Se possibile metti a mano anche i parametri della ram, magari scegliendo impostazioni conservative (3-3-3 @ 133).
 

Oxyde

Utente Èlite
2,161
85
intanto grazie ancora per l aiuto..
il processore è un athlon xp 2000+ con frequenza a 1,67 ghz..
ho provato a modificare anche la velocità del processore e delle ram senza nessun risultato..

purtroppo non ho un modulo ddr adatto da provare, però ho molti moduli pc133 con cui far ele prove e a questo punto lo farò..ormai non so piu come venirne a capo:boh:
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ok, allora imposta 133/133/33 come già descritto e parametri 3-3-3 per la ram, o addirittura più lenti ancora, 3-4-4 se possibile. Per assurdo potresti anche provare a impostare 100/100/33 e rallentare anche il processore oltre che la ram, giusto per vedere che succede (non servirebbe rallentare il processore, è giusto solo per rallentare la ram e mantenere il bus in sincrono).
 

Oxyde

Utente Èlite
2,161
85
Ok, allora imposta 133/133/33 come già descritto e parametri 3-3-3 per la ram, o addirittura più lenti ancora, 3-4-4 se possibile. Per assurdo potresti anche provare a impostare 100/100/33 e rallentare anche il processore oltre che la ram, giusto per vedere che succede (non servirebbe rallentare il processore, è giusto solo per rallentare la ram e mantenere il bus in sincrono).
avevo provato a fare anche questo, niente

in compenso sono felicissimo di dire che ho risolto:D
il problema è nella flap del lettore dvd:skept:
una volta scollegata completamente la flap dalla scheda madre, il pc è ripartito normalmente, e anche il lettore ha ricominciato a funzionare normalmente (non so se l avevo scritto, ma non riuscivo a farlo aprire collegandolo al computer)
quando avevo fatto la prova di staccare tutti i componenti, avevo semplicemente staccato la flap dal lettore senza rimuoverla dalla scheda madre, e il pc non andava
sta volta invece l ho rimossa completamente e il pc ha ricominciato a funzionare normalmente..

grazie a tutti per la pazienza e per l aiuto che mi avete dato, ho perso un sacco di tempo per una cavolata ma almeno ho imparato qualcosa per il futuro:cav:

:birra:

p.s. ignaro il motivo per cui una flap possa creare questi problemi, forse un corto circuito :S
 

Oxyde

Utente Èlite
2,161
85
altro piccolo aggiornamento:(

dopo due funzionamenti perfetti del pc, il computer ha ricominciato a dar eproblemi..non riuscivo ad avviar eil sistema operativo, il pc non mi riconosce piu una stecca di ram che monto da mesi ormai e solo togliendola riesco a far funzionare il pc..

che diavolo sta succedendo al computer:shock:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%