pc non parte!

hoodie.

Nuovo Utente
30
0
salve, oggi come sempre accendo il PC e fino a ieri tutto funzionava alla grande. oggi invece il PC non funziona o meglio, non esegue il boot. si accendono luci e ventole ma il monitor rimane quasi totalmente nero. un segnale che mi da la mobo è la luce VGA accesa... la mia build: RX 5700 dd boost
Ryzen 5 3600
16 gb RAM corsair
600 w EVGA
mobo 450 gaming plus max MSI
cooler master evo come raffreddamento....
aiuto?
 

Painterand87

Utente Èlite
1,827
797
salve, oggi come sempre accendo il PC e fino a ieri tutto funzionava alla grande. oggi invece il PC non funziona o meglio, non esegue il boot. si accendono luci e ventole ma il monitor rimane quasi totalmente nero. un segnale che mi da la mobo è la luce VGA accesa... la mia build: RX 5700 dd boost
Ryzen 5 3600
16 gb RAM corsair
600 w EVGA
mobo 450 gaming plus max MSI
cooler master evo come raffreddamento....
aiuto?

Ciao! Qui sembrerebbe un problema di Alimentatore o di Scheda video! Prova a scollegare il PC dalla rete elettrica, stacchi la VGA e pulisci bene l'attacco sulla VGA e il relativo Slot sulla Mobo... poi la ricolleghi e provi a riaccendere il PC! Controlla bene tutto il case all'interno che sia ben pulito dalla polvere....
 
  • Like
Reactions: joko

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 3 15.8%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 16 84.2%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 15.8%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili