Pc non parte, errore cpu

Ciao. Ieri, mentre giocavo tranquillamente, il pc si è bloccato. Sullo schermo si vedeva un unico frame del gioco e il windows non rispondeva ai comandi (aprire menù di start, gestione attività). Ho provato a riavviare forzatamente il pc con il pulsante sul pannello frontale ma, invece di avviarsi normalmente, non è partito (neanche il bios). Dei 4 led di debug presenti sulla scheda madre, uno presentava un malfunzionamento del processore. Ho provato a invertire i banchi di ram, ad avviarlo con un banchetto alla volta, a resettare le impostazioni del bios rimuovendo la batteria, a scollegare tutto dalla scheda madre tranne il processore e la ram ma nessun miglioramento.
Il processore è un ryzen 5 1600, la ram 8 gb ddr4 della corsair, la scheda madre è una msi b350 tomahawk.
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
alimentatore?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
secondo me scheda madre
hai aggiornato il bios da poco?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
senza ram dove si ferma con i led?
 

Dark Windows

Utente Attivo
137
11
Hardware Utente
CPU
Intel Core i7 4510U
RAM
12Gb DDR3-L
Scheda Video
Nvidea geforce 820m
Sistema Operativo
Windows 10 x64
Banalità, ma hai provato a resettare il bios togliendo l'alimentazione e la batteria tampone?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se rimuovi l hard disk?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
secondo me scheda madre
 

Entra

oppure Accedi utilizzando