PC non parte. E' l'hd? Il cavo hd/scheda madre o la scheda madre?

britpoprule

Nuovo Utente
67
3
Salve amici,
ho bisogno del vostro parere.
Vorrei sapere se secondo voi si tratta dell'HD rotto oppure del cavo che collega l'HD alla scheda madre, oppure dei socket della scheda madre.
Ho schermate blu con

'E' necessario ripristinare il PC/Dispositivo.
Il file dei dati di configurazione di avvio non contiene informazioni valide per un sistema operativo'

Oppure schermata nera
'A disk read error occured
Press CTRL + ALT + DEL to restart"

Anche se riavvio di nuovo, riaccade lo stesso problema.
(Di solito 'risolvo' lasciandolo stare spento per venti minuti, spegnendo anche l'interruttore dell'alimentatore, e quando riaccendo generalmente riparte).

Se si tratta dell'HD, ne comprerei uno SSD. Ne va bene uno qualsiasi?
Se si tratta del cavo, cosa dovrei cercare?
Queste le caratteristiche del PC :

Scheda made : ASUS AM3 M4A78
Processore: AMD Phenom II X4 955 3.2Ghz
Ram: Kingston DDR3 1333Mhz PC10666 4GB
Power Supply: LC-POWER Silent Serie LC5550 V2.2 550W
Network card : ASUS Wireless PCI Adapter 54Mbps 802.11 g/b
Samsung DVD-RW SH-S223C Black SATA
Hard disk: SAMSUNG 1TB HD103SJ 7200rpm 32MB
Case: LC-POWER MIDI 649B 420W

Grazie
 

sghe23

Utente Èlite
20,776
17,704
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
Hard Disk
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 16 gb (2x8) 3200 mhz
Scheda Video
Sapphire Nitro RX 5700 XT 8gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
Alimentatore
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G500 mouse (+G440) - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 10 pro 64 bit
Innanzitutto usa crystaldiscinfo e manda uno screen. Sin da ora comunque posso dirti che l'alimentatore non è di qualità.
 
  • Mi piace
Reactions: britpoprule

britpoprule

Nuovo Utente
67
3
Grazie delle risposte. Volete dire che l'alimentatore puo' essere la causa delle schermate piu' dell'hd?
Usai CristalDiskInfo non molto tempo fa (meno di 2 mesi fa, quando iniziai ad avere i problemi delle schermate/risolsi provvisoriamente cambiando socket della scheda madre) e come risultato diceva "lo stato del disco e' Buono e la temperatura di 26 gradi". Devo cercare di trovare lo scan della schermata.
 
Ultima modifica:

sghe23

Utente Èlite
20,776
17,704
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
Hard Disk
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 16 gb (2x8) 3200 mhz
Scheda Video
Sapphire Nitro RX 5700 XT 8gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
Alimentatore
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G500 mouse (+G440) - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 10 pro 64 bit
Grazie delle risposte. Volete dire che l'alimentatore puo' essere la causa delle schermate piu' dell'hd?
Usai CristalDiskInfo non molto tempo fa (meno di 2 mesi fa, quando iniziai ad avere i problemi delle schermate/risolsi provvisoriamente cambiando socket della scheda madre) e come risultato diceva "lo stato del disco e' Buono e la temperatura di 26 gradi". Devo cercare di trovare lo scan della schermata.
Può capitare, anch'io stò aspettando un hdd con cui andrò a sostituirne un antro che comincia a fare le bizze.
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,879
6,764
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Visualizza allegato 329776
Questo e' il risultato. Vi sembra buono?
l'hdd è BUONO, io proverei a cambiare cavo SATA e se ancora non lo hai fatto (prima di cambiare cavo sata) cambia l'entrata del cavo SATA della MOBO.
Per quanto riguarda il PSU, potrebbe anche essere lui il problema, anzi scarica HWInfo e manda uno screen dei voltaggi..
 

sghe23

Utente Èlite
20,776
17,704
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
Hard Disk
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 16 gb (2x8) 3200 mhz
Scheda Video
Sapphire Nitro RX 5700 XT 8gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
Alimentatore
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G500 mouse (+G440) - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 10 pro 64 bit

britpoprule

Nuovo Utente
67
3
l'hdd è BUONO, io proverei a cambiare cavo SATA e se ancora non lo hai fatto (prima di cambiare cavo sata) cambia l'entrata del cavo SATA della MOBO.
Per quanto riguarda il PSU, potrebbe anche essere lui il problema, anzi scarica HWInfo e manda uno screen dei voltaggi..
Ti riferisci a cambiare l'entrata del cavo in un altro socket della scheda madre? Fatto, ma il problema si ripete purtroppo. Cosa devo cercare per comprare un nuovo cavo SATA? C'e' solo un tipo? Ed uno vale l'altro?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,879
6,764
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ti riferisci a cambiare l'entrata del cavo in un altro socket della scheda madre? Fatto, ma il problema si ripete purtroppo. Cosa devo cercare per comprare un nuovo cavo SATA? C'e' solo un tipo? Ed uno vale l'altro?
Cerca semplicemente cavo SATA, sì c'è solo un tipo.
 

britpoprule

Nuovo Utente
67
3
l'hdd è BUONO, io proverei a cambiare cavo SATA e se ancora non lo hai fatto (prima di cambiare cavo sata) cambia l'entrata del cavo SATA della MOBO.
Per quanto riguarda il PSU, potrebbe anche essere lui il problema, anzi scarica HWInfo e manda uno screen dei voltaggi..
Ho provato a scaricare HWINFO andando su https://www.hwinfo.com/ ma poi mi fa scaricare una app che si chiama Lansweeper. Dopo il lungo processo di installazione, mi si apre una pagina web in cui mi chiede l'indirizzo email a cui verra' mandato un codice. E' tutto normale?
 

britpoprule

Nuovo Utente
67
3
Scaricalo da qui. La versione portable:
https://www.fosshub.com/HWiNFO.html
Alla fine ho scoperto che Lansweeper era un altro programma ancora. L'ho disinstallato. (Spero non mi abbia cambiato nulla, perche' ad un certo punto nell'installazione menzionava la configurazione delle porte per internet).

Sono riuscito a scaricare HWinfo ma la versione normale.
Questi sono gli screenshot. Spero siano di aiuto.
Screenshot 2019-03-14 at 21.11.06.png
Post automaticamente unito:

Questi sono invece i nuovi screenshot di CrystalDiskInfo
Screenshot 2019-03-14 at 21.13.38.png
Screenshot 2019-03-14 at 21.14.34.png
 
Ultima modifica:

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,879
6,764
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Vedi che le RAM ti vanno in single channel, in che slot gai montato le ram?
Devi montarle sullo slot a2 e b2
HDD apposto.
P.S
Le immagini vanno sotto SPOILER
 
  • Mi piace
Reactions: sghe23

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento