PC non parte dopo spolveramento

Buongiorno a tutti,
vi porto il mio problema:
Build con pezzi usati presi in giro qua e là, ha sempre funzionato.
Oggi decido di aprire il case e dare una lieve spolverata (con l'aria compressa, non ho toccato niente).
Tolgo la scheda video e la pulisco, tolgo l'HDD e pulisco lui e il suo slot. Fine, riattacco scheda video e HDD.
Riattacco tutti i cavi dietro al case e ora il problema è: appena premo il tasto di accensione la ventola della CPU e la ventola dell'alimentatore partono per mezzo secondo poi tutto si ferma. E' come se arrivasse corrente per 0.2 secondi e poi salta tutto. Mentre invece le porte usb sono alimentate (i led tastiera rimangono illuminati).

Vi prego di aiutarmi e vi ringrazio in anticipo!
Giacomo
 

sp3ctrum

Utente Èlite
3,035
1,097
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Spesso succede quando si usa l'aria compressa.
Smonta scheda video e ram, pulisci i connettori con un pennello morbido e i pin dorati con un panno in cotone morbido asciutto.
Assicurati che tutti i cavi siano ben saldi e al loro posto.
 
  • Mi piace
Reactions: Moffetta88

BaldosArts

Utente Èlite
2,241
586
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM 30Mb
Sistema Operativo
Windows 7 64bit
controlla i cavi di alimentazione MB , CPU e GPU.
se hai anche una scheda video integrata , prova senza la VGA che hai pulito.
L'aria compressa può generare condensa, quindi è sempre meglio aspettare un pò che si asciughi prima di riaccendere.

Hai sparato l'aria molto vicino ai componenti?
 
  • Mi piace
Reactions: Moffetta88

quizface

Utente Èlite
7,737
2,195
Hardware Utente
Sono convinto che sia meglio aspirare che soffiare, quindi pennello in setole naturali per rimuovere la polvere in una mano e con l'altra mano aspirapolvere per aspirarla.
Per il tuo problema, controlla di aver infilato bene la scheda nello slot. Hai il beeper (buzzer) ti da dei beep?
 
  • Mi piace
Reactions: Moffetta88
controlla i cavi di alimentazione MB , CPU e GPU.
se hai anche una scheda video integrata , prova senza la VGA che hai pulito.
L'aria compressa può generare condensa, quindi è sempre meglio aspettare un pò che si asciughi prima di riaccendere.

Hai sparato l'aria molto vicino ai componenti?
Grazie a tutti per le risposte!
si ho sparato l'aria abbastanza vicino, ma solo sulla scheda video non sulla scheda madre.
Il pc si è riacceso 2 volte, ora sta funzionando ma si accende una volta ogni 20 tentativi. Non so il perchè... poi una volta acceso è funzionante e stabile come sempre
 

Moffetta88

Utente Èlite
3,912
1,683
Hardware Utente
Sono convinto che sia meglio aspirare che soffiare, quindi pennello in setole naturali per rimuovere la polvere in una mano e con l'altra mano aspirapolvere per aspirarla.
Per il tuo problema, controlla di aver infilato bene la scheda nello slot. Hai il beeper (buzzer) ti da dei beep?
Condivido pienamente!
Anche io sono della religione "aspirare"!
Grazie a tutti per le risposte!
si ho sparato l'aria abbastanza vicino, ma solo sulla scheda video non sulla scheda madre.
Il pc si è riacceso 2 volte, ora sta funzionando ma si accende una volta ogni 20 tentativi. Non so il perchè... poi una volta acceso è funzionante e stabile come sempre
Potrebbe essere che dei granelli siano andati dentro da qualche parte.
Ricontrolla bene tutto :ok:
 

Entra

oppure Accedi utilizzando