RISOLTO Pc non parte dopo errore di aggiornamento BIOS

Tonyy26

Nuovo Utente
5
2
Salve a tutti. Quando accendo il PC l'hardware va ma non si vede niente a schermo.
Ho provato ad aggiornare il BIOS da msi dragon center (si, ho scoperto solo dopo che è sbagliato fare così...). Durante l aggiornamento é uscito sul monitor "nessun segnale" ma il PC continuava ad essere acceso. Passata un ora spengo il PC tenendo premuto perché non cambiava nulla e quando lo riaccendo Ora il PC va ma a schermo non si vede nulla. Deduco che ci sia un problema del BIOS, per fortuna ho una MSI b450 tomahawk max, quindi so che c'é il pulsantino per il flash del BIOS, tuttavia non ho proprio idea di come fare e speravo nell'aiuto di qualcuno, non vorrei fare ulteriori casini e dover buttare la scheda madre ( nuova ) . Ringrazio in anticipo tutti
 

Allegati

  • IMG_20211105_000525.jpg
    IMG_20211105_000525.jpg
    2.6 MB · Visualizzazioni: 23
  • IMG_20211105_000453.jpg
    IMG_20211105_000453.jpg
    1.9 MB · Visualizzazioni: 22

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,360
9,410
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Tonyy26

Nuovo Utente
5
2
Grazie @Kelion
Per fare ciò devo quindi smontare tutto dalla scheda madre giusto?
Un altra domanda, c è il rischio di aver perso tutti i dati e il rischio di dover reinstallate Windows? Grazie
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,360
9,410
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Grazie @Kelion
Per fare ciò devo quindi smontare tutto dalla scheda madre giusto?
Un altra domanda, c è il rischio di aver perso tutti i dati e il rischio di dover reinstallate Windows? Grazie
Devi togliere tutto CPU scheda video e memoria. Solo cavo alimentazione ATX 24 PIN collegato. Il problema non ha riguardato il contenuto del disco.

Inviato dal mio Redmi Note 8T utilizzando Tapatalk
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
3,562
1,350
Meh, secondo me non serve smontare tutto. Il video ti fa vedere che la mobo può flasharsi senza nient'altro ma non penso indichi che non deve esserci forzatamente nulla sopra.
 
  • Mi piace
Reazioni: RealRazor

xeninweb

Utente Attivo
185
19
CPU
AMD Ryzen 5 3600 - AM4
Dissipatore
ARCTIC Freezer 34 eSports DUO
Scheda Madre
MSI Scheda Madre B450 Tomahawk
HDD
970 EVO Plus NVMe M.2 500 GB
RAM
CRUCIAL Ballistix Tactical Tracer RGB (Chip e-die) DDR4 32 GB (4 banchi da 8) - CL 16
GPU
MSI GeForce GTX 1660 SUPER™ VENTUS XS OC 6GB DDR6
Monitor
BENQ SW270C
PSU
CORSAIR TX650M 80 Plus Gold
Case
COOLER MASTER MB520 RGB
OS
Windows 11 Pro 64-bit
Ciao Tony ho avuto il tuo stesso problema con stessa mobo l'ho risolto ieri grazie al supporto del forum. Vedi se anche a te può aiutarti fare cosi:
Spegni tutto, stacca il cavo del monitor e avvia il pc. Attendi che sulla scheda madre si spenga il led vga e poi ricollega il cavo e vedi se si vede windows.
 

Tonyy26

Nuovo Utente
5
2
@xeninweb grazie per la risposta.
Sono riuscito a risolvere, ho provato a fare il flash del BIOS ma non ha funzionato, tuttavia dopo che ho rimontato i pezzi è andato, a quanto pare il BIOS che avevo messo non leggeva la scheda video e quindi smontando e rimontando é partito.
 

Entra

oppure Accedi utilizzando

Discussioni Simili