RISOLTO PC non parte dopo cambio CPU

Eraclea

Nuovo Utente
95
8
Ciao a tutti, ho appena cambiato il processo è passando ad un Ryzen 5 3600x, ma da quando l’ho installato il pc non parte più. Gli altri componenti sono:
Mobo: Aorus B450 élite
GPU: rx590 fatboy
Ram: due banchi da 8gb
Ali: seasonic focus 550w Gold plus
Grazie in anticipo



Inviato da iPad tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Eraclea

Nuovo Utente
95
8
Con la versione f40 chiede di installare prima EC FW Update Tool


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
 

Eraclea

Nuovo Utente
95
8
Finito di installare la versione f50, posso inserire il nuovo processore o c’è altro da fare?


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
 

Kelion

Quid est veritas?
Utente Èlite
21,674
6,747
Va in ripristino. Controlla le opzioni del BIOS perchè si resettano a default dopo l'aggiornamento e possono non corrispondere al settaggio precedente. Controlla in particolare se il Sata configuration è su AHCI e il boot mode su UEFI.
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,439
2,335
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Prova con una distro di Linux per vedere se va (ovviamente lo togli dopo)
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,439
2,335
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7

Eraclea

Nuovo Utente
95
8
Ora ci provo,solo una curiosità: ma come è possibile che se reinstallando la vecchia CPU il po’ parte normalmente?


Inviato dal mio iPad utilizzando Toms Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Hot del momento