PROBLEMA Pc non parte con ram nuova

xjokerx

Nuovo Utente
145
5
CPU
Intel Core I5-3570k 3.40Ghz + Hyper 412s
Scheda Madre
Asrock Z77 Extreme 4
Hard Disk
WD Black 1 TB 7200rpm
RAM
Kingston 8 Gb 1600
Scheda Video
Sapphire r9 280 3gb
Scheda Audio
Integrato
Alimentatore
Corsair CX600M
Case
Cooler Master HAF 912 Plus
Sistema Operativo
Windows 7 ultimate 64-bit
Salve, oggi ho montato delle nuove ram sul mio pc ma al momento dell’avvio emette 4 beep, lo schermo resta nero e si riavvia, quale potrebbe essere la causa?


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Glob Glob

Utente Attivo
2,130
1,488
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10
  • Mi piace
Reactions: Andreagamer1999

Xbetx

Nuovo Utente
19
0
Salve, oggi ho montato delle nuove ram sul mio pc ma al momento dell’avvio emette 4 beep, lo schermo resta nero e si riavvia, quale potrebbe essere la causa?


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Per isolare il problema prova reinserire le vechhie ram e vedere se parte, tutto ciò per capire se è un problema delle nuove ram o della scheda madre nel caso si sia rovinata...
 

Entra

oppure Accedi utilizzando

Discussioni Simili