PROBLEMA Pc non funziona

Psyco_Manu

Nuovo Utente
Salve,ho appena cambiato mobo processore e ram del pc e ora la mia configuarazione è:
Gigabyte z390 ud
I5 9600k
16gb ram ddr4
Alimentatore corsai vs650
Scheda video 1060 6gb
Premetto che il post è simile ad uno precedente,ma il pc appena lo accendo,si accendono i led rgb della mobo poi si spengono e parte un boot loop per almeno 3/4 volte. Alla fine il boot loop si ferma e il pc rimane acceso all'infinito,non dando però nessun segnale video.
 

sghe23

Moderatore
Staff Forum
20,050
17,176
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Prima cosa avevi montato ?
 
  • Mi piace
Reactions: BWD87

sghe23

Moderatore
Staff Forum
20,050
17,176
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Asus h97 plus
I5 4460
16gb ddr3
Il resto uguale
Prova a dare alimentazione ad entrambi i connettori presenti per l'alimentazione cpu. Comunque il tuo VS 650 solo a livello informativo non è un alimentatore affidabile.
 
  • Mi piace
Reactions: BWD87

sghe23

Moderatore
Staff Forum
20,050
17,176
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
L'alimentatore non ha 12 pin,quindi è un problema di alimentatore?
In effetti dovrebbe partire solo alimentando quello da 8, il secondo da 4 servirebbe per l'OC. Quello che potrebbe essere un problema inoltre sarebbe l'aggiornamento del bios, ma sulle Z390 è aggiornato. Infine c'è l'alimentatore, che al di la di tutto è pessimo, ma rompersi proprio al cambio hardware è di una sfiga inimmaginabile. Hai un amico che potrebbe prestarti un alimentatore ?
 
  • Mi piace
Reactions: BWD87

sghe23

Moderatore
Staff Forum
20,050
17,176
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Comunque adesso non fa più boot loop,ma rimane acceso con tutte le ve tole attive,ma non dà segnale video
Ovviamente le ram sono inserite bene, dovrebbe essere 2° e 4° slot. Provane una alla volta nel secondo.
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
21,784
14,651
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Cambia alimentatore :death:

Mannaggio a corsair co sti vs :karate:

Senti ma hai provato ad avviare il pc con un banco alla volta?
 
  • Mi piace
Reactions: sghe23

BWD87

Moderatore
Staff Forum
Utente Èlite
21,784
14,651
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Sì,ma non va lo stesso. Riguardo all'alimentatore lo presi anni fa quasi a gratis e a parte dei connettori rotti dopo qualche movimento ha sempre funzionato. Con ciò non sto dicendo che sono buoni
Connettori rotti? Oo
 

sghe23

Moderatore
Staff Forum
20,050
17,176
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Sì,ma non va lo stesso. Riguardo all'alimentatore lo presi anni fa quasi a gratis e a parte dei connettori rotti dopo qualche movimento ha sempre funzionato. Con ciò non sto dicendo che sono buoni
Se te la senti potresti provare fuori pc a ricollegare la vecchia mobo e cpu.
 
  • Mi piace
Reactions: BWD87

Entra

oppure Accedi utilizzando