[PROBLEMA] pc non da segni di vita

  • Nuovo server! Potrebbero esserci ancora piccoli problemi legati alle disponibilità dei servizi del Forum. Scopri di più
#1
buongiorno a tutti,
domenica ho assemblato il mio primo pc (primo che assemblo con le mie mani...) e funzionava tutto... si accendeva e ho installato il sistema operativo
ieri sera avevo bisogno di accenderlo per continuare la configurazione ma stranamente non si accendeva più... non dava segni di vita...

ho provato a rivedere i collegamenti dei pin del case, attaccare e staccare i connettori dell'alimentatore, cambiare presa, ecc...

può essere un problema all'alimentatore che mi ha abbandonato dopo 1 giorno di vita?
sappiate che non ho nessuno che può aiutarmi a testare l'alimentatore inserendolo in un altro pc...

ecco la mia configurazione:

case cooler master elite 110
alimentatore sharkoon wps bronze da 450w
scheda madre asrock fatal1ty b450 itx
cpu ryzen3 2200g (usato)
ssd crucial bx500 da 240gb
ram ballistix 2x8gb da 3000mhz

Grazie a tutti quelli che risponderanno...
 
Mi Piace: BWD87

BWD87

Moderatore
Staff Forum
9,005
6,037
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#2
buongiorno a tutti,
domenica ho assemblato il mio primo pc (primo che assemblo con le mie mani...) e funzionava tutto... si accendeva e ho installato il sistema operativo
ieri sera avevo bisogno di accenderlo per continuare la configurazione ma stranamente non si accendeva più... non dava segni di vita...

ho provato a rivedere i collegamenti dei pin del case, attaccare e staccare i connettori dell'alimentatore, cambiare presa, ecc...

può essere un problema all'alimentatore che mi ha abbandonato dopo 1 giorno di vita?
sappiate che non ho nessuno che può aiutarmi a testare l'alimentatore inserendolo in un altro pc...

ecco la mia configurazione:

case cooler master elite 110
alimentatore sharkoon wps bronze da 450w
scheda madre asrock fatal1ty b450 itx
cpu ryzen3 2200g (usato)
ssd crucial bx500 da 240gb
ram ballistix 2x8gb da 3000mhz

Grazie a tutti quelli che risponderanno...
Ciao. Ma il pc proprio non si accende, nemmeno led e ventole, oppure quest'ultimi si ma non vedi nulla a schermo?
 

BWD87

Moderatore
Staff Forum
9,005
6,037
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#4

BWD87

Moderatore
Staff Forum
9,005
6,037
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#6
vediamo se riesco a riconoscerli... purtroppo i cavi dell'alimentatore sono tutti neri... cmq farò il tentativo in serata...
non fa nulla se i cavi sono neri, conta i pin sull'attacco, è semplice! Devi farla sta prova, è la prima che si fa nel tuo caso!
 

BWD87

Moderatore
Staff Forum
9,005
6,037
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#8
Mi Piace: DareDevil02

BWD87

Moderatore
Staff Forum
9,005
6,037
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#10

BWD87

Moderatore
Staff Forum
9,005
6,037
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#12
Ho fatto il test ieri pomeriggio... E l'alimentatore non si accende... Oggi faccio un test col tester di mio cugino e vediamo se funziona, ma all'80% la colpa è dell'alimentatore
E allora se facendo in quel modo l'ali non si accende non c'è bisogno che fai ulteriori prove, cambia alimentatore!
 
Mi Piace: DareDevil02

BWD87

Moderatore
Staff Forum
9,005
6,037
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2800 cl13-16-16-37
Scheda Video
MSI GeForce GTX 1070Ti AERO + krakeng12/krakenx31 @2101core/4579vram
Monitor
LG Flatron w2443t-pf
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
#14
Stavo pensando a cosa fare... Se prendere un alimentatore identico o prenderne un altro, magari con wattaggio inferiore...
Ma credo che tu ce l'abbia in garanzia no?
 

Discussioni Simili