PROBLEMA PC non da segni di vita

Quicodes

Nuovo Utente
13
0
Salve,
Ultimamente stavo riscontrando molti problemi sul mio PC fisso, dovuti a Windows Update che provava in continuazione ad aggiornare il sistema ma fallendo e ciò rallentava tutto. Ieri ho deciso quindi di fare un ripristino "ai dati di fabbrica" guidato dal supporto microsoft, e sembrava andare tutto bene. Mentre guardavo un video su youtube il computer si riavvia improvvisamente iniziando un aggiornamento, al termine del quale ho ricominciato le mie normali attività. Dopo qualche minuto il pc si è spento improvvisamente ed ho tentato quindi di accenderlo per capire cosa fosse successo. In pratica da ieri quando provo ad accendere il pc si illuminano tutti i led del case, partono le ventole ed il disco rigido, ma il monitor non riceve nessun segnale( ho testato cavi e monitor con un altro computer e funzionano).Inoltre una volta accesso, non si può spegnere utilizzando il tasto fisico ma solamente togliendo la corrente.
La mia paura è che si possa essere bruciata la schede madre o la scheda video, qualcuno ha idee o ha avuto problemi simili?
 

Cibachrome

Utente Èlite
14,160
5,165
Salve,
Ultimamente stavo riscontrando molti problemi sul mio PC fisso, dovuti a Windows Update che provava in continuazione ad aggiornare il sistema ma fallendo e ciò rallentava tutto. Ieri ho deciso quindi di fare un ripristino "ai dati di fabbrica" guidato dal supporto microsoft, e sembrava andare tutto bene. Mentre guardavo un video su youtube il computer si riavvia improvvisamente iniziando un aggiornamento, al termine del quale ho ricominciato le mie normali attività. Dopo qualche minuto il pc si è spento improvvisamente ed ho tentato quindi di accenderlo per capire cosa fosse successo. In pratica da ieri quando provo ad accendere il pc si illuminano tutti i led del case, partono le ventole ed il disco rigido, ma il monitor non riceve nessun segnale( ho testato cavi e monitor con un altro computer e funzionano).Inoltre una volta accesso, non si può spegnere utilizzando il tasto fisico ma solamente togliendo la corrente.
La mia paura è che si possa essere bruciata la schede madre o la scheda video, qualcuno ha idee o ha avuto problemi simili?
Ciao a te.

Non conosciamo il tuo pc fisso, non sappiamo che versione di Windows c'è e non siamo li davanti al tuo pc e al tuo monitor.
 
  • Mi piace
Reactions: BWD87

Quicodes

Nuovo Utente
13
0
Purtroppo al momento mi sfugge il modello dell'alimentatore, comunque usa Windows 10 con:
scheda madre asus m5a78l-m/usb3
Processore AMD Fx-8320
Scheda grafica dedicata: Nividia Gtx 650
Ram 8gb (non ricordo la marce, se può servire la controllo)
Comunque non mi aspetto miracoli, sono quasi sicuro che purtroppo il pc sia andato, era più che altro per verificare poichè magari qualcuno che ne sa più di me potrebbe dirmi cosa si è rotto.
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,900
6,776
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
  • Mi piace
Reactions: BWD87

Cibachrome

Utente Èlite
14,160
5,165
Purtroppo al momento mi sfugge il modello dell'alimentatore, comunque usa Windows 10 con:
scheda madre asus m5a78l-m/usb3
Processore AMD Fx-8320
Scheda grafica dedicata: Nividia Gtx 650
Ram 8gb (non ricordo la marce, se può servire la controllo)
Comunque non mi aspetto miracoli, sono quasi sicuro che purtroppo il pc sia andato, era più che altro per verificare poichè magari qualcuno che ne sa più di me potrebbe dirmi cosa si è rotto.
Basta che apri la paratia laterale e guarda l' etichetta presente sull' alimentatore. Puoi anche farle una foto e postarla qui.
 
  • Mi piace
Reactions: BWD87

Quicodes

Nuovo Utente
13
0
Prova ad avviare con un banco di RAM alla volta,se non si avvia così,effettua un clear cmos.

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ho già tentato purtroppo, ma grazie lo stesso.
Post automaticamente unito:

Basta che apri la paratia laterale e guarda l' etichetta presente sull' alimentatore. Puoi anche farle una foto e postarla qui.
Sisi, solo che non avevo il pc sottomano in quel mopmento.
Il modello è atlantis p016-mpw-5500-w
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,922
18,317
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ho già tentato purtroppo, ma grazie lo stesso.
Post automaticamente unito:


Sisi, solo che non avevo il pc sottomano in quel mopmento.
Il modello è atlantis p016-mpw-5500-w
Un ali col botto :asd:
 
  • Mi piace
Reactions: DareDevil_

Quicodes

Nuovo Utente
13
0
Non saprei dirti sinceramente, questo pc l'ha assemblato mio fratello e me lo ha lasciato qualche anno fa in "eredità". A livello di assemblaggio non capisco molto, solitamente me la cavo col resto ma questa volta ho trovato un bel grattacapo
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,922
18,317
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Non saprei dirti sinceramente, questo pc l'ha assemblato mio fratello e me lo ha lasciato qualche anno fa in "eredità". A livello di assemblaggio non capisco molto, solitamente me la cavo col resto ma questa volta ho trovato un bel grattacapo
Intanto cambia alimentatore!
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,900
6,776
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
  • Mi piace
Reactions: BWD87

Quicodes

Nuovo Utente
13
0
Scusate non capisco, se ha funzionato per tutto questo tempo mi pare strano che di colpo smetta di funzionare. Più che altro perchè la corrente sembra arrivare al case dato che ventole led e dischi rigidi partono
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,922
18,317
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Scusate non capisco, se ha funzionato per tutto questo tempo mi pare strano che di colpo smetta di funzionare. Più che altro perchè la corrente sembra arrivare al case dato che ventole led e dischi rigidi partono
Appunto che ha funzionato per tutto questo tempo ed essendo un alimentatore scarso, ora molto probabilmente sta tirando le quia e non è detto che se si è rotto non si accende. Le prove che c'erano da fare le hai fatte purtroppo. Quindi i problemi del tuo pc potrebbero essere 2:
-alimentatore andato (molto probabile)
-mobo andata
 

Quicodes

Nuovo Utente
13
0
Ho ritentato di fare un clean cmos( tramite pila, non jumper) all'avvio il pc ha dato dei segni di vita, ha mostrato in display una schermata nera con scritte bianche ( se non ho visto male dovrebbere essere quella del Bios con in altro il triangolo rosso e la scritta American Trends) purtroppo non mi aspettavo accadesse nulla quindi non ho fatto in tempo a leggere quello che mostrava. Al secondo tentativo di avvio comunque non mostrava più tale schermata
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,922
18,317
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ho ritentato di fare un clean cmos( tramite pila, non jumper) all'avvio il pc ha dato dei segni di vita, ha mostrato in display una schermata nera con scritte bianche ( se non ho visto male dovrebbere essere quella del Bios con in altro il triangolo rosso e la scritta American Trends) purtroppo non mi aspettavo accadesse nulla quindi non ho fatto in tempo a leggere quello che mostrava. Al secondo tentativo di avvio comunque non mostrava più tale schermata
Potrebbe anche essere la mobo. In ogni caso devi sapere che gli alimentatori scarsi è normale che dopo qualche anno di utilizzo più o meno intenso mandino voltaggi sballati. Questo fatto è deleterio per l'intero pc. Potrebbe anche essere che abbia danneggiato non solo la mobo!
 
Ultima modifica:
  • Mi piace
Reactions: DareDevil_

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento