PC non da segnale video

Stato
Discussione chiusa ad ulteriori risposte.

icra

Nuovo Utente
3
0
Ciao a tutti,
il mio PC e' stato assemblato da un azienda qualche anno fa ed era perfettamente funzionante.
Oggi ho deciso di eseguire un upgrade, essendo privo di scheda video dedicata ma solo integrata sulla scheda madre, ho acquistato una ASUS Strix GeForce 1070 8GB DDR5.
Prima di montarla ho rimosso l'alimentazione e staccato i cavi del lettore dischi, SSD (su cui alloggia il sistema operativo) e HDD per facilitarmi nel montaggio in quanto ostruivano.
Alloggiata la scheda video e ricollegati i cavi, il PC accende correttamente (eseguendo anche il bip) ma non da piu' segnale video (ne dalla scheda video integrata ne da quella dedicata).
Ho provato anche la presa VGA della scheda video integrata ma niente.
Ho notato che la scheda video accende correttamente, le ventole partono per qualche secondo e poi pero' smettono.
Ho eseguito vari tentativi, sia senza scheda video che con. Ho rimosso la batteria della scheda madre per qualche secondo senza alimentazione e provato a re inserirla ma niente.
Potrei aver sbagliato a collegare i cavi del lettore dischi / hard disk / ssd magari invertendoli tra loro? Potrebbe essere questa la causa del problema?
Ad ogni modo ho provato varie combinazioni ma niente.
Ho anche tentato a bootare senza HD ed SSD collegati, e con una sola RAM alla volta.
La scheda video ad ogni modo era perfettamente funzionante nel PC dell'acquirente (vista accesa e successivamente smontata davanti ai miei occhi)
Non riesco a capire quale possa essere il problema, ho timore di aver bruciato la scheda madre.

Setup:
Alimentatore Cooler Master 500W
Scheda madre ASUS HB1M-PLUS
RAM 8GB x 2 RED FURY
Scheda video ASUS Strix GeForce 1070 8GB DDR5
Post automatically merged:

Mi sono accorto di non aver inserito l'alimentazione 8 PIN alla scheda video (ora l'ho fatto), ma comunque ancora niente.
E avrebbe dovuto comunque funzionare quella integrata.
 
Ultima modifica:

luken84

Utente Attivo
365
67
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
HDD
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
GPU
Rx 580 8gb
Monitor
Samsung LC27F390FH
PSU
Corsair cx500
OS
Windows 10

icra

Nuovo Utente
3
0
Modelo Ali? Probabile che sia lui il colpevole.

Inviato da Redmi Note 7 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ciao, non so esattamente quale sia il modello.
Ti allego una fotografia magari tu ci capisci di piu'
Possibile che comunque presumendo che sia l'alimentatore non riesca piu' ad usare la scheda video integrata e pero' il computer si accenda tranquillamente?
 

Allegati

  • ff909a8c-9f04-440b-9c31-b666fb6e0824.jpeg
    ff909a8c-9f04-440b-9c31-b666fb6e0824.jpeg
    151 KB · Visualizzazioni: 18

ENNED

Nuovo Utente
3
0
CPU
I5-10400
Dissipatore
Mirage 5 areo cool
Scheda Madre
B460 HD3
HDD
SSD Sandisk 128gb
RAM
8gb hyperx fury
GPU
RX 570 8gb armor
Monitor
Tv classica senza grosse qualità
PSU
550cv Corsair bronze
Case
Sparcic VO
OS
Win 10
Io ho lo stesso problema, ho assemblato un PC da 0
Con un i5-10400
E la GPU una rx570
So accende funziona tutto ma niente uscita video, se tolgo la scheda o metto la mia vecchia 750ti, puff funziona, anche l'integrata, ora ho un plus bronze da 550w, ma provo a metterne un'altro da 650w se non è per l'energia non so più proprio cosa inventarmi
 

riccarock

Utente Èlite
7,561
1,921
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Necroposting

Ti consiglio di aprire una discussione propria altrimenti nn ti possiamo aiutare
Io ho lo stesso problema, ho assemblato un PC da 0
Con un i5-10400
E la GPU una rx570
So accende funziona tutto ma niente uscita video, se tolgo la scheda o metto la mia vecchia 750ti, puff funziona, anche l'integrata, ora ho un plus bronze da 550w, ma provo a metterne un'altro da 650w se non è per l'energia non so più proprio cosa inventarmi

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Like
Reactions: DareDevil_

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,838
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 575 63.9%
  • XBOX Series X/S

    Voti: 325 36.1%

Discussioni Simili