PROBLEMA Pc non carica windows e va in crash con schermata blu

Dovah_46

Nuovo Utente
6
0
Salve a tutti, ho un bel problema con il mio nuovo PC appena assemblato.

Ho montato il mio ssd m2 che avevo sul vecchio PC sul nuovo, però quando ho provato a formattarlo con la chiavetta è apparsa l'odiosa schermata blu, ho provato più volte l'operazione ma niente da fare. Windows però veniva caricato normalmente infatti ho provato a controllare qualche Driver in modalità provvisoria ma non ho risolto nulla. Ho smontato l'ssd e ho deciso di montarlo sul mio vecchio PC per formattarlo, e da lì nessun tipo di problema, una volta installato windows 10 ho installato l' ssd sulla nuova build ma non carica più windows! Appaiono diverse schermate blu ad ogni avvio con diversi errori, alcune volte le scritte della schermata blu non sono nemmeno complete, mancano delle lettere o parole. Ho provato ad entrare in modalità provvisoria e un reset del bios ma nulla da fare. Qualcuno sa come risolvere questa brutta situazione?



Build:

- I9 10900k

- Z490 Asus Rog Gaming E

- 32gb Ram Corsair

- Ssd Samsung 960 Evo

- Thermaltake 750 watt thougpoer pf1 80 platinum

- Scheda video sto arrangiando con una 1050ti mentre aspetto la rtx 3080, so che crea un bel "collo di bottiglia" ma ho un esame di montaggio video e post produzione fotografica

Errori della schermata blu:
- system thread exception not handled
- kmode exception not handled
- page fault in nonpaged area
- 0xC1900101 0x20017
 

riccarock

Utente Èlite
7,565
1,921
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Salve a tutti, ho un bel problema con il mio nuovo PC appena assemblato.

Ho montato il mio ssd m2 che avevo sul vecchio PC sul nuovo, però quando ho provato a formattarlo con la chiavetta è apparsa l'odiosa schermata blu, ho provato più volte l'operazione ma niente da fare. Windows però veniva caricato normalmente infatti ho provato a controllare qualche Driver in modalità provvisoria ma non ho risolto nulla. Ho smontato l'ssd e ho deciso di montarlo sul mio vecchio PC per formattarlo, e da lì nessun tipo di problema, una volta installato windows 10 ho installato l' ssd sulla nuova build ma non carica più windows! Appaiono diverse schermate blu ad ogni avvio con diversi errori, alcune volte le scritte della schermata blu non sono nemmeno complete, mancano delle lettere o parole. Ho provato ad entrare in modalità provvisoria e un reset del bios ma nulla da fare. Qualcuno sa come risolvere questa brutta situazione?



Build:

- I9 10900k

- Z490 Asus Rog Gaming E

- 32gb Ram Corsair

- Ssd Samsung 960 Evo

- Thermaltake 750 watt thougpoer pf1 80 platinum

- Scheda video sto arrangiando con una 1050ti mentre aspetto la rtx 3080, so che crea un bel "collo di bottiglia" ma ho un esame di montaggio video e post produzione fotografica

Errori della schermata blu:
- system thread exception not handled
- kmode exception not handled
- page fault in nonpaged area
- 0xC1900101 0x20017
Ciao accanto al primo errore nn hai niente che indichi quale driver ha la problematica?

Sicuramente anche l altro msg é un problema di driver

Rifare installazione Windows da zero?

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Dovah_46

Nuovo Utente
6
0
Ciao accanto al primo errore nn hai niente che indichi quale driver ha la problematica?

Sicuramente anche l altro msg é un problema di driver

Rifare installazione Windows da zero?

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Purtroppo non esce nessuno errore che mi indica l'errore, alcune volte esce ma la scritta è come buggata e mancano delle lettere, ho provato a reinstallare windows sia da pennetta che dalla modita provvisoria, ma appena inizia il caricamento i "pallini" si bloccano e va in schermata blu
 

Angelorob

Utente Èlite
5,067
5,293
CPU
Vv.aa.
Dissipatore
Nn
Scheda Madre
Vv.aa.
HDD
Vv.aa
RAM
Vv.aa
Audio
Voce
Se installi win su una macchina normalmente non ti parte se metti il disco drive, dove l'hai installato, su un'altra.
Hai 4 banchi ram forse?
 

riccarock

Utente Èlite
7,565
1,921
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

Dovah_46

Nuovo Utente
6
0
Secondo me é perlopiù un problema software

Installa Windows sul ssd sulla macchina nuova e nn sulla vecchia
Ti darà sennò sempre problemi

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Se solo non si bloccasse all caricamento
Secondo me é perlopiù un problema software

Installa Windows sul ssd sulla macchina nuova e nn sulla vecchia
Ti darà sennò sempre problemi

Inviato da MI 9 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ho provato più volte l'installazione dal nuovo PC, ma niente, continua a bloccarsi durante il caricamento con i "pallini" (in pratica fa mezzo giro e si blocca con schermata blu)
 

riccarock

Utente Èlite
7,565
1,921
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 64.0%
  • XBOX Series X/S

    Voti: 325 36.0%

Discussioni Simili