PC Muto

Zievatron

Utente Attivo
357
7
CPU
Sempron3200+
Scheda Madre
Asus M2A-VM HDMI
HDD
Seagate Barracuda 160GB
RAM
2GB DDR2-900 450Mhz
GPU
Integrata AMD690G
Audio
Integrata
Monitor
Philips Brillance 240P
PSU
Seasonic 80+ formato piccolo
Case
Sembra una tanica riciclata, ma non lo è :D
OS
WinXP + Linux Salix-xfce
Non saprei dire da quando,
ma il mio PC è diventato completamente muto! :shock:

Le casse sono accese, alimentate e collegate al PC, ma non sento assolutamente niente.
Però, io ci sento ancora, quindi non sono io che sono diventato sordo, ma è il PC che è diventato muto.

Non ha una scheda audio, ma un audio integrato sulla mobo, la Asus M2A-VM HDMI.
Come faccio a capire cosa gli è preso? :boh:
 
S

Simone Raimondi

Ospite
ciao,
ti consiglio caldamente di provare ad avviare una distribuzione live di Linux (come ubuntu) per capire innanzitutto se si tratta di un problema HW o SW.
Se dopo aver avviato linux l'audio funziona, ovviamente il problema è software, viceversa andando ad escluzione is tratta di un problema hardware.
 

Zievatron

Utente Attivo
357
7
CPU
Sempron3200+
Scheda Madre
Asus M2A-VM HDMI
HDD
Seagate Barracuda 160GB
RAM
2GB DDR2-900 450Mhz
GPU
Integrata AMD690G
Audio
Integrata
Monitor
Philips Brillance 240P
PSU
Seasonic 80+ formato piccolo
Case
Sembra una tanica riciclata, ma non lo è :D
OS
WinXP + Linux Salix-xfce
Forse, non serve una Live.
Ho sia WinXP che Salix xfce e con entrambi il PC risulta muto. :(
 

Smith

Utente Èlite
8,367
755
Riscontri problemi nel Mixer di Windows?
Risultano funzionanti le periferiche Audio?
 

Zievatron

Utente Attivo
357
7
CPU
Sempron3200+
Scheda Madre
Asus M2A-VM HDMI
HDD
Seagate Barracuda 160GB
RAM
2GB DDR2-900 450Mhz
GPU
Integrata AMD690G
Audio
Integrata
Monitor
Philips Brillance 240P
PSU
Seasonic 80+ formato piccolo
Case
Sembra una tanica riciclata, ma non lo è :D
OS
WinXP + Linux Salix-xfce
Riscontri problemi nel Mixer di Windows?
Risultano funzionanti le periferiche Audio?

Ho provato a guardare da WinXP in Gestione periferiche > Controller Audio Video e Giochi > Realtek High Definition Audio > Proprietà.
Ho trovato scritto: Driver abilitato ma non funzionante correttamente.

L'ho disinstallato ed ho riavviato.
Si è reinstallato, ma non è cambiato una virgola.
 

Zievatron

Utente Attivo
357
7
CPU
Sempron3200+
Scheda Madre
Asus M2A-VM HDMI
HDD
Seagate Barracuda 160GB
RAM
2GB DDR2-900 450Mhz
GPU
Integrata AMD690G
Audio
Integrata
Monitor
Philips Brillance 240P
PSU
Seasonic 80+ formato piccolo
Case
Sembra una tanica riciclata, ma non lo è :D
OS
WinXP + Linux Salix-xfce

pietro_70A122

Nuovo Utente
7
0
CPU
2.4 ghz
HDD
74.5 gb
RAM
1GB
GPU
S3 DDR Pro Savage 32 MB
Audio
Creative Sound Blaster 4.1
Monitor
CRT 15" SAMSUNG
PSU
220 W
OS
Win Xp
Prova a mettere una scheda audio a parte, nel senso non quella gia integrata nella scheda madre, ma se hai una scheda audio, se c'e l'hai montala è poi verifica se l'audio si sente
 

Zievatron

Utente Attivo
357
7
CPU
Sempron3200+
Scheda Madre
Asus M2A-VM HDMI
HDD
Seagate Barracuda 160GB
RAM
2GB DDR2-900 450Mhz
GPU
Integrata AMD690G
Audio
Integrata
Monitor
Philips Brillance 240P
PSU
Seasonic 80+ formato piccolo
Case
Sembra una tanica riciclata, ma non lo è :D
OS
WinXP + Linux Salix-xfce
No. Non ho schede audio.
Ho soltanto questo PC fisso ed un notebook.

Edit:
Per sicurezza, ho anche provato le casse con il notebook. Le casse sono O.K. funzionano.
Dopotutto, il messaggio di windows parla chiaro. Dice che è il driver che non funziona correttamente.
 
Ultima modifica:

Zievatron

Utente Attivo
357
7
CPU
Sempron3200+
Scheda Madre
Asus M2A-VM HDMI
HDD
Seagate Barracuda 160GB
RAM
2GB DDR2-900 450Mhz
GPU
Integrata AMD690G
Audio
Integrata
Monitor
Philips Brillance 240P
PSU
Seasonic 80+ formato piccolo
Case
Sembra una tanica riciclata, ma non lo è :D
OS
WinXP + Linux Salix-xfce
Ho scaricato dal supporto Asus l'ultimo aggiornamento di driver audio e l'ho installato.
Non fa nessuna differenza.
Continuo a non sentire niente ed ho sempre quella indicazione di non correttamente funzionante.
 

Smith

Utente Èlite
8,367
755
Mah, hai tentato di disinstallare i driver, fare una pulizia di sistema e lasciare che Win cerchi automaticamente i driver?
Oppure installarne altri meno recenti, per il MIC basta che vai nel Pannello Audio e vedi se è attivo o meno.
 

Zievatron

Utente Attivo
357
7
CPU
Sempron3200+
Scheda Madre
Asus M2A-VM HDMI
HDD
Seagate Barracuda 160GB
RAM
2GB DDR2-900 450Mhz
GPU
Integrata AMD690G
Audio
Integrata
Monitor
Philips Brillance 240P
PSU
Seasonic 80+ formato piccolo
Case
Sembra una tanica riciclata, ma non lo è :D
OS
WinXP + Linux Salix-xfce
Mah, hai tentato di disinstallare i driver, fare una pulizia di sistema e lasciare che Win cerchi automaticamente i driver?
Oppure installarne altri meno recenti, per il MIC basta che vai nel Pannello Audio e vedi se è attivo o meno.

Ehmm,... Il Pannello Audio qual'è? :blush:
 

Zievatron

Utente Attivo
357
7
CPU
Sempron3200+
Scheda Madre
Asus M2A-VM HDMI
HDD
Seagate Barracuda 160GB
RAM
2GB DDR2-900 450Mhz
GPU
Integrata AMD690G
Audio
Integrata
Monitor
Philips Brillance 240P
PSU
Seasonic 80+ formato piccolo
Case
Sembra una tanica riciclata, ma non lo è :D
OS
WinXP + Linux Salix-xfce
Pannello di Controllo, Hardware e Suoni, Audio - Scheda Registrazione.

Ho provato a disinstallare i driver audio da Installa Applicazioni.
Ne ho trovati due, uno realtek e l'altro non ricordo bene, mi pare fosse generico di windows.
Comunque, li ho disinstallati entrambi.
Da quel momento mi compare il messaggio "trovato nuovo harware - PCI device"
Inutile cercare il software necessario, nè sul PC, nè sul CD della mobo.
Ho fatto l'aggiornamento di Windows con Windows Update.
Ho aggiornato da sito di supporto Asus tutti i driver della mobo.
Niente da fare.
Il PC resta muto e trova "nuovo" questo PCI device per il quale non trova software idoneo da nessuna parte. :boh:

In Proprietà - Suoni e periferiche audio risulta "nessuna periferica audio" :boh:
 

Smith

Utente Èlite
8,367
755
Ho paura che sia un problema Hardware, provato a resettare le impostazioni del BIOS?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 126 69.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 10.5%
  • Sono prenotato per la 1a dose

    Voti: 8 4.4%
  • Non so se vaccinarmi

    Voti: 7 3.9%
  • Non ho intenzione di vacciarmi

    Voti: 21 11.6%
  • Fatta anche la terza dose

    Voti: 0 0.0%