RISOLTO PC morto dopo installazione scheda video

ollips

Nuovo Utente
32
1
Ciao a tutti,

Oggi mi é arrivata la scheda video nuova, una gigabyte 1660 super. Ho già verificato su pcpartpicker che tutti i componenti fossero compatibili. Ho installato la scheda e il PC non si avvia, come se non gli arrivasse corrente. Ho provato a controllare se nel montarla avessi staccato qualche connettore dell'alimentazione ma niente. L'ho disinstallata, ricontrollato i connettori e il PC rimane morto. Cosa può essere?
 

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,582
891
CPU
Ryzen 3900x
Dissipatore
Custom loop
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
5700XT
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
oddio, non esageriamo, sono scomodi i cavi fissi ma se sistemati bene non succede nulla, ci recuperi mezzo grado al massimo con uno semimodulare, è un contorno, il CX è un buon alimentatore, ma anche i buoni prodotti possono arrivare fallati, pure i full modular da 100 e passa euro.
hai fatto la prova con la graffetta?
Ti rispondo io che mi stavo ri facendo un po' il quadro della situazione... si e la ventola gira
Post automaticamente unito:

a questo punto servono esami visivi e un'altro paio di prove... vediam...

- Controlla VISIVAMENTE i connettori di alimentazione della scheda madre e quelli sull'alimentatore se presentano segni di bruciature, plastica fusa ecc... e lo slot pci dove hai inserito la scheda video, sarebbe buono asportare la scheda madre dal case e controllarla pure dietro ma per ora ci facciam bastare questo, poi controlla anche la scheda video sempre visivamente cercando quello che ti ho detto sopra.
- Hai un alimentatore da provare oltre questo? si si accende e fin qua siamo contenti ma non e' detto che potrebbe avere lo stesso dei problemi
- Non so' se me lo sono perso ma prova ad avviare il pc col minimo sindacale.. puoi provare a farlo da dentro al case ma l'ideale sarebbe farlo FUORI DAL CASE, quindi smonta tutto e poggia la scheda madre sulla scatola della stessa o altra superficie non conduttiva.. hdd/ssd insomma dove hai installato il sistema operativo, SOLO il cavo del pannello frontale dell'accensione , ancora meglio se ponticelli con cacciavite, ram e basta... e il monitor ovviamente...nemmeno tastiera e mouse.. tanto bisogna vedere se va' qualcosa a schermo il resto per ora non ci interessa e per maggior sicurezza prima di fare questo test , scollega il cavo alimentatore, premi 4/5 volte il pulsante alimentazione e togli la batteria della scheda madre x 10 minuti... ne bastano 5 ma abbondiamo. Ovviamente se usi il metodo fuori dal case non userai il tasto del case per accendere il pc ma direttamente ponticellare


-
 
Ultima modifica:
  • Mi piace
Reactions: SiRiO

sp3ctrum

Super Moderatore
Staff Forum
7,808
2,977
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Che componenti hai?
 

sp3ctrum

Super Moderatore
Staff Forum
7,808
2,977
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Prova a staccare i connettori e rimetterli.
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,437
2,331
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Senza GPU parte ? Hai collegato bene i cavi dell' accensione
 

DaniGamer

Utente Attivo
259
27
CPU
Ryzen 7 1800X
Dissipatore
Stock
Scheda Madre
AsRock H170 Pro4
Hard Disk
1,5 TB divisi
RAM
16 GB DDR4 3000Mhz
Scheda Video
GTX 1080 8GB
Scheda Audio
Focursite Scarlett
Monitor
HP Omen 144hz Full HD
Alimentatore
XFX Pro 650W
Case
CoolerMaster HAF X
Sistema Operativo
Win 10, Kali Linux
Maybe è l'alimentatore da 450w che non ce la fa?
 

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,437
2,331
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Maybe è l'alimentatore da 450w che non ce la fa?
Quel alimentatore c'è la fa eccome LOL
forse è fallato boooo
Prova a fare ponte fra i pin della mobo con un cacciavite
 
  • Mi piace
Reactions: SiRiO e yardrat

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,437
2,331
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7

Lex-One-Bs

Utente Attivo
504
48
CPU
I7 4770K
Scheda Madre
Gigabyte Z87X-OC
Hard Disk
Kingston Hyperx SSD
RAM
Avexir Blitz 1.1 2400mhz OC 16gb
Scheda Video
960Gtx Inno3d Ultra SLI
Monitor
TV 40 Acquos Quattron 3D
Alimentatore
Corsair AX860I
Case
Xpredator X1 Modded for liquid System ;)
Sistema Operativo
Win7
Nulla di più facile che sia la scheda video
 

ollips

Nuovo Utente
32
1
Nulla di più facile che sia la scheda video
Nel senso che é difettosa?
Post automaticamente unito:

Domanda prima che rimonti tutto quanto. Alcuni connettori del front hanno il segno positivo e negativo, alcuni no. Se non ce l'hanno vuol dire che é indifferente? Non vorrei che poi non mi si accende esse perché non ho collegato bene il pulsante di accensione
 
Ultima modifica:

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,582
891
CPU
Ryzen 3900x
Dissipatore
Custom loop
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
5700XT
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
Viste le ultime dal forum... hai fatto qualcosa di strano per montare la scheda video? hai tolto l'alimentazione e staccato la spina? hai spinto per bene la scheda fino a far chiudere l'aletta posteriore dello slot pci?
Potrebbe essere andato in protezione l'alimentatore... quindi e' inutile smontare un pc intero se si e' montata una scheda video se prima tutto funzionava correttamente.. e' come bucare una gomma della macchina e smontare la testata.
 
  • Mi piace
Reactions: Andreagamer1999

ollips

Nuovo Utente
32
1
Viste le ultime dal forum... hai fatto qualcosa di strano per montare la scheda video? hai tolto l'alimentazione e staccato la spina? hai spinto per bene la scheda fino a far chiudere l'aletta posteriore dello slot pci?
Potrebbe essere andato in protezione l'alimentatore... quindi e' inutile smontare un pc intero se si e' montata una scheda video se prima tutto funzionava correttamente.. e' come bucare una gomma della macchina e smontare la testata.
Lo so, il mio dubbio é che nel montarla abbia staccato qualche cavo, e siccome é abbastanza difficile metterci le mani dentro ne ho approfittato sia per pulirlo bene che per controllare i cavi.
Ho staccato alimentazione e spina e spinto fino al click.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento