PROBLEMA Pc lento in avvio dopo upgrade ram

Buongiorno a tutti,
come da titolo, vi chiedo consiglio per il problema in questione.
Dopo aver eseguito un upgrade della ram, sostituendo le mie hyperx fury 2133 mhz con delle hyperx predator rgb 3200mhz, ho notato, che il pc ora impiega circa 10 secondi in più ad accendersi, passando dai 9/10 secondi di prima, ai 18 attuali.
Ho già controllato che il fast boot fosse su enabled, messo le ram in dual channel e attivato il profilo xmp per sfruttare i 3200 mhz.
E' come se impiegasse più tempo a riconoscere le ram, che non si "accendono" (e parlo letteralmente di accensione dei led rgb) all'avvio del pc, così come invece fanno quelli della mobo e quelli della gpu, ma impiegano quel tempo in più..
Qualche idea su quale possa essere l'origine del problema, o qualche modo per indagarla?

Grazie a chiunque possa aiutarmi, in qualsiasi modo.
Michael
 

Tidus88

Utente Attivo
652
143
Hardware Utente
CPU
Ryzen 2400G
Scheda Madre
Asrock B450M Pro4
Hard Disk
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
Scheda Video
GTX 970 Compact Inno3D
Monitor
Philips 27" 278C4QHSN/00
Alimentatore
Sharkoon Silentstorm Icewind 550W
Case
Aerocool Aero-500-BC
Sistema Operativo
Windows 10
A naso mi verrebbe da pensare a qualche sorta di incompatibilità Mobo-RAM.

Modello della Mobo? Versione BIOS?
 
  • Mi piace
Reactions: Michael Sterza

Tidus88

Utente Attivo
652
143
Hardware Utente
CPU
Ryzen 2400G
Scheda Madre
Asrock B450M Pro4
Hard Disk
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
Scheda Video
GTX 970 Compact Inno3D
Monitor
Philips 27" 278C4QHSN/00
Alimentatore
Sharkoon Silentstorm Icewind 550W
Case
Aerocool Aero-500-BC
Sistema Operativo
Windows 10
Sull'elenco compatibilità le tue RAM non compaiono.
Tuttavia ci sono le HyperX Predator Black a 3200Mhz, quindi sono poco propenso a credere che siano incompatibili.

XMP è attivo?
Con che profilo?

Eventualmente potrebbe essere un'idea quella di aggiornare il BIOS, l'ultima versione è la 3805 del 25/05/2018 (quasi 3 anni successiva alla tua)
 
  • Mi piace
Reactions: BWD87 e DareDevil_
Sull'elenco compatibilità le tue RAM non compaiono.
Tuttavia ci sono le HyperX Predator Black a 3200Mhz, quindi sono poco propenso a credere che siano incompatibili.

XMP è attivo?
Con che profilo?

Eventualmente potrebbe essere un'idea quella di aggiornare il BIOS, l'ultima versione è la 3805 del 25/05/2018 (quasi 3 anni successiva alla tua)
339050
339051


So che la versione RGB di queste ram (che esistono anche non rgb) è uscita da poco, quindi potrebbe esserci qualche problema di compatibilità, immagino. In game si comportano bene, e fino ad ora di problemi non ne hanno dati.. è semplicemente il fatto dell'avvio.
Ti ho postato due screen da cpu-z.
Continuo a ringraziarti per la disponibilità :)
 

Tidus88

Utente Attivo
652
143
Hardware Utente
CPU
Ryzen 2400G
Scheda Madre
Asrock B450M Pro4
Hard Disk
MX-500 500GB
RAM
Ballistix 16GB DDR4 3000Mhz
Scheda Video
GTX 970 Compact Inno3D
Monitor
Philips 27" 278C4QHSN/00
Alimentatore
Sharkoon Silentstorm Icewind 550W
Case
Aerocool Aero-500-BC
Sistema Operativo
Windows 10
Le ram sembrano essere correttamente impostate.

Chiediamo a @BWD87 se ha qualche idea in merito :)
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,988
15,767
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Beh sembra che la mobo impieghi un po' di tempo ad avviare i banchi di ram. Direi di procedere con l'update del bios
 

sp3ctrum

Utente Èlite
3,538
1,295
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Ho la tua stessa mobo con le gskill 3200

Ti dico subito che quando le ho cambiate certe volte si avviava lenta e certe volte faceva errore ed entrava nel bios.
Settate a al minimo andava veloce, ma per sfruttarle al max o quasi ho dovuto aggiornare il bios e impostare manualmente le ram a 2900

Oltre non andava.
Le tengo a 2900 che tanto non cambia nulla a livello di prestazioni.
 
  • Mi piace
Reactions: BWD87

Entra

oppure Accedi utilizzando