PROBLEMA PC lento e quasi inutilizzabile

MattBoa

Nuovo Utente
4
0
Ciao! :party:

Primo post (scusatemi per non essermi ancora presentato) qui, appena iscritto, proprio per chiedervi disperatamente aiuto.

Uso un PC vecchio 5 anni, comprato in origine per mio padre (quest'anno diventato mio, causa nuovo portatile e perchè mi ci ammorbavo io sopra da sempre), trattato abbastanza bene nel suo ciclo di vita - solo un po' disordinato - anche se già nel suo primo anno di vita ha dovuto soffrire il fatto di essere un aborto: è stato assemblato da un negozietto qui vicino, con le porte USB montate al contrario (sì), gli è stata cambiata la scheda madre e la RAM si è immolata, non una ma ben due volte. Ci hanno anche pulito completamente l'hard disk, senza avvisi: tutto andato. Specifiche:

  • AMD Athlon II, Quad Core, 2.8 Ghz
  • Scheda Video ATI Radeon da 1GB
  • 4GB di RAM
  • HDD da 500GB
  • Il Sistema Operativo è Windows 7 Home Premium.

Per gli altri 4 anni è andato tutto bene, fino a 2 giorni fa circa. Il computer si rifiutava ad aprire certi programmi al primo clic, crashavano spesso dopo 1 o 2 ore di utilizzo e avevano brevi "crisi" dove per circa 20 secondi non rispondevano. All'inizio ero abbastanza stupito: a Giugno ho fatto un po' di pulizia (tolto giochi, immagini, passato un po' di roba al mio Hard Disk esterno, per un totale di 50 giga liberati), navigato un po', ecc. - niente che sarebbe in grado di causare problemi. Ieri, poi, ho dovuto riavviarlo per più volte. Firefox non si apriva quasi più, avere 2 o 3 programmi aperti allo stesso momento mandavano il PC in tilt... l'Antivirus non ha trovato nientre. E oggi:


  • Non posso più navigare - qualsiasi browser si chiude dopo un secondo di attività;
  • Non riesco a cercare niente sul computer, perchè non carica;
  • L'antivirus si blocca e non riesce a fare neanche l'1% della scansione;
  • Nessun programma riesce a stare aperto, o ad aprirsi;
  • Nessun file si apre;
  • Le cartelle non caricano;
  • Non riconosce periferiche esterne, a parte quelle già connesse (USB per il mouse, jack audio, etc.);
  • Certe volte, se chiedo di chiudere un programma, sparisce l'interfaccia grafica di Windows. Vedo solo il cursore sullo sfondo, vicolo cieco;
  • Non posso fare Ctrl + Alt + Canc;
  • Riavviare non risolve niente, tranne che per i primi 10 minuti dopo l'avvio.

Il tutto, a solo 12 giorni dall'aggiornamento a Windows 10, me le sta facendo girare, e non poco. L'ho fatta grossa senza saperlo? Mi è sempre parso di essere responsabile con il PC, se vi sto facendo mettere le mani fra i capelli, perdonatemi. Dovrò formattare, fare qualcosa di specifico oppure qualcosa è proprio andato? La prima possibilità è già compromessa, siccome non posso (forse) fare niente... Ogni aiuto è apprezzato, Grazie. :)

Edit: adesso ho riavviato per la milionesima volta, qualcosa è rimasto a posto. Se poi va a p*****e come tutti i riavvii precedenti, v'informerò.
 
Ultima modifica:

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
Ciao! :party:

Primo post (scusatemi per non essermi ancora presentato) qui, appena iscritto, proprio per chiedervi disperatamente aiuto.

Uso un PC vecchio 5 anni, comprato in origine per mio padre (quest'anno diventato mio, causa nuovo portatile e perchè mi ci ammorbavo io sopra da sempre), trattato abbastanza bene nel suo ciclo di vita - solo un po' disordinato - anche se già nel suo primo anno di vita ha dovuto soffrire il fatto di essere un aborto: è stato assemblato da un negozietto qui vicino, con le porte USB montate al contrario (sì), gli è stata cambiata la scheda madre e la RAM si è immolata, non una ma ben due volte. Ci hanno anche pulito completamente l'hard disk, senza avvisi: tutto andato. Specifiche:

  • AMD Athlon II, Quad Core, 2.8 Ghz
  • Scheda Video ATI Radeon da 1GB
  • 4GB di RAM
  • HDD da 500GB
  • Il Sistema Operativo è Windows 7 Home Premium.

Per gli altri 4 anni è andato tutto bene, fino a 2 giorni fa circa. Il computer si rifiutava ad aprire certi programmi al primo clic, crashavano spesso dopo 1 o 2 ore di utilizzo e avevano brevi "crisi" dove per circa 20 secondi non rispondevano. All'inizio ero abbastanza stupito: a Giugno ho fatto un po' di pulizia (tolto giochi, immagini, passato un po' di roba al mio Hard Disk esterno, per un totale di 50 giga liberati), navigato un po', ecc. - niente che sarebbe in grado di causare problemi. Ieri, poi, ho dovuto riavviarlo per più volte. Firefox non si apriva quasi più, avere 2 o 3 programmi aperti allo stesso momento mandavano il PC in tilt... l'Antivirus non ha trovato nientre. E oggi:


  • Non posso più navigare - qualsiasi browser si chiude dopo un secondo di attività;
  • Non riesco a cercare niente sul computer, perchè non carica;
  • L'antivirus si blocca e non riesce a fare neanche l'1% della scansione;
  • Nessun programma riesce a stare aperto, o ad aprirsi;
  • Nessun file si apre;
  • Le cartelle non caricano;
  • Non riconosce periferiche esterne, a parte quelle già connesse (USB per il mouse, jack audio, etc.);
  • Certe volte, se chiedo di chiudere un programma, sparisce l'interfaccia grafica di Windows. Vedo solo il cursore sullo sfondo, vicolo cieco;
  • Non posso fare Ctrl + Alt + Canc;
  • Riavviare non risolve niente.

Il tutto, a solo 12 giorni dall'aggiornamento a Windows 10, me le sta facendo girare, e non poco. L'ho fatta grossa senza saperlo? Mi è sempre parso di essere responsabile con il PC, se vi sto facendo mettere le mani fra i capelli, perdonatemi. Dovrò formattare, fare qualcosa di specifico oppure qualcosa è proprio andato? La prima possibilità è già compromessa, siccome non posso (forse) fare niente... Ogni aiuto è apprezzato, Grazie. :)

Intanto, complimenti ai tizi del negozio, sono tutti uguali.

Temo sia l'hdd andato, deve avere molti settori danneggiati, e non riesce ne a leggerli per eseguire processi, ne a scriverci sopra, dato che non sono più accessibili.

Scarica Crystaldiskinfo, e vedi se riesci a postare uno screen delle condizioni dell'hdd rilevate.
Download Center - Crystal Dew World
 

MattBoa

Nuovo Utente
4
0
Per domani mattina farò tutto, grazie intanto dell'ipotesi e di aver dato la colpa a quelli lì e non a me, è sempre un piacere sapere di non essere casinisti... :)
 

MattBoa

Nuovo Utente
4
0
Allora, scaricato ed utilizzato con un notevole ritardo... questi i risultati:

hhQzC09.png

Non mi sembra troppo problematico (credo?), negli ultimi due giorni ho dovuto solo riavviarlo una volta.
 

MattBoa

Nuovo Utente
4
0
Il PC si è già stabilizzato un po', però i problemi rimangono.
Ieri notte m'è venuta una schermata blu, con scritto IRQL_NOT_LESS_OR_EQUAL. Ho letto che ciò è causato da driver difettosi (in primis), e questa ipotesi coincide con l'acquisto di un paio di cuffie, l'headset LifeChat LX 6000 della Microsoft. I crash succedono sempre mentre le uso e la loro accensione è sempre disastrata: devo reinserirle più volte e si accendono solo dopo tanto (ma avviene solo su questo computer). Ed i crash sono iniziati proprio dopo il primo uso.

Ho capito o sto tastando nel buio? :grat:
Se mi trovassi nella prima posizione, dovrei disinstallare i driver o selezionare un punto di ripristino precedente all'installazione di questi?
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
Il PC si è già stabilizzato un po', però i problemi rimangono.
Ieri notte m'è venuta una schermata blu, con scritto IRQL_NOT_LESS_OR_EQUAL. Ho letto che ciò è causato da driver difettosi (in primis), e questa ipotesi coincide con l'acquisto di un paio di cuffie, l'headset LifeChat LX 6000 della Microsoft. I crash succedono sempre mentre le uso e la loro accensione è sempre disastrata: devo reinserirle più volte e si accendono solo dopo tanto (ma avviene solo su questo computer). Ed i crash sono iniziati proprio dopo il primo uso.

Ho capito o sto tastando nel buio? :grat:
Se mi trovassi nella prima posizione, dovrei disinstallare i driver o selezionare un punto di ripristino precedente all'installazione di questi?

Può essere, potevi specificarlo prima che questi crash sono iniziati dopo l'installazione di questi driver,

Se ne hai la possibilità, formatta il sistema ed installa Windows pulito. Tuttavia, prima, fai un backup dei dati, è IMPORTANTE.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,029
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Drivers rotti.

hai win7 home premium,
suppongo sia originale, o verrai appeso all'albero maestro,

prenota win10 ormai, mettilo su e vedi come va- mancano tre giorni....
 
T

Tony25

Ospite
Drivers rotti.

hai win7 home premium,
suppongo sia originale, o verrai appeso all'albero maestro,

prenota win10 ormai, mettilo su e vedi come va- mancano tre giorni....
Concordo, passa al 10.
Scusami ma non esce fra 6 gironi?:grat:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili