PROBLEMA PC in funzione ma con schermo nero dopo il boot.

albertocr

Nuovo Utente
25
0
Hardware Utente
CPU
intel core i5 4460
Scheda Madre
asrock h81m-dgs 2.0
Hard Disk
ssd sandisk 240gb
RAM
corsair 8gb 1600MHz
Scheda Video
msi gt730 2gb
Scheda Audio
inclusa nella mobo
Monitor
monitor-tv samsung
Alimentatore
lc-power 600w
Case
antec vsk3000e
Sistema Operativo
Windows 8.1
Dunque, il PC in questione è un vecchio computer con XP del 2008. La scheda video è PCI EXPRESS.
Ho provato a cambiare la scheda video con un'altra molto più nuova (GT730) ma il problema persiste.
dopo il caricamento di windows lo schermo diventa nero ma effettivamente il computer è funzionante perchè presente in rete e con possibilità di vedere le cartelle condivise. Da qualche giorno pero, quando lo accendevo (non sempre) le icone o comunque tutta l'interfaccia era gigante con risoluzione bloccata a 800*600 (non era possibile modificarla). Ho provato anche a cambiare monitor passando da uno a 1024*768 ad uno con risoluzione maggiore ma il comportamento è sempre stato il medesimo. Cosa può essere?
 

quizface

Utente Èlite
7,942
2,290
Hardware Utente
Dunque, il PC in questione è un vecchio computer con XP del 2008. La scheda video è PCI EXPRESS.
Ho provato a cambiare la scheda video con un'altra molto più nuova (GT730) ma il problema persiste.
dopo il caricamento di windows lo schermo diventa nero ma effettivamente il computer è funzionante perchè presente in rete e con possibilità di vedere le cartelle condivise. Da qualche giorno pero, quando lo accendevo (non sempre) le icone o comunque tutta l'interfaccia era gigante con risoluzione bloccata a 800*600 (non era possibile modificarla). Ho provato anche a cambiare monitor passando da uno a 1024*768 ad uno con risoluzione maggiore ma il comportamento è sempre stato il medesimo. Cosa può essere?
Fino al caricamento di Windows lo schermo si vede? che scheda madre hai? che alimentatore?
 

albertocr

Nuovo Utente
25
0
Hardware Utente
CPU
intel core i5 4460
Scheda Madre
asrock h81m-dgs 2.0
Hard Disk
ssd sandisk 240gb
RAM
corsair 8gb 1600MHz
Scheda Video
msi gt730 2gb
Scheda Audio
inclusa nella mobo
Monitor
monitor-tv samsung
Alimentatore
lc-power 600w
Case
antec vsk3000e
Sistema Operativo
Windows 8.1
Si, lo schermo si vede fino al caricamento di windows (quello con lo sfondo nero, il logo di windows xp e la barra di caricamento) dopo nulla (dovrebbe apparire la scritta windows con sfondo celeste) ma il computer continua a funzionare.
Scheda madre Asus P5B SE
L'alimentatore è un Atlantis Land base da 500w cambiato da pochi mesi. (ho notato che al primo avvio del pc dopo l'inserimento della presa di corrente il computer si accende per un secondo, le ventole iniziano a girare e subito dopo il pc si spegne)
 

quizface

Utente Èlite
7,942
2,290
Hardware Utente
Si, lo schermo si vede fino al caricamento di windows (quello con lo sfondo nero, il logo di windows xp e la barra di caricamento) dopo nulla (dovrebbe apparire la scritta windows con sfondo celeste) ma il computer continua a funzionare.
Scheda madre Asus P5B SE
L'alimentatore è un Atlantis Land base da 500w cambiato da pochi mesi. (ho notato che al primo avvio del pc dopo l'inserimento della presa di corrente il computer si accende per un secondo, le ventole iniziano a girare e subito dopo il pc si spegne)
in modalita' provvisoria (F8 all'avvio) si vede?
 

albertocr

Nuovo Utente
25
0
Hardware Utente
CPU
intel core i5 4460
Scheda Madre
asrock h81m-dgs 2.0
Hard Disk
ssd sandisk 240gb
RAM
corsair 8gb 1600MHz
Scheda Video
msi gt730 2gb
Scheda Audio
inclusa nella mobo
Monitor
monitor-tv samsung
Alimentatore
lc-power 600w
Case
antec vsk3000e
Sistema Operativo
Windows 8.1

albertocr

Nuovo Utente
25
0
Hardware Utente
CPU
intel core i5 4460
Scheda Madre
asrock h81m-dgs 2.0
Hard Disk
ssd sandisk 240gb
RAM
corsair 8gb 1600MHz
Scheda Video
msi gt730 2gb
Scheda Audio
inclusa nella mobo
Monitor
monitor-tv samsung
Alimentatore
lc-power 600w
Case
antec vsk3000e
Sistema Operativo
Windows 8.1
Quindi non sono i drivers, ma e' qualcosa di hardware. Probabilmente sheda madre (visto che la scheda video l'hai cambiata) o l'alimentatore che non ce la fa piu'
Non è un problema collegato al precedente avvenimento della bassa risoluzione? Cioè se è la scheda madre o l'alimentatore perché la risoluzione, in una delle ultime ultime accensioni era bassa (800*600) e non era possibile modificarla?

Inviato da HUAWEI GRA-L09 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando