[RISOLTO] Pc impazzito

Stato
Discussione chiusa ad ulteriori risposte.

Mattia16

Utente Attivo
Ciao ragazzi vi scrivo perchè da oggi il mio pc ha iniziato a dare i numeri.
Ho appena finito di fare il mio primo custom loop rimonto tutto e il pc parte ma la schermata rimane nera dopo vari tentativi tolgo le ram ne lascio una e il pc parte, rimetto 3 banchi e quando inserisco l’ultima mi manda in loop il sistema quindi penso che una ram sia rotta.( anche perché il sistema non me la rileva riprovando una seconda volta non si accende neanche rgb)
Il problema che ora il pc va ma non posso settare il profilo d.o.c.p ogni volta che lo faccio il pc si spegne ed entra in un loop continuo si accende e spegne da solo e infine si avvia dandomi una schermata che dice che il sistema è instabile e mi riporta le ram sui 2000... il bios è completamente aggiornato il pc è stato spento 1 settimana e prima andava tutto alla perfezione lo riaccendo oggi e mi da questi problemi com’s possibile cosa posso fare?
 

Allegati

BWD87

Moderatore
Staff Forum
17,003
12,042
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ciao ragazzi vi scrivo perchè da oggi il mio pc ha iniziato a dare i numeri.
Ho appena finito di fare il mio primo custom loop rimonto tutto e il pc parte ma la schermata rimane nera dopo vari tentativi tolgo le ram ne lascio una e il pc parte, rimetto 3 banchi e quando inserisco l’ultima mi manda in loop il sistema quindi penso che una ram sia rotta.( anche perché il sistema non me la rileva riprovando una seconda volta non si accende neanche rgb)
Il problema che ora il pc va ma non posso settare il profilo d.o.c.p ogni volta che lo faccio il pc si spegne ed entra in un loop continuo si accende e spegne da solo e infine si avvia dandomi una schermata che dice che il sistema è instabile e mi riporta le ram sui 2000... il bios è completamente aggiornato il pc è stato spento 1 settimana e prima andava tutto alla perfezione lo riaccendo oggi e mi da questi problemi com’s possibile cosa posso fare?
Ovvio che non ti attiva d.o.c.p.! Questa feature la puoi attivare soltanto con banchi uguali ed in coppia; se sei con 3 banchi di ram non puoi attivare d.o.c.p.!
 
  • Mi piace
Reactions: sghe23

Morohoshi

Nuovo Utente
38
11
Hardware Utente
CPU
Intel i7-8700k
Dissipatore
Corsair Hydro H150i Pro RGB radiatore da 360mm
Scheda Madre
Asus RoG Maximus Formula X
Hard Disk
Samsung SSD 860 EVO 250GB 2.5" - Seagate Barracuda Green HDD 2TB - Intel Optane 32GB
RAM
Corsair Vengeance RGB (2x8GB) 16GB DDR4 3466MHz C16 XMP 2.0
Scheda Video
Asus RoG Strix Radeon RX Vega64 8GB OC Edition
Scheda Audio
Integrata nella Scheda Madre ROG SupremeFX 8-Channel High Definition Audio
Monitor
Samsung C32HG70 pannello curvo VA 32’’ WQHD 2560x1440 HDR 144Hz Freesync 2
Alimentatore
Seasonic Focus+ 750W 80Plus Platinum full modular
Case
Cooler Master MasterCase H500M
Periferiche
Tastiera Logitech G910 Orion Spectrum Meccanica RGB - Mouse Logitech G502 Proteus Spectrum RGB
Internet
Tim XDSL 100Mb download 20Mb upload
Sistema Operativo
Windows 10 Pro
Ciao, hai provato a controllare per scrupolo l'integrità dei dispositivi di archiviazione HDD SSD..?
 

BWD87

Moderatore
Staff Forum
17,003
12,042
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Non va neanche con 2 banchi
Post automaticamente unito:



Si provato ma non riesco a risolvere
Ma i 2 banchi che hai provato erano nel secondo e quarto slot?
 

BWD87

Moderatore
Staff Forum
17,003
12,042
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10

BWD87

Moderatore
Staff Forum
17,003
12,042
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.395v delidded
Dissipatore
Enermax Liqmax 2 240
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4579vram
Monitor
AOC C24G1
Alimentatore
Corsair GS800
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando