PC gaming/editing ed oc leggero 2k 144 hrz 1800 euro monitor incl. con problemi di spazio

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

BluDoom

Nuovo Utente
Ciao ho assemblato tutto è installato windows cosa devo fare nel bios?
quando accendo il pc si accendono prima il led rosso poi larancione ,il bianco ed il verde poi si spengono e parte windows
é normale?
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
25,742
16,712
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Ciao ho assemblato tutto è installato windows cosa devo fare nel bios?
quando accendo il pc si accendono prima il led rosso poi larancione ,il bianco ed il verde poi si spengono e parte windows
é normale?
Ehi ciao, finalmente:)

Si quelli sono i led di status, se ci fai caso vicino sono riportate le voci cpu, ram, vga, boot. Devi preoccuparti se si inceppa su uno di questi led ed incomincia a lampeggiare.

Comunque, entra nel bios e nella prima pagina vedrai "load xmp settings" su disabled; imposta profile1 o enblade, salva e riavvia. Appena fatto ritorna in windows, scarica cpuz e fammi uno screenshot della scheda memory, per controllare che sia tutto ok
 
Ultima modifica:

BluDoom

Nuovo Utente
Ehi ciao, finalmente:)

Si quelli sono i led di status, se ci fai caso vicino sono riportate le voci cpu, ram, vga, boot. Devi preoccuparti se si inceppa su uno di questi led ed incomincia a lampeggiare.

Comunque, entra nel bios e nella prima pagina vedrai "load xmp settings" su disabled; imposta profile1 o enblade, salva e riavvia. Appena fatto ritorna in windows, scarica cpuz e famminuno screenshot della scheda memory, per controllare che sia tutto ok
Ehi ciao, finalmente:)

Si quelli sono i led di status, se ci fai caso vicino sono riportate le voci cpu, ram, vga, boot. Devi preoccuparti se si inceppa su uno di questi led ed incomincia a lampeggiare.

Comunque, entra nel bios e nella prima pagina vedrai "load xmp settings" su disabled; imposta profile1 o enblade, salva e riavvia. Appena fatto ritorna in windows, scarica cpuz e famminuno screenshot della scheda memory, per controllare che sia tutto ok
Ciao si finalmente :ok:
posso già attaccare ad internet?
comunque le ventole del case fanno un rumore elettrico strano
Post automaticamente unito:

Non trovo Xmp ma c’è d.o.c.p. Su disabled devo passare aprofilo1?
 
Ultima modifica:
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
25,742
16,712
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Ciao si finalmente :ok:
posso già attaccare ad internet?
comunque le ventole del case fanno un rumore elettrico strano
Post automaticamente unito:

Non trovo Xmp ma c’è d.o.c.p. Su disabled devo passare aprofilo1?
Si scusami, hai una asus e con ryzen questo brand usa D.O.C.P. (perché l'acronimo xmp è di intel). Comunque si profile1. Poi attendo per lo screen di cpuz

Per le ventole, in che senso elettrico??? Le hai connesse tramite molex o sul header fan della mobo?
 

BluDoom

Nuovo Utente
Le ho connesse tramite i 2 splitter del case una sul l’edizione header della mobo l altra su un molex
appena faccio ti posto lo screen
Post automaticamente unito:

Si scusami, hai una asus e con ryzen questo brand usa D.O.C.P. (perché l'acronimo xmp è di intel). Comunque si profile1. Poi attendo per lo screen di cpuz

Per le ventole, in che senso elettrico??? Le hai connesse tramite molex o sul header fan della mobo?
Un rumore tipo Vibrazione
ecco la foto.
.
355087
Post automaticamente unito:

Vorrei sapere se tutte le componenti funzionano a dovere o devo sostituirle ,c’è un modo?
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
25,742
16,712
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Le ho connesse tramite i 2 splitter del case una sul l’edizione header della mobo l altra su un molex
appena faccio ti posto lo screen
Post automaticamente unito:


Un rumore tipo Vibrazione
ecco la foto.
Post automaticamente unito:

Vorrei sapere se tutte le componenti funzionano a dovere o devo sostituirle ,c’è un modo?
Si ma dimmi anche quale case e ventole hai preso.

Ok le ram sono a posto.

Fai benchmark con cinebench r20 per testare la cpu. Per la gpu invece fai benchmark con unigine heaven settandolo così, ma come risoluzione imposta quella del tuo monitor
 

BluDoom

Nuovo Utente
Si ma dimmi anche quale case e ventole hai preso.

Ok le ram sono a posto.

Fai benchmark con cinebench r20 per testare la cpu. Per la gpu invece fai benchmark con unigine heaven settandolo così, ma come risoluzione imposta quella del tuo monitor
il case è masterbox mb511 rgb
3 ventole front e 1 rear del case
ed 1 noctua che mi suggeristi sopra
Post automaticamente unito:

ma xmp può dannegiare in qualche modo i componenti?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
25,742
16,712
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
il case è masterbox mb511 rgb
3 ventole front e 1 rear del case
ed 1 noctua che mi suggeristi sopra
Post automaticamente unito:

ma xmp può dannegiare in qualche modo i componenti?
Scusa non ho proprio capito come hai connesso ste 3 ventole frontali... e la ventola posteriore? E la noctua? Specifica in quali attacchi sulla mobo le hai messe.

XMP non danneggia nulla, è la funzione che ti fa sfruttare le ram alla frequenza per cui tu l'hai comprata, se non attivi quello le ram andranno a 2133mhz.

Hai capito cosa devi fare per testare cpu e gpu?
 

BluDoom

Nuovo Utente
Scusa non ho proprio capito come hai connesso ste 3 ventole frontali... e la ventola posteriore? E la noctua? Specifica in quali attacchi sulla mobo le hai messe.

XMP non danneggia nulla, è la funzione che ti fa sfruttare le ram alla frequenza per cui tu l'hai comprata, se non attivi quello le ram andranno a 2133mhz.

Hai capito cosa devi fare per testare cpu e gpu?
le 3 frontali sono arrivate già collegate tramite 1 splitter che ho collegato alla mobo tramite rgb header 1
(ho collegato un molex che aveva solo due pin di ferro (forse sono le usb)che parte dal pannello frontale)
la rear a tre pin sulla mobo CHA FAN 3 che però è a 4 pin
e la noctua sopra su CHA FAN 1

penso di aver capito piu tardi c provo
Post automaticamente unito:

Ho aggiornato bios e chipset e installato driver gpu
Post automaticamente unito:

C’è qualche programma per installare gli altri driver?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
25,742
16,712
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
le 3 frontali sono arrivate già collegate tramite 1 splitter che ho collegato alla mobo tramite rgb header 1
(ho collegato un molex che aveva solo due pin di ferro (forse sono le usb)che parte dal pannello frontale)
la rear a tre pin sulla mobo CHA FAN 3 che però è a 4 pin
e la noctua sopra su CHA FAN 1

penso di aver capito piu tardi c provo
Post automaticamente unito:

Ho aggiornato bios e chipset e installato driver gpu
Post automaticamente unito:

C’è qualche programma per installare gli altri driver?
Ok. Allora le ventole frontali ti stanno andando al massimo dato che sono connesse tramite molex; l'attacco rgb sulla mobo gestisce solo i led.

Per i driver, windows10 pensa alla stragrande maggioranza dei driver; gli unici che devi installare a mano (quindi li devi scaricare dai vari siti ufficiali) sono i driver audio, del chipset e della gpu

Mon utilizzare mai driver booster su questi pc nuovi
 

BluDoom

Nuovo Utente
Ok grazie
per le ventole come devo fare? Invece del molex devo comprare un altro splitter?
tra i driver asus sito ufficiale c’è uno amd raid ,mi serve?
appena monto il monitor faccio i test che mi hai consigliato
 

BWD87

Moderatore
Staff Forum
Utente Èlite
25,742
16,712
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
Ok grazie
per le ventole come devo fare? Invece del molex devo comprare un altro splitter?
tra i driver asus sito ufficiale c’è uno amd raid ,mi serve?
appena monto il monitor faccio i test che mi hai consigliato
Per le ventole, basta che stacchi l'adattatore fan to molex e attacchi le ventole direttamente alla mobo

Per i driver no, amd raid non ti serve; te li ho già detti quelli necessari da scaricare manualmente

Cinebench r20 puoi farlo anche ora, tanto testa solo la cpu
 

BluDoom

Nuovo Utente
ho staccato tutto per mettere l hd che mi è arrivato oggi
ma con la noctua sono arrivati dei piedini più spessi(della ventola)conviene mettere quelli o lascio quelli più sottili?
ps. Grazie dell’aiuto
 

BWD87

Moderatore
Staff Forum
Utente Èlite
25,742
16,712
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out, 2x ml120 pro led + 2x ml120 rad 240; 2x sp120 pwm rad 120
Sistema Operativo
Windows 10
ho staccato tutto per mettere l hd che mi è arrivato oggi
ma con la noctua sono arrivati dei piedini più spessi(della ventola)conviene mettere quelli o lascio quelli più sottili?
ps. Grazie dell’aiuto
Mi fai una foto di questi piedini?

P.s. figurati ;)
 

Entra

oppure Accedi utilizzando