Pc Gaming: corrente saltata

LordOfSin666

Nuovo Utente
50
0
Salve, ho avuto problemi con la configurazione (componenti elencati sotto) da me assemblata.
Premetto che ha sempre funzionato perfettamente fino all'ultima volta che l'ho pulito (l'anno scorso) ed è stato acquistato e montato quasi 3 anni fa.
Questi primi problemi dopo il riassemblaggio consistono nel pc che si accende (o meglio, ventole e led) per poi non dare output video, gli input sembrano non venire presi (i led del mouse e della tastiera non si accendevano all'avvio come di consueto) e dopo qualche secondo che il pc è acceso, dal rumore sembra riavviarsi per poi stabilizzarsi senza comunque darw segni output di vita.
Quando è successo ho chiesto una mano ad un amico e mi è stato detto di lasciarlo un po' con la corrente staccata per resettare i condensatori e ha ripreso a funzionare, la motivazione del problema poteva estendersi alla ciabatta attaccata (che tra l'altro è nuova) e all'impianto elettrico.
Questa cosa è capitata di nuovo risolvendosi nuovamente qualche mese dopo quando ho staccato il pc dai due schermi e dall'alimentazione per pulire la scrivania.
Nelle ultime due settimane è ricapitato 3 o 4 volte, e stasera ho provato ad aprirlo (ho semplicemente tolto il pannello per controllare se i vari cavi di alimentazioni erano attaccati, senza effettivamente staccare/smontare qualcosa) e sembrava tutto ok, ho rimesso il pannello, attaccato il tutto, premuto il pulsante per avviare e la corrente di casa è saltata (contatore, non salvavita), ho staccato l'alimentazione, l'ho aperto e smontato, non ho né sentito puzza di bruciato né ho visto fumo né componenti/circuiterie/ socket e slot vari bruciate in nessuno dei componenti (scheda video, scheda madre, processore, alimentatore, scheda rete).
Non ho provato a riassemblare e ad accendere perché prima vorrei un vostro parere su cosa fare, non avendo trovato nulla né su internet in generale né qui.

Le specifiche sono:
Processore: i5 4590
Alimentatore: thermaltake smart SE da 630w
Scheda madre: MSI H97 PC Mate
Scheda video: msi r9 280 gaming 3g
Ram: 4 banchi da 4gb ddr3 della g.skill, tutte e 4 da 1600
Il tutto in uno zalman z3 plus

Il processore non ha mai superato i 45 gradi (5 ventole nel case e ventola Arctic cooling freezer 7 pro rev.2 per il processore); la scheda video è arrivata massimo a 50 gradi, forse poco di più.

Probabilmente si è bruciato un componente, magari si è rotto l'alimentatore o la scheda madre visto che talvolta negli ultimi 3 anni la corrente è capitato saltasse e recentemente c'è stato qualche calo di tensione.

Mi affido a voi, domani proverò a fare qualche test di riassemblaggio ma non senza la vostra benedizione, grazie per l'attenzione, spero di non aver dimenticato nulla e di essere sulla sezione giusta.

Inviato dal mio SM-G935F utilizzando Tapatalk
 

LordOfSin666

Nuovo Utente
50
0
Piccolo aggiornamento:
Ho provato a riattaccare la ciabatta sulla stessa presa eccetera e funziona, quindi la ciabatta non dovrebbe avere nulla di guasto, resta da vedere tutto il pc.

Inviato dal mio SM-G935F utilizzando Tapatalk
 
Ultima modifica:

LordOfSin666

Nuovo Utente
50
0
Do un altro aggiornamento sperando di destare l'attenzione di qualche buon samaritano:
Ho dato un occhio all'alimentatore trovando un liquido bianco vicino a un condensatore, allora ho pensato, insieme all'amico che mi stava aiutando, che fosse saltato, allora, convinto fosse l'alimentatore il problema ho smontato tutta la configurazione per dargli una pulita, dare un occhio a ogni altro componente e non ho trovato in nessun caso segni di bruciature e simili.
Per curiosità ho aperto l'alimentatore e quel liquido sembra invece essere il collante in silicone bianco usato per isolare e impedire corti, nessun condensatore saltato e nemmeno gonfio.
Ora, non trovo alcun motivo per i problemi sopra scritti, non trovo componenti che presentano danni visibili e non saprei chs altro guardare nell'alimentatore, visto che lì nello specifico non ho le competenze di considerare le varie parte elettroniche interne.
Tutta la problematica resta un interrogativo tanto quanto cosa guardare nell'alimentatore, il quale non sono poi certo abbia mantenuto la perfetta solidità (la "scocca" di metallo che di norma si toglie smontando è leggermente stortata, non l'ho aperto con tante cerimonie visto che ero convinto fosse rotto, anche se dovrei riuscire a raddrizzare il tutto)
Spero possiate aiutarmi

Inviato dal mio SM-G935F utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 433 63.4%
  • XBOX Series X/S

    Voti: 250 36.6%

Discussioni Simili