PROBLEMA Pc gaming appena assemblato non parte

Larthus

Nuovo Utente
23
0
Innanzitutto la componentistica:
CPU :ryzen 5 3600
Dissi: artic 34
Case:sharkoon steel rgb
Ali: sharkoon silentstorn 650w
Gpu : rtx 2060s
Mobo: b450 tomahawk max
Ram: corsair vengeance 3200mhz

Sostanzialmente il computer non da segni di accensione ed essendo il primo computer che assemblo non so quale potrebbe essere il problema.. Se può aiutare premendo il pulsante flash bios la mobo flasha un LED rosso quindi l alimentazione almeno per quanto riguarda la mobo dovrebbe arrivare, se servono altre foto non esitate a chiedere grazie mille in anticipo per le risposte
Post automaticamente unito:

AGGIORNAMENTO: ho provato a staccare l alimentazione alla e si è acceso non facendo nessun segnale video, ho rispento ed ora sono tornato al punto di prima
 

Allegati

Ultima modifica:

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,798
1,028
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
2070S
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
stacca il beeper e riprova....
 

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,798
1,028
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
2070S
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64

Rosso e' positivo + deve stare a destra e non a sinistra come da foto
Post automaticamente unito:

magari non e' quello ma intanto ci leviamo un problema
 

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,798
1,028
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
2070S
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
Il cavo alimentazione processore e' attaccato? lo trovi in alto a sinistra sulla mobo, dalle foto non si capisce/non si vede
 

Larthus

Nuovo Utente
23
0
Il cavo alimentazione processore e' attaccato? lo trovi in alto a sinistra sulla mobo, dalle foto non si capisce/non si vede
Si é attaccato, ora come devo procedere? Devo attaccare le ventole dell dissi e varie all alimentatore? Però mi sembra strano poiché le ho collegate alla scheda madre senza risultati
 

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,798
1,028
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
2070S
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
intanto e' partito, non si sarebbero accesi i led sulla scheda madre... quindi alimentata e' alimentata...
Prova un banco di ram alla volta... cambiando anche slot.. le corsair mi fan sempre venire dubbi sulla compatibilita', mo vediamo in caso se le hai prese su amazon le cambiamo
Intanto mi dai la sigla competa? puoi anche fare una foto alla scatola dove trovi il codice

Controlla anche il debug led vedi se si illumina qualcosa di specifico


Lo trovi qua
 
Ultima modifica:

Larthus

Nuovo Utente
23
0
intanto e' partito, non si sarebbero accesi i led sulla scheda madre... quindi alimentata e' alimentata...
Prova un banco di ram alla volta... cambiando anche slot.. le corsair mi fan sempre venire dubbi sulla compatibilita', mo vediamo in caso se le hai prese su amazon le cambiamo
Intanto mi dai la sigla competa? puoi anche fare una foto alla scatola dove trovi il codice
Queste sono le ram, ora provo a spostarle/rimuoverle
 

Allegati

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,798
1,028
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
2070S
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
leggi prima sopra, perdonami ma stavo leggendo il manuale ella mobo per dirti precisamente dove trovare il debug led
 

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,798
1,028
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
2070S
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
le ram non sono nella lista compatibili con ryzen 3, non so' se hai provato a fare quei test che ti ho detto, e controlla sempre il debug led... che dovrebbe dirti qualcosa..
che le ram non siano scritte tra le compatibili puo' o non puo' dire nulla... capita che ram anche non in lista funzionino perfettamente...
Post automaticamente unito:

hai controllato che il cavo video sia apposto? ne hai provato un'altro, provata altra porta sulla scheda video ?
 

Larthus

Nuovo Utente
23
0
le ram non sono nella lista compatibili con ryzen 3, non so' se hai provato a fare quei test che ti ho detto, e controlla sempre il debug led... che dovrebbe dirti qualcosa..
che le ram non siano scritte tra le compatibili puo' o non puo' dire nulla... capita che ram anche non in lista funzionino perfettamente...
Post automaticamente unito:

hai controllato che il cavo video sia apposto? ne hai provato un'altro, provata altra porta sulla scheda video ?
Stavo giusto provando quella cosa delle ram solo che mi rimane un po complicato con gl ialtri componenti installati appena ho fatto ti aggiorno, comunque provo a vedere le porte dellq scheda video
 

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,798
1,028
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
2070S
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
le hai prese nuove su amazon? in caso fosse quello il problema puoi fare il reso? o eventualmente acquistarne altre?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento