PC frizza durante i giochi

Sata99

Nuovo Utente
16
4
@massimo64 Ecco alcune foto, se ti serve proprio la foto della scheda smontata, tra mezzoretta la smonto che arriva il mio amico.
Grazie ancora
 

Allegati

  • 20211125_130004.jpg
    20211125_130004.jpg
    2.2 MB · Visualizzazioni: 13
  • 20211125_125936.jpg
    20211125_125936.jpg
    1.9 MB · Visualizzazioni: 14
  • 20211125_144709.jpg
    20211125_144709.jpg
    1.9 MB · Visualizzazioni: 12

massimo64

Nuovo Utente
1,411
239
Ok aspetto le altre foto ,una cosa ,ma può essere un effetto della foto,guarda la foto 709 : il connettore di sinistra sopra la scritta rtx,ci sono 8 piedini ; il primo in basso a destra sembra non integro ( se ingrandisco sgrana ) ma mi sembra diverso dagli altri, controlla
 

Sata99

Nuovo Utente
16
4
Ok aspetto le altre foto ,una cosa ,ma può essere un effetto della foto,guarda la foto 709 : il connettore di sinistra sopra la scritta rtx,ci sono 8 piedini ; il primo in basso a destra sembra non integro ( se ingrandisco sgrana ) ma mi sembra diverso dagli altri, controlla
No ho controllato ed è ok, che altre foto ti servono? Ora ho la scheda smontata, provo a giocarci senza.
 

Sata99

Nuovo Utente
16
4
Ho fatto queste altre foto.
Come so se è un contatto?
 

Allegati

  • 20211125_160306.jpg
    20211125_160306.jpg
    1.4 MB · Visualizzazioni: 11
  • 20211125_163702.jpg
    20211125_163702.jpg
    1.7 MB · Visualizzazioni: 12
  • 20211125_163640.jpg
    20211125_163640.jpg
    1.9 MB · Visualizzazioni: 12

massimo64

Nuovo Utente
1,411
239
No la scheda video non ha problemi.Montandola deve andare fino in fondo cioè la staffa che la sostiene deve andare tra il case e la piastra madre senza toccare nulla e quando la fissi devi sentire lo scatto del gancetto .Inoltre essendo grandina come scheda quando la fissi con le viti non si deve muovere e nessuna linguetta del case di quelle rimovibili deve stare a contratto con la staffa quindi vanno rimosse
 

Sata99

Nuovo Utente
16
4
No la scheda video non ha problemi.Montandola deve andare fino in fondo cioè la staffa che la sostiene deve andare tra il case e la piastra madre senza toccare nulla e quando la fissi devi sentire lo scatto del gancetto .Inoltre essendo grandina come scheda quando la fissi con le viti non si deve muovere e nessuna linguetta del case di quelle rimovibili deve stare a contratto con la staffa quindi vanno rimosse
Io ho la scheda montata in verticale quindi non saprei dove possa fare contatto.
Non è che è il cavo che collega la scheda video alla motherboard (penso si chiami razer) che è difettoso?
 

Painterand87

Utente Èlite
2,645
1,161
Immagine_01.JPG
Ciao ragazzi! Vorrei far notare che nell'immagine 702 che hai caricato, si nota un PIN della scheda video danneggiato! Sicuramente non è una cosa che aiuta...!

Poi, la prova di utilizzo che hai fatto senza VGA, come è andata? Il PC ha mostrato altri Lag e frizz?
 

Sata99

Nuovo Utente
16
4
Ciao ragazzi! Vorrei far notare che nell'immagine 702 che hai caricato, si nota un PIN della scheda video danneggiato! Sicuramente non è una cosa che aiuta...!

Poi, la prova di utilizzo che hai fatto senza VGA, come è andata? Il PC ha mostrato altri Lag e frizz?
Oddio credevo fosse normale da ignorante, dici che può essere quello? Nel caso comw risolvo?
Post automatically merged:

Ciao ragazzi! Vorrei far notare che nell'immagine 702 che hai caricato, si nota un PIN della scheda video danneggiato! Sicuramente non è una cosa che aiuta...!

Poi, la prova di utilizzo che hai fatto senza VGA, come è andata? Il PC ha mostrato altri Lag e frizz?
Per quanto riguarda la prova senza vga, non l'ho ancora fatta, che gioco potrei usare che il mio processore possa sostenere un minimo?
 
Ultima modifica:

massimo64

Nuovo Utente
1,411
239
Io sto da cellulare e non posso vedere bene la foto ma come vedi avevo immaginato che c'è qualcosa sulla scheda video.Per il cavo pci-e sarebbe meglio usare 2 cavi separati anziché uno sdoppiato
 
Ultima modifica:

Sata99

Nuovo Utente
16
4
Io sto da cellulare e non posso vedere bene la foto ma come vedi avevo immaginato che c'è qualcosa sulla scheda video.Per il cavo pci-e sarebbe meglio usare 2 cavi separati anziché uno sdoppiato
Si smontandola mi sono accorto che effettivamente sono 2, pardon ahaha.
Comunque ora sto provando senza il mio ssd e con un hard disk e funziona....incrociamo le dita
 

massimo64

Nuovo Utente
1,411
239
Se hai un disco nvme sulla porta m2_1 la porta sata 2 si disabilita,quindi se hai il disco ssd su quella porta ti da problemi.Speriamo che invece la scheda video sia integra.Certo vedendo bene la foto...ma non disperiamo
 

Sata99

Nuovo Utente
16
4
Se hai un disco nvme sulla porta m2_1 la porta sata 2 si disabilita,quindi se hai il disco ssd su quella porta ti da problemi.Speriamo che invece la scheda video sia integra.Certo vedendo bene la foto...ma non disperiamo
L'ssd l'ho proprio tolto, e al momento sto usando un hard disk normale (e lento)
La mia scheda madre ha un alloggiamento per il 4.0 quindi era li
 
  • Mi piace
Reazioni: massimo64

Entra

oppure Accedi utilizzando

Discussioni Simili