PC frizza durante i giochi

Sata99

Nuovo Utente
16
4
Salve, ho visto che ci sono post simili ma nessuno ha risolto il mio problema finora.
Ormai da 1 mese il mio pc, mentre gioco, dopo appena 5 minuti circa lagga incredibilmente per poi frizzarsi del tutto.
L'audio lagga insieme al video per poi bloccarsi anche lui.
È il pc a bloccarsi e non solo il gioco.
Devo proprio spegnerlo dal tasto di accensione, mentre se aspetto circa 3 minuti ho notato che si riavvia per poi darmi (assenza di segnale).
Il pc è nuovo ha 7 mesi di vita.
Non ho overclock se non gli xmp della ram, che pero ho gia provato a togliere senza successo, si blocca comunque.
Ho fatto l'installazione pulita dei driver video con DDU.
Ho formattato il pc ma dopo un giorno di funzionamento ha ripreso a dare problemi.
Ho aggiornato il BIOS.
Non so veramente piu cosa fare....

Nvidia rtx 3070 (msi gaming x trio)
Aorus liquid cooler 320 mm
Intel i7 10700k
Ssd nvme 4.0 1TB
Seasonic focus gold 850 watt
32gb ram trident z 3600 mhz
Msi z490 gaming carbon wifi
 
Ultima modifica:

Sata99

Nuovo Utente
16
4
Ciao! Manca la specifica della Mobo...! Ma poi, cosa ci fai con 850W??
Comunque, in altri post, si sono riscontrati difetti / problemi alle RAM...! Prova a fare un Memtest e prova ad avviare il PC con un banco di RAM alla volta...!
Ups credevo di averla messa.
Ho una msi z490 gaming carbon wifi.
È il mio primo assemblaggio e volevo stare dalla parte del manico con l'alimentatore.
Ho tutti e 4 gli slot occupati, devo provare un banco alla volta?
Non ho mai usato memtest sono un po scarso scusa
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,328
9,087
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
  • Like
Reactions: Sata99

Sata99

Nuovo Utente
16
4
Ciao! Manca la specifica della Mobo...! Ma poi, cosa ci fai con 850W??
Comunque, in altri post, si sono riscontrati difetti / problemi alle RAM...! Prova a fare un Memtest e prova ad avviare il PC con un banco di RAM alla
@Kelion Dopo 5 ore di test, memtest86 non mi ha rilevato nessun errore con tutti i 4 banchi occupati.
Ora cosa posso fare?
Il giorno dopo la formattazione il pc andava normalmente...nessun freez...oggi dopo il primo freez ho visto che windows update aveva aggiornamenti...non è che me ne aveva fatti alcuni gia prima e potrebbe essere quello il problema?
Premetto che il problema è nato su windows 10 un mese fa e che si è ripresentato anche oggi su windows 11.
 

massimo64

Nuovo Utente
639
104
Controlla la scheda video: due utenti avevano problemi simili al tuo,il primo aveva dei contatti della slitta della scheda video con il case,bloccavano i suoni audio e si bloccava il pc : alla fine ultima spiaggia sfilare la scheda madre dal case e farla partire e quando ha messo la scheda video si è accorto del problema ; il secondo sempre la scheda video ma era il gancetto di fissaggio rotto
 

Sata99

Nuovo Utente
16
4
Controlla la scheda video: due utenti avevano problemi simili al tuo,il primo aveva dei contatti della slitta della scheda video con il case,bloccavano i suoni audio e si bloccava il pc : alla fine ultima spiaggia sfilare la scheda madre dal case e farla partire e quando ha messo la scheda video si è accorto del problema ; il secondo sempre la scheda video ma era il gancetto di fissaggio rotto
Possibile che però durante 3dmark non dia problemi?
Ps: ho la scheda video montata in verticale ed essendo una 3070 è bella pesante...quindi potrebbe essere come dici...ma non sono cosi esperto, come me ne accorgo?
 
  • Like
Reactions: massimo64

Sata99

Nuovo Utente
16
4
Anche a loro non era evidente .Puoi mettere foto del case aperto e se riesci della scheda video e dell'alloggiamento alla piastra madre
Si certo, oggi pomeriggio lo apro e mando le foto.
Ti ringrazio molto.
Provero anche ad usare un altro alimentatore ed un altro ssd per cercare di escludere qualcosa almeno🤣
Post automatically merged:

Ciao! Manca la specifica della Mobo...! Ma poi, cosa ci fai con 850W??
Comunque, in altri post, si sono riscontrati difetti / problemi alle RAM...! Prova a fare un Memtest e prova ad avviare il PC con un banco di RAM alla volta...!
Se memtest86 non mi ha rilevato nulla posso escludere per certo che le ram non sono?
 
  • Like
Reactions: massimo64

massimo64

Nuovo Utente
639
104
Il memtest è affidabile,le ram se stanno sui slot a2 e b2 va bene.Togli tutti i software di gestione piastra madre e scheda video.Vedo che hai lo stesso problema sia con win 10 sia con win 11. Il tipo di piastra madre lo avevi già postato sul post #1. Resta da vedere visto che smonti tutto ma dalla foto si vede come sono passati i cavi e come è alimentata la scheda video
 

Sata99

Nuovo Utente
16
4
Il memtest è affidabile,le ram se stanno sui slot a2 e b2 va bene.Togli tutti i software di gestione piastra madre e scheda video.Vedo che hai lo stesso problema sia con win 10 sia con win 11. Il tipo di piastra madre lo avevi già postato sul post #1. Resta da vedere visto che smonti tutto ma dalla foto si vede come sono passati i cavi e come è alimentata la scheda video
Ho i 4 slot ram occupati perché ho 4×8 Gb.
Scusa la domanda, piastra madre intendi la mobo?
Software di gestione ho geforce experience ma ho letto che puo dare problemi quindi ora uso ddu e lo tolgo...tornando indietro come driver video al penultimo.
Ora faccio una foto veloce cosi vedi come è messa...poi quando apro il case ne faccio di migliori
20211125_100627.jpg
 

massimo64

Nuovo Utente
639
104
Si , piastra madre = mobo=mainboard=piastra base
Post automatically merged:

Ok aspetto altre foto,l'alimentazione della scheda video non la vedo bene :
Tuttavia se il tuo alimentatore ha due prese PCI-E ed hai a disposizione due cavi separati e preferibile utilizzare due prese separate
 
Ultima modifica:
  • Like
Reactions: Sata99

Sata99

Nuovo Utente
16
4
Si , piastra madre = mobo=mainboard=piastra base
Post automatically merged:

Ok aspetto altre foto,l'alimentazione della scheda video non la vedo bene :
Tuttavia se il tuo alimentatore ha due prese PCI-E ed hai a disposizione due cavi separati e preferibile utilizzare due prese separate
Ho lanciato test per ssd, e anche burning test pro, e non ha rilevato errori di nessun tipo.
Entro nel gioco, gia da subito ogni tanto tirava delle piccola laggate...poi tempo 3 minuti.
Audio in loop per un secondo, gioco frizzato e audio che riparte con la musica come se non fosse successo niente.
Ovviamente anche il pc frizzato, non solo il gioco.
Ma ripeto, sto problema lo da solo ed esclusivamente quando si gioca.
Post automatically merged:

Aggiornamento:
Dopo il freez e lo spegnimento dal tasto di accensione, ora quando accendo il pc, questo si avvia normalmente (sento il suono di windows) ma il monitor mi dice assenza di segnale.
Questi 2 eventi sono collegati ma io non ho idea di cosa possa significare...
@massimo64 @Painterand87 @Kelion
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 431 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 12 2.2%