PROBLEMA PC freeza completamente in-game e necessita hard-reset

MatthewSaika

Nuovo Utente
11
0
Salve a tutti, vi ringrazio per aver cliccato su questo topic.

Come da titolo, da qualche giorno si è manifestato un problema abbastanza strano sul mio computer assemblato, che mi sta rendendo impossibile giocare a qualsiasi cosa per più di 10 minuti.
Sono riuscito a riprendere la cosa con il telefono, e vi allego il video a fine topic. Una volta avviato un gioco qualsiasi (specie se pesantuccio), come ad esempio Nier: Automata, No Man's Sky o Elden Ring, questo gira normalmente per circa 5-10 minuti... dopodiché il gioco freeza improvvisamente, l'audio va in un fastidiosissimo loop e il PC non risponde più a nessun tipo di comando; l'unica opzione possibile è l'hard reset dal pulsante di accensione. Una volta si è addirittura riavviato da solo.
Spesso ciò non lascia tracce, ma ultimamente stanno apparendo una sfilza di errori hardware in Visualizza Cronologia Affidabilità, tutti LiveKernelEvent 141 e 117.

Ho effettuato un test della RAM completo con memtest, e stress test di CPU e GPU: niente fuori dalla norma, ma il problema persiste e si sta facendo sempre più frequente. Anche le temperature sono buone.
Ci tengo a precisare una cosa: qualche mese fa, a dicembre 2021, lo stesso problema era già apparso e sono riuscito a risolverlo premendo il tasto sull'alimentatore per passare a modalità normale/ibrida... aveva funzionato, ma adesso eccoci di nuovo qui.

L'alimentatore è stato sostituito a maggio 2021 per un altro problema, quindi è più che nuovo, così come il resto delle componenti, essendo il PC stato assemblato a fine 2020.
Vi lascio qui sotto le specifiche del computer e il video dell'accaduto:

CPU: AMD Ryzen 3 3100
MOBO: B450M DS3H-CF , BIOS version: F61a
RAM 16GB DDR4 che va a 2133 MHz (ho provato ad alzarla a 3200 MHz ma uscivano fuori BSOD ogni 5 minuti, a quanto pare è colpa della MOBO)
GPU: GeForce GTX 1660 SUPER
PSU: Seasonic Focus GX550 (80 Gold Plus) (550W)
OS (W11) installato su SSD 500GB + un altro 1TB HDD


Grazie dell'attenzione e spero possiate aiutarmi... ho davvero bisogno di risolvere questa cosa quanto prima!
 

Painterand87

Utente Èlite
3,085
1,346
Ciao! Hai fatto un Test dello stato del disco SSD e HDD, con Crystaldiskinfo? Fai un test e poi posta i risultati...!

In alternativa, potrebbero anche essere dei bug dati da windows 11....! Hai l'ultima versione di aggiornamento?
 

MatthewSaika

Nuovo Utente
11
0
Ciao! Hai fatto un Test dello stato del disco SSD e HDD, con Crystaldiskinfo? Fai un test e poi posta i risultati...!

In alternativa, potrebbero anche essere dei bug dati da windows 11....! Hai l'ultima versione di aggiornamento?

Grazie per la risposta.
Allego qui sotto gli screen di Crystaldiskinfo, segna che sono tutti e due in buono stato, anche se l'SSD ogni tanto va in "Pericolo" perché la temperatura sta intorno agli 0°C... è normale?

Anche Windows è aggiornato, comunque... e il problema, in ogni caso, accadeva anche con W10 a dicembre.

CrystalDiskInfo_20220322160140.png
CrystalDiskInfo_20220322160645.png
 

Allegati

  • CrystalDiskInfo_20220322160140.png
    CrystalDiskInfo_20220322160140.png
    52.5 KB · Visualizzazioni: 17

Painterand87

Utente Èlite
3,085
1,346
I dischi sembrano a posto!

Sembrerà una cosa strana, ma potresti provare a smontare la scheda video, pulirla bene e poi rimontarla....! Inoltre, sarebbe da provare a montarci una scheda video alternativa, come test, per vedere che non sia la tua 1660 a dare problemi...!
 

MatthewSaika

Nuovo Utente
11
0
I dischi sembrano a posto!

Sembrerà una cosa strana, ma potresti provare a smontare la scheda video, pulirla bene e poi rimontarla....! Inoltre, sarebbe da provare a montarci una scheda video alternativa, come test, per vedere che non sia la tua 1660 a dare problemi...!
Posso provare, anche perché non saprei che altro fare... ogni test che provo risulta normale.
Mi sembra strano che sia la GPU... sottoposta a diversi stress test piuttosto pesanti non ha mai dato il minimo problema e poi è anch'essa relativamente "nuova".

Al momento non dispongo di un'altra GPU, sarebbe difficile provare ciò che dici...
 

Painterand87

Utente Èlite
3,085
1,346
Puoi provare anche a fare questi passaggi :

- fai una scansione Antivirus, ad esempio con malwarebyte antimalware....!
- Lancia un controllo dei registri e pulizia con CCleaner
- vai nel prompt dei comandi (cmd) e lancia il comando : sfc /scannow e fai controllare l'integrità del sistema....!
 
  • Mi piace
Reazioni: DareDevil_

MatthewSaika

Nuovo Utente
11
0
Puoi provare anche a fare questi passaggi :

- fai una scansione Antivirus, ad esempio con malwarebyte antimalware....!
- Lancia un controllo dei registri e pulizia con CCleaner
- vai nel prompt dei comandi (cmd) e lancia il comando : sfc /scannow e fai controllare l'integrità del sistema....!
Ti posso rispondere subito, avendo già fatto tutte e tre queste cose.
Anche dopo, non è cambiato nulla e il problema si è ripresentato.
Scannow dice di aver "trovato e risolto" dei problemi, ma di fatto non è cambiato nulla.
 

Painterand87

Utente Èlite
3,085
1,346
Ok! Onde evitare equivoci strani, I giochi che stai utilizzando sono tutti originali?

- Prova ad avviare il gioco attivando l'impostazione "compatibilità con windows 10 o 8"
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,249
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Ciao, assicurati che i banchi di RAM siano incastrati sugli slot a2 e b2 della mobo.
La scansione antivirus effettuala con RogueKiller.
Inoltre effettua una reinstallazione pulita dei driver della GPU con DDU.
Posta il modello esatto dei banchi di RAM.
 
  • Mi piace
Reazioni: Painterand87

MatthewSaika

Nuovo Utente
11
0
Ciao, assicurati che i banchi di RAM siano incastrati sugli slot a2 e b2 della mobo.
La scansione antivirus effettuala con RogueKiller.
Inoltre effettua una reinstallazione pulita dei driver della GPU con DDU.
Posta il modello esatto dei banchi di RAM.
Ciao!
Allora, ho già effettuato un'installazione pulita dei driver della GPU con DDU; avevo addirittura provato a fare il rollback a quelli precedenti, visto che li avevo aggiornati di recente. In ogni caso, il problema è ricomparso subito dopo, quindi ho potuto escluderli.

Le RAM sono precisamente CMK16GX4M2B3200C16, e sono installate negli slot giusti. Il memtest infatti è andato benissimo.

Procedo a fare quella scansione antivirus.
EDIT: la scansione non ha trovato nulla di problematico.
 
Ultima modifica:

riccarock

Utente Èlite
7,886
2,049
CPU
Amd Ryzen 3700x
Dissipatore
Noctua NH-D15
Scheda Madre
Asus Rog Strix X570 F-Gaming
HDD
Nvme WD SN850 Black 500Gb+ Toshiba P300 3Tb + WD Red 4Tb + WD Red Plus 4Tb
RAM
Corsair Vengeance 2x8Gb 3200Mhz Cl16
GPU
Zotac 1660S Amp
Audio
Edifier 1280DBs
Monitor
Asus Tuf Gaming VG279QM
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Fractal Design Define R6
Periferiche
Tastiera Custom
Net
Tim Fibra 100
OS
Windows 10 Pro
Ciao!
Allora, ho già effettuato un'installazione pulita dei driver della GPU con DDU; avevo addirittura provato a fare il rollback a quelli precedenti, visto che li avevo aggiornati di recente. In ogni caso, il problema è ricomparso subito dopo, quindi ho potuto escluderli.

Le RAM sono precisamente CMK16GX4M2B3200C16, e sono installate negli slot giusti. Il memtest infatti è andato benissimo.

Procedo a fare quella scansione antivirus.
EDIT: la scansione non ha trovato nulla di problematico.
Ciao hai scritto che hai windows 11,hai provato a fare un installazione pulita di windows?
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,249
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Ciao hai scritto che hai windows 11,hai provato a fare un installazione pulita di windows?
Ha scritto che anche con 10 aveva problemi però non so appunto se l'installazione di 10 era pulita.
 

MatthewSaika

Nuovo Utente
11
0
AGGIORNAMENTO:

Da qualche giorno, dopo aver smontato e ripulito il PC ed aver ripremuto il fantomatico bottone sull'alimentatore, il problema non si è più presentato... ma la cosa mi puzza.
Se dovesse riapparire ve lo farò sapere! Grazie comunque a tutti per l'aiuto!
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili