PC fisso appena montato si riavvia in loop senza segnale video

Thomas10

Nuovo Utente
7
0
Salve, ho appena assemblato un computer, appena montato il pc si avvia, dopo 30 secondi il pc si riavvia da solo, non c’è nessun segnale video sul monitor.
Componenti:
Mobo: asrock x470 sli
RAM: corsair vengeance 8gb 3000ghz
PSU: corsair 750w
CPU: ryzen 7 2700x
GPU: gtx 1060 6gb
 

crismao

Utente Attivo
143
21
avrai montato male qualcosa...ti conviene verificare per step. prova a togliere le ram e vedi cosa fa
 

Thomas10

Nuovo Utente
7
0
Ho staccato la ram ma niente, continua a riavviarsi in loop, comunque sembra sia montato tutto bene
 
Ultima modifica:

vtbox250

Nuovo Utente
93
38
Non appena monti il tutto è normale che il pc si riavvi in loop fino a 3 volte. Puoi allegare foto della mobo e di come hai montato le ram? Fa qualche bip e quanti se si?
 

Thomas10

Nuovo Utente
7
0
Non ho speaker quindi non sento nessun bip, comunque allego due foto: della mobo da spenta ed accesa
image.jpg
image.jpg
 

MrColo

Utente Èlite
1,785
606
CPU
Ryzen 7 2700X
Scheda Madre
Asus X470 Prime Pro
HDD
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + 2xSSD Samsung 500GB/1TB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
XFX RX590 8GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Riotoro 650W
Case
Sharkoon TG5 White Edition
Periferiche
MX Master + Mastekeys lite L + AKG K92
Net
FTTC + Fritz!Box 7490
OS
Windows 10 Pro
Appena si assembla è normale (anche a me faceva così, poi non so). La scheda madre non trova nessun dispositivo di archiviazione con un sistema operativo esiguibile e per questo si riavvia. Devi procedere con l'installazione di windows.
 

Thomas10

Nuovo Utente
7
0
Sull’hard drive che è installato sul pc c’è giá windows 10 installato, installo windows comunque?
 

MrColo

Utente Èlite
1,785
606
CPU
Ryzen 7 2700X
Scheda Madre
Asus X470 Prime Pro
HDD
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + 2xSSD Samsung 500GB/1TB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
XFX RX590 8GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Riotoro 650W
Case
Sharkoon TG5 White Edition
Periferiche
MX Master + Mastekeys lite L + AKG K92
Net
FTTC + Fritz!Box 7490
OS
Windows 10 Pro
Sull’hard drive che è installato sul pc c’è giá windows 10 installato, installo windows comunque?
Se è già installato allora non si tratta di quello che dicevo io... Sicuro che windows sull'hard drive sia avviabile? Ricontrolla tutti i componenti che siamo al loro posto. Cavoli servirebbe uno speaker...
 

Thomas10

Nuovo Utente
7
0
guarda io windows l’avevo crackato 2 anni fa, ha funzionato benissimo senza errori, poi 3 settimane fa (con il vecchio pc) è uscita la schermata blu di windows con scritto che il pc ha rilevato un problema e deve essere riavviato, puó essere quello il problema?
Post automatically merged:

Guarda ho appena trovato una cassa bluetooth che ho collegato al pc tramite cavo aux, non ci sono bip
 

MrColo

Utente Èlite
1,785
606
CPU
Ryzen 7 2700X
Scheda Madre
Asus X470 Prime Pro
HDD
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + 2xSSD Samsung 500GB/1TB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
XFX RX590 8GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Riotoro 650W
Case
Sharkoon TG5 White Edition
Periferiche
MX Master + Mastekeys lite L + AKG K92
Net
FTTC + Fritz!Box 7490
OS
Windows 10 Pro
Ahahah ma non è quello lo speaker!!
Il beeper è un piccolo speaker che si attacca sulla Scheda madre dove si attaccano anche i tasti di accensione e reset del case. Quest'ultimo permette, in caso di malfunzionamenti, di far capire all'utente tramite dei beep cosa non va nel pc.
 

Thomas10

Nuovo Utente
7
0
Ahahah, per farti capire quanto io sia ignorante in materia, comunque cosa mi consigli di fare?
 

vtbox250

Nuovo Utente
93
38
Dovresti averlo per forza se la scheda madre è nuova controlla bene dentro al pacco(o rubalo ad una scheda madre del vicino), i bip sono fondamentali per capire cosa non va, ricordati che va in basso a destra sulla dicitura speaker(di default gli ultimi 3-4 pin in basso a destra).
724076241-1.jpg
Ora le mie prove che ti consiglio di fare sono se non possiedi uno speaker:
cambia sede alla ram e provalo nel 2°, cambia cavo video se ne possiedi di un altro tipo(display port o DVI-etc) infine cambia anche sede del cavo SATA dell'hard disk non si sa mai.
Anche se windows non fosse installato correttamente dovrebbe comunque darti schermata del bios, a te non da niente quindi escludilo.
 
Ultima modifica:

MrColo

Utente Èlite
1,785
606
CPU
Ryzen 7 2700X
Scheda Madre
Asus X470 Prime Pro
HDD
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + 2xSSD Samsung 500GB/1TB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
XFX RX590 8GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Riotoro 650W
Case
Sharkoon TG5 White Edition
Periferiche
MX Master + Mastekeys lite L + AKG K92
Net
FTTC + Fritz!Box 7490
OS
Windows 10 Pro
Aspetta un attimo ma l'alimentazione della cpu non va collegata ai quattro pin di destra?
Mi sa che hai sbagliato a collegare l'alimentazione della cpu Pk bisogna collegare tutti gli 8 pin (dato che hai un r7 2700x) e tu ne hai collegati quattro tra l'altro a partire da sinistra. Se il tuo ali ha solo 4 pin (ma dubito ok ormai quelli nuovi ne hanno 8) collega l'alimentazione ai 4 pin di destra e non di sinistra. Facci sapere
 
Ultima modifica:

vtbox250

Nuovo Utente
93
38
Aspetta un attimo ma l'alimentazione della cpu non va collegata ai quattro pin di destra?
Mi sa che hai sbagliato a collegare l'alimentazione della cpu Pk bisogna collegare tutti gli 8 pin (dato che hai un r7 2700x) e tu ne hai collegati quattro tra l'altro a partire da sinistra. Se il tuo ali ha solo 4 pin (ma dubito ok ormai quelli nuovi ne hanno 8) collega l'alimentazione ai 4 pin di destra e non di sinistra. Facci sapere
Cosa intendi? L'alimentazione della cpu è il cavo a 4-8 pin(dipende dalla tdp nel suo caso 8) ed è questa.
image.jpg
 

MrColo

Utente Èlite
1,785
606
CPU
Ryzen 7 2700X
Scheda Madre
Asus X470 Prime Pro
HDD
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + 2xSSD Samsung 500GB/1TB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
XFX RX590 8GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Riotoro 650W
Case
Sharkoon TG5 White Edition
Periferiche
MX Master + Mastekeys lite L + AKG K92
Net
FTTC + Fritz!Box 7490
OS
Windows 10 Pro
Esatto ma dovrebbe collegarlo ai 4 poli di desrra ma non di destra o sbaglio? Invece se ha un 8 poli nell'ali occupa tutti i poli
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%