PC estremamente lento dopo l'avvio

UbaHoro

Nuovo Utente
19
0
Salve a tutti. HO un problema alquanto strano che non riesco spiegarmi. Il mio computer si accende relativamente in fretta, ma una volta entrato in windows è estremamente lento, a volte addirittura devo riavviare l'esplora risorse perchè non risponde. Se, per esempio, faccio partire un gioco (league of legend nello specifico), non riesco neanche ad entrare in partita a volte bloccandosi sul caricamento. Tutto questo per circa un 5-10-20 minuti, poi funziona perfettamente. All'avvio ho disabilitato qualunque cosa potesse interferire (anche se sto benedetto glary utilities parte comunque anche se disattivato), e se controllo con monitoraggio attività non risulta lavorare pesantemente ne sul disco ne su altro durante questa finestra di tempo in cui è lento. Non so dove iniziare a mettere le mani per risolvere questa cosa
 

UbaHoro

Nuovo Utente
19
0
Hai avuto un aggiornamento di windows prima della cosa? Hai windows 10? Controllato il disco?
CrystalDiskInfo – Crystal Dew World
Primo download in alto a sinistra Stantard edition
nessun aggiornamento particolare se ci penso, è diverso tempo ho questo problema. Si ho windows 10. con crystaldisk mi dice "health status: good". So per certo che il collo di bottiglia dl mio pc è l'hard disk, da 1 tera ma piuttosto datato, ma non credo sia quello il problema bensì qualche configurazione software che appesantisce da morire
 

Kelion

Quid est veritas?
Utente Èlite
24,434
7,715
Apri il prompt come amministratore e digita:
sfc /scannow
Tra sfc e la / c'è uno spazio
Le glary utilities disinstallale.
Avrei preferito vedere lo screen della schermata di Crystaldiskinfo
Se ti esce nessuna violazione di integrità trovata allora configura un avvio pulito di windows:
Avvio Pulito per Windows 8 - 8.1 - 10 - Microsoft Community
 
Ultima modifica:
  • Like
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
15,964
8,155
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao, servirebbe sapere un minimo la configurazioni del tuo pc
stiamo parlando di un ssd o di un harddisk meccanico?

hai dato una pulita con malwarebyte?
 

UbaHoro

Nuovo Utente
19
0
Apri il prompt come amministratore e digita:
sfc /scannow
Tra sfc e la / c'è uno spazio
Le glary utilities disinstallale.
Avrei preferito vedere lo screen della schermata di Crystaldiskinfo
Se ti esce nessuna violazione di integrità trovata allora configura un avvio pulito di windows:
Avvio Pulito per Windows 8 - 8.1 - 10 - Microsoft Co CrystalDiskInfo_20200810110851.png mmunity
Nessuna violazione di integrità. Se può essere utile, ho notato che se aspetto un dieci minuti appena acceso il pc e dopo entro in windows tuttto il sistema risulta più fluido, esattamente come se fossi entrato subito e avessi aspettato i soliti dieci minuti. Procedo con l'avvio pulito?
 

Albo89

Utente Èlite
4,570
1,729
sembra proprio che abbia qualche aggiornamento pendente e che tenti di finirlo appena acceso il pc:

te confermi che appena acceso se vai nella sezione degli update non vedi niente in corso?

se non c'è nulla allora dal task manager guarderei che sw hai in avvio automatico
 

UbaHoro

Nuovo Utente
19
0
ciao, servirebbe sapere un minimo la configurazioni del tuo pc
stiamo parlando di un ssd o di un harddisk meccanico?

hai dato una pulita con malwarebyte?
Ho un hard disk meccanico WDC WD10EARX, Intel core i/ 7700K, Geforce GTX 1660 Super e 16GB RAM, con Windows 10 Enterprise build 19041.423. Malwarebytes lo uso periodicamente, nessun problema ora come ora.
Post automatically merged:

sembra proprio che abbia qualche aggiornamento pendente e che tenti di finirlo appena acceso il pc:

te confermi che appena acceso se vai nella sezione degli update non vedi niente in corso?

se non c'è nulla allora dal task manager guarderei che sw hai in avvio automatico
Effettivamente, se vado nella sezione update mi dice che ha riscontrato un errore, nello specifico "We could not complete the install because an update service was shutting down.". Ho appena provato a farlo partire manualmente ma non è riuscito, rimane con questo errore.
 

Giuseppe1963

Nuovo Utente
81
8
Ho un hard disk meccanico WDC WD10EARX, Intel core i/ 7700K, Geforce GTX 1660 Super e 16GB RAM, con Windows 10 Enterprise build 19041.423. Malwarebytes lo uso periodicamente, nessun problema ora come ora.
Post automatically merged:


Effettivamente, se vado nella sezione update mi dice che ha riscontrato un errore, nello specifico "We could not complete the install because an update service was shutting down.". Ho appena provato a farlo partire manualmente ma non è riuscito, rimane con questo errore.
Se la ram è a posto e gli hardisk hanno capacità libera sufficiente fai più in fretta a reinstallare il sistema operativo. Se però vuoi capire perché allora auguri

Inviato da WAS-LX1A tramite App ufficiale di Tom\'s Hardware Italia Forum
 

UbaHoro

Nuovo Utente
19
0
Se la ram è a posto e gli hardisk hanno capacità libera sufficiente fai più in fretta a reinstallare il sistema operativo. Se però vuoi capire perché allora auguri

Inviato da WAS-LX1A tramite App ufficiale di Tom\'s Hardware Italia Forum
Ho alcuni giochi che mi hanno richiesto così tanto tempo per essere moddati che ci perderei settimane a ripristinarli, reinstallare tutto daccapo proprio non la vorrei considerare come ipotesi. Se può essere d'aiuto, ho eseguito tutti i punti di questa guida senza esito positivo, ad eccezione del punto 3(perchè non mi permette di installare il service stack update, senza alcuna spiegazione) e il punto 6, ovviamente. https://www.minitool.com/backup-tips/cannot-update-windows-because-service-was-shutting-down.html
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 432 63.3%
  • XBOX Series X/S

    Voti: 250 36.7%

Discussioni Simili