PC e reset continuo

lck0

Utente Attivo
26
0
Hi to all!
Un mio amico ha un piccolo problema...
Il suo PC subisce dei reset continui, spesso poco prima di avviare windows (explorer 'nsomma) oppure dopo un pò di utilizzo.
La configurazione (a grandi linee :P) è la seguente: K8V SE Deluxe (mobo) e Athlon 3200+ (avevo detto che era a grandi linee... :D).
Infine mi ha riferito che l' alimentatore è stato cambiato di recente (ragion per cui escludo sia un problema inerente all' alimentazione (anche se tutto è possibile :D)).
Ho fatto diverse prove, tra cui spostare i banchi di memoria (512Mbyte l' uno) nella mobo e provarli singolarmente, purtroppo non è servito a nulla (quindi escluderei pure un problema relativo alle RAM). Dimenticavo... prima del reset il pc non cade in schermata blu. Thanks in advance, aspetto vostri consigli :D

EDIT: mi è stato riferito che il reset non avviene subitissimo... dopo un pò di attività -__-. Le temperature della mobo e del procio sono nella norma ^^
 

Stefgraf2

Utente Èlite
1,611
0
CPU
I7 920@4Ghz
Scheda Madre
R2E
HDD
ssd OCZ 120gb + 1,5TB Seagate
RAM
3*2Gb G.Skill 2000
GPU
Gainward GTX 285
Audio
T7900 su Audio On Board
Monitor
iiyama 27
PSU
Corsair HX1000
Case
Armor+
OS
7 ultimate 64bit
Se il problema glielo fa da quando ha cambiato ali,magari è quello che ha qualche problema...
cmq puo provare a smontare ogni componente e rimetterlo..
 

lck0

Utente Attivo
26
0
Stefgraf2 ha detto:
Se il problema glielo fa da quando ha cambiato ali,magari è quello che ha qualche problema...
cmq puo provare a smontare ogni componente e rimetterlo..
Conclusione affrettata, l' alimentatore è stato sostituito proprio per questo (che però non è servito :D). Più che smontare tutti i pezzi (cosa che comunque farò) volevo cercare di mirare il problema... ancora in attesa di altri consigli :D
 

DANY 76

Utente Èlite
21,388
97
CPU
Ryzen 5 3600x
Dissipatore
Aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD Samsung 980 pro + Sabrent 250gb + HDD seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Rx 5700xt Sapphire nitro+
Audio
Asus xonar se
Monitor
LG 32GN650 UltraGear
PSU
Corsair rm650x
Case
Antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
lck0 ha detto:
Hi to all!
Un mio amico ha un piccolo problema...
Il suo PC subisce dei reset continui, spesso poco prima di avviare windows (explorer 'nsomma) oppure dopo un pò di utilizzo.
La configurazione (a grandi linee :P) è la seguente: K8V SE Deluxe (mobo) e Athlon 3200+ (avevo detto che era a grandi linee... :D).
Infine mi ha riferito che l' alimentatore è stato cambiato di recente (ragion per cui escludo sia un problema inerente all' alimentazione (anche se tutto è possibile :D)).
Ho fatto diverse prove, tra cui spostare i banchi di memoria (512Mbyte l' uno) nella mobo e provarli singolarmente, purtroppo non è servito a nulla (quindi escluderei pure un problema relativo alle RAM). Dimenticavo... prima del reset il pc non cade in schermata blu. Thanks in advance, aspetto vostri consigli :D

EDIT: mi è stato riferito che il reset non avviene subitissimo... dopo un pò di attività -__-. Le temperature della mobo e del procio sono nella norma ^^
meglio se ci dici al confg completa pezzo x pezzo di come è composto il pc(alimentatore compreso.)
e ci dovresti dire anche le temperature di esercizio del processore(idle/full),vga(idle/full)ed hd!
 

lck0

Utente Attivo
26
0
Domani dovrei avere la configurazione completa, così ve la posto e cerchiamo di capire dove risiede il problema :)

Grazie a tutti in anticipoooooo :)
 

Entra

oppure Accedi utilizzando