PROBLEMA Pc e ps3 non si connettono ai giochi online

Evance

Nuovo Utente
4
0
Hardware Utente
Sistema Operativo
Windows 7 - linux
Ciao a tutti,
Da qualche settimana non riesco a connettermi ai giochi online su pc (es. combat arms) praticamente riesco a entrare nel gioco a fare il login ma quando provo a giocare non si connette e mi dice:"fail to join the battle.connection timed out" pensavo fosse un problema del gioco quindi ho lasciato stare, ma oggi dopo qualche mese ho riacceso la ps3 per giocare a MW3 e riesco a connettermi all'account solo che quando vado per giocare online si blocca su: connesione ai servizi online anche su MW2 mi da lo stesso problema.
Penso sia un problema del modem solo che nn so cosa fare...
 

Zox

Utente Èlite
2,616
530
Hardware Utente
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
Hard Disk
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
Scheda Video
MSI Gtx 970 4G o.c.
Scheda Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
Alimentatore
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
Sistema Operativo
W10
Che modem-router hai?

- - - Updated - - -

...nel frattempo rivedi un po' i parametri di connessione e prova a fare una nuova connessione.... Poterebbero essere: un firewall, (una porta semplicemente chiusa) Pannello di controllo>window firewall >consenti app e funzionalità e vedi se cè il segno di spunta o no sui giochi incriminati! il WI-fi (prova col cavo) ....poi rifai una scansione della rete con la PS3 .....
 
Ultima modifica:

Evance

Nuovo Utente
4
0
Hardware Utente
Sistema Operativo
Windows 7 - linux
il router è un NETGEAR DGN2200 il problema non è solo del wi-fi perchè la ps3 è connessa tramite cavo e anche il pc di mio fratello è conneso via cavo ma anche lui ha lo stesso problema, se faccio una scansione della rete con la ps3 va tutto bene ma quando arriva alla voce tipo NAt mi dice Operazione fallita...
 

loopback127

Utente Attivo
793
62
Hardware Utente
CPU
i7 4820k / intel pentium b960
Scheda Madre
rampage iv fomula x79/ k54c asus
Hard Disk
ssd samsung 840 250 gb e wd blue 1t/ hd /toshiba 250 gb 2,5 5200rpm
RAM
8gb 1600 mhz corsair vegeance cl9/ 2gb 1333 mhz
Scheda Video
asus gtx 770/ grafica integrata cpu
Scheda Audio
sound blaster z/integrata
Monitor
packard bell viseo 220dx
Alimentatore
xfx 550w/ alimentatore portatile
Case
thermaltake rx i /portatile
Sistema Operativo
windows 8.1 pro 64 bit / win 7 hm 32 bit
controlla che sia attivo :nat, dns, ip delle interfacce puo capitare che li hai messi due uguali e vanno in conflitto ma se hai abilitato il dhcp non c'è questo problema oppure un problema del firewall per entrare nel router ci sono vari indirizzi la maggior parte sono 192.168.1.1 o 192.168.1.0 prova

- - - Updated - - -

il nat(network address translation)serve a convertire il tuo ip privato sicuramente di classe c in un ip pubblico lo devi abilitare sennò non puoi andare su internet sennò sulla play 3 rimposta le impostazioni di fabbrica
 

Zox

Utente Èlite
2,616
530
Hardware Utente
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
Hard Disk
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
Scheda Video
MSI Gtx 970 4G o.c.
Scheda Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
Alimentatore
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
Sistema Operativo
W10
...esatto! Prova a resettare pure il router! ...graffetta nel foro posteriore! Per entrare in quel router va bene 192.168.01
 

Entra

oppure Accedi utilizzando