PC di casa: perdità d'identità!

Fra76m

Utente Attivo
241
15
CPU
AMD Ryzen 9 3950x
Dissipatore
Corsair iCUE H100i RGB PRO XT
Scheda Madre
Gigabyte X570 AORUS ULTRA
HDD
SSD 1)m.2 Sabrent 1TB 4.0 2)m2. Kingstone 1TB 3)m.2 Corsair 256 GB + ulteriori SSD Sata
RAM
G.Skill 32 GB DDR4-3600 F4-3600C16D-32GTZNC
GPU
MSI GeForce Rtx 2080 Trio
Audio
Integrata
Monitor
Benq 27" QHD - 144hz refresh
PSU
Corsair RM 850 X
Case
Fractal Design ARC
Net
Fibra 1000 FTTH (Wind-OpenFiber)
OS
Win 10 Pro - 64 bit
Buongiorno...
dopo anni di assemblaggio e di problemi risolti, questa non mi era mai capitata:

oggi accendo il mio PC di casa (che è un assemblato da me con fx 8350, sabertooth 2.0, gtx 1080 etc. e SO Windows 10 Pro) e dopo diversi aggiornamenti e preparazioni, si è riavviato credendosi un Laptop di casa Acer.
Io in casa ho 2 notebook e uno dei due è proprio un Acer (l'altro un HP)... e se apro "Sistema" sul mio fisso attualmente si crede essere un Aspire 553-G (proprio come il mio portatile, che per altro ho mandato in assistenza e mi è tornato indietro da qualche giorno... in ogni caso questo è un fisso, e non un portatile!).... e il sistema operativo è divenuto Windows Home 10!

Aggiungo anche che l'orario di sistema è errato (è un ora indietro) e che ho difficoltà a fare qualsiasi cosa (sistema lentissimo, aggiornamenti non consentiti... e così via).

Avete idea di cosa possa essere successo? Ho cercato come si fà in questi casi delle possibili soluzioni, ma non ho trovato un articolo che potesse fare al caso mio.

Ho provato anche ad effettuare un ripristino di sistema ma mi dice che "non ci sono punti di ripristino"... per forza si crede un altro PC con un altro SO!

Non ho proprio idea nè di come risolvere, nè di cosa possa essere successo: 20 anni almeno d'esperienza ma questa non l'avevo mai vista!
Help me!
 
Ultima modifica:

Giuws90

Utente Attivo
916
675
CPU
AMD Ryzen 5 1600 @3.60Ghz 1.2V
Dissipatore
Stock chevabbene
Scheda Madre
msi B350 Tomahawk
HDD
ssd Samsung 850 EVO 250GB - HD Western Digital Blue 1TB
RAM
Corsair Vengeance LPX Red 3000mhz ddr4 2X4Gb
GPU
NVIDIA GTX 1060 msi Gaming X 6GB
Monitor
Samsung 24" C24F396 curvo
PSU
EVGA 650w GQ 80+ Gold
Case
Phantecks Eclipse p400
Periferiche
Tastiera Corsair K30 - Mouse Logitech G400
OS
WIndows 10 pro
Non hai messo l'hard disk dell'Acer nel fisso vero? :asd:
 

Fra76m

Utente Attivo
241
15
CPU
AMD Ryzen 9 3950x
Dissipatore
Corsair iCUE H100i RGB PRO XT
Scheda Madre
Gigabyte X570 AORUS ULTRA
HDD
SSD 1)m.2 Sabrent 1TB 4.0 2)m2. Kingstone 1TB 3)m.2 Corsair 256 GB + ulteriori SSD Sata
RAM
G.Skill 32 GB DDR4-3600 F4-3600C16D-32GTZNC
GPU
MSI GeForce Rtx 2080 Trio
Audio
Integrata
Monitor
Benq 27" QHD - 144hz refresh
PSU
Corsair RM 850 X
Case
Fractal Design ARC
Net
Fibra 1000 FTTH (Wind-OpenFiber)
OS
Win 10 Pro - 64 bit
Ciao Giuws90!
Stavo già per risponderti "certo che no...che discorsi?!" ... quando mi è venuto in mente che un po' di tempo fa, ho spostato l'HDD del portatile sul fisso davvero (perchè sul portatile ho montato un SSD).
Attenzione: sul PC fisso tale HDD era riconosciuta come periferica secondaria (cioè come HDD a supporto, dove avevo foto. download,etc......), insomma ho lasciato il SO operativo sul SSD che avevo in quel PC fisso da sempre....
C'è da dire che per altro il PC fisso l'ho usato tante volte in queste settimane/mesi da quando ho fatto il passaggio, e non mi aveva mai fatto questo scherzetto...

...però come ti dicevo inizialmente ora mi fai venire un dubbio sai?
Che non si sia scasinata qualche impostazione dal bios..e si sia avviato grazie a qualche file system presente sull'altro HDD....
provo a fare qualche verifica in tal senso e ti dico.
Grazie

Francesco
 
  • Like
Reactions: Giuws90

Fra76m

Utente Attivo
241
15
CPU
AMD Ryzen 9 3950x
Dissipatore
Corsair iCUE H100i RGB PRO XT
Scheda Madre
Gigabyte X570 AORUS ULTRA
HDD
SSD 1)m.2 Sabrent 1TB 4.0 2)m2. Kingstone 1TB 3)m.2 Corsair 256 GB + ulteriori SSD Sata
RAM
G.Skill 32 GB DDR4-3600 F4-3600C16D-32GTZNC
GPU
MSI GeForce Rtx 2080 Trio
Audio
Integrata
Monitor
Benq 27" QHD - 144hz refresh
PSU
Corsair RM 850 X
Case
Fractal Design ARC
Net
Fibra 1000 FTTH (Wind-OpenFiber)
OS
Win 10 Pro - 64 bit
Ah era davvero quello sai? Mi sento davvero "noob" ma chi ci pensava + a quell'hard disk??
Ho utilizzato il pc fisso per mesi con quell'hard disk sù, e l'avvio avveniva (come sempre) dal SSD storico.... evidentemente di recente qualche aggiornamento mi ha scasinato il BIOS e il Toshiba (ex Acer) era divenuto primario....
Scusami (e scusatemi) ma avevo proprio rimosso questo passaggio...
Giuws90: se non mi davi lo spunto tu, non ci avrei pensato visto che come detto era li da mesi.... grazie mille! :)
 
  • Like
Reactions: Giuws90

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 329 36.2%

Discussioni Simili