PROBLEMA PC Desktop non si avvia dopo luce saltata

Zz_Montinho_Zz

Nuovo Utente
8
0
CPU
Intel Core i5
Scheda Madre
ASUS Z77
HDD
1 TB
RAM
DDR3 4GB
GPU
GT 620
Monitor
Philips 19E
PSU
400W
Case
Preassemblato
OS
Windows 7
Salve ho un problema con il mio Asus CM6650 pre-assemblato con alcuni componenti cambiati (scheda grafica da GT 620 a GT 630 e dissipatore da Intel di serie a Arctic 11 pro rev 2) con ancora Windows 7. Ieri sera dopo aver finito di giocare, faccio per spegnerlo ma ci mette più del solito e nel frattempo, salta la luce. Provo a riaccenderlo e il tasto d'accensione lampeggia e non rimane fisso (quando rimane fisso è acceso e funzionante). Chiaramente lo schermo rimane nero come se il PC fosse spento. Stamattina decido quindi di riprovare ma succede la stessa cosa quindi chiedo a voi se avete una soluzione.
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
ma quando premi il tasto di accensione le ventole girano o e tutto fermo?
 

Zz_Montinho_Zz

Nuovo Utente
8
0
CPU
Intel Core i5
Scheda Madre
ASUS Z77
HDD
1 TB
RAM
DDR3 4GB
GPU
GT 620
Monitor
Philips 19E
PSU
400W
Case
Preassemblato
OS
Windows 7
Girano sia il dissipatore che le altre ventole. Anche quella della scheda video
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
potrebbe essere l'alimentatore , che alimentatore hai spero che non sia una cinesata!
 

Zz_Montinho_Zz

Nuovo Utente
8
0
CPU
Intel Core i5
Scheda Madre
ASUS Z77
HDD
1 TB
RAM
DDR3 4GB
GPU
GT 620
Monitor
Philips 19E
PSU
400W
Case
Preassemblato
OS
Windows 7
Non so la marca è il suo origianle. Penso sia sui 300-350 W
 
H

Heradan

Ospite
Come alimentatore cercando su internet dovrebbe avere un ac-bel ma il punto non è questo , il computer è in garanzia?
Se non è in garanzia ti consiglio di portarlo da un tecnico o un amico e provarlo con un altro alimentatore , perché magari è solo appunto l'alimentatore e nel caso sia cosi di acquistarne uno nuovo di buona fattura , se è partito altro , non è possibile definirlo al momento
 

Zz_Montinho_Zz

Nuovo Utente
8
0
CPU
Intel Core i5
Scheda Madre
ASUS Z77
HDD
1 TB
RAM
DDR3 4GB
GPU
GT 620
Monitor
Philips 19E
PSU
400W
Case
Preassemblato
OS
Windows 7
Ormai non è più in garanzia. A questo punto la cosa più probabile è l'alimentatore allora?
 

Zz_Montinho_Zz

Nuovo Utente
8
0
CPU
Intel Core i5
Scheda Madre
ASUS Z77
HDD
1 TB
RAM
DDR3 4GB
GPU
GT 620
Monitor
Philips 19E
PSU
400W
Case
Preassemblato
OS
Windows 7
Adesso chiederò ad amici se hanno soluzioni. Grazie a tutti e due ragazzi
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili