Pc da gaming! Urgente!

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.
Stato
Discussione chiusa ad ulteriori risposte.

Nicolao935

Utente Attivo
109
1
ciao a tutti spero che sia la categoria giusta ma ho un problema con il pc appena assemblato, si accende per fortuna ma non si collegano le prese usb quindi non posso utilizzare ne il mouse ne la tastiera, mi potete spiegare il problema e come risolverlo grazie mille
 

Angelo_

Utente Attivo
375
42
CPU
i5 4670k //i5 2410m
Scheda Madre
GA-z87-HD3
HDD
1tb wd caviar blue+ crucial m550 128 gb //500gb scorpio black
RAM
16 gb kingston hyper x black 1600 mhz //8gb corsair 1333mhz
GPU
7970 lightning be //Nvidia 520m
Audio
realtek 1150
Monitor
Toshiba le233 39' full hd 100hz amr
PSU
Aerocool stike x 600w modulare
Case
NZXT Phantom 530
OS
Windows 8.1 pro // windows 7 home premium
ok allora prova a scaricare i driver delle tue prese usb
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Mobo non mi funzionano

Probabilmente la scheda madre è danneggiata, capita con le cose prese in internet ;)
Come ultima possibilità prova a rispedirla indietro e a fartela dare nuova!
 

Nicolao935

Utente Attivo
109
1
Quindi non e un problema di assemblaggio?? Una cosa che non capisco e che ho attaccato anche quelle del case ma non mi funzionano lo stesso sara la scheda madre difettosa ???
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Quindi non e un problema di assemblaggio?? Una cosa che non capisco e che ho attaccato anche quelle del case ma non mi funzionano lo stesso sara la scheda madre difettosa ???

Hai gia installato il sistema operativo? Quale? Puo darsi che sia quello che non va...
 

Angelo_

Utente Attivo
375
42
CPU
i5 4670k //i5 2410m
Scheda Madre
GA-z87-HD3
HDD
1tb wd caviar blue+ crucial m550 128 gb //500gb scorpio black
RAM
16 gb kingston hyper x black 1600 mhz //8gb corsair 1333mhz
GPU
7970 lightning be //Nvidia 520m
Audio
realtek 1150
Monitor
Toshiba le233 39' full hd 100hz amr
PSU
Aerocool stike x 600w modulare
Case
NZXT Phantom 530
OS
Windows 8.1 pro // windows 7 home premium
dammi il modello della mobo e ti dirò chi sei ( scherzo prova a andare sul sito del produttore e scaricare i driver delle usb della tua mobo dato che è molto difficile averre tutte le usb rotte se non per difetto di fabbricazione9
 

Nicolao935

Utente Attivo
109
1
Hai gia installato il sistema operativo? Quale? Puo darsi che sia quello che non va...

Io l'ho assemblato ora ho concesso tutto e ho fatto partire il pc , concetto il mouse alle USB della lobo e non si accende nemmeno in laser non ho ancora iistallato il sistema operativi

- - - Updated - - -

h87m pro 4

- - - Updated - - -

dammi il modello della mobo e ti dirò chi sei ( scherzo prova a andare sul sito del produttore e scaricare i driver delle usb della tua mobo dato che è molto difficile averre tutte le usb rotte se non per difetto di fabbricazione9
Come ci vado?
 

Angelo_

Utente Attivo
375
42
CPU
i5 4670k //i5 2410m
Scheda Madre
GA-z87-HD3
HDD
1tb wd caviar blue+ crucial m550 128 gb //500gb scorpio black
RAM
16 gb kingston hyper x black 1600 mhz //8gb corsair 1333mhz
GPU
7970 lightning be //Nvidia 520m
Audio
realtek 1150
Monitor
Toshiba le233 39' full hd 100hz amr
PSU
Aerocool stike x 600w modulare
Case
NZXT Phantom 530
OS
Windows 8.1 pro // windows 7 home premium
marca mobo?

- - - Updated - - -

ok asrock
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Io l'ho assemblato ora ho concesso tutto e ho fatto partire il pc , concetto il mouse alle USB della lobo e non si accende nemmeno in laser non ho ancora iistallato il sistema operativi

- - - Updated - - -

h87m pro 4

- - - Updated - - -


Come ci vado?

Sicuro che l'alimentatore sia collegato correttamente? E se magari fosse quello ad essere danneggiato?
 

Angelo_

Utente Attivo
375
42
CPU
i5 4670k //i5 2410m
Scheda Madre
GA-z87-HD3
HDD
1tb wd caviar blue+ crucial m550 128 gb //500gb scorpio black
RAM
16 gb kingston hyper x black 1600 mhz //8gb corsair 1333mhz
GPU
7970 lightning be //Nvidia 520m
Audio
realtek 1150
Monitor
Toshiba le233 39' full hd 100hz amr
PSU
Aerocool stike x 600w modulare
Case
NZXT Phantom 530
OS
Windows 8.1 pro // windows 7 home premium
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili