PROBLEMA pc crash/freeza

Deafsoull00

Utente Attivo
Buongiorno :)

questi giorni sto giocando star wars jedi ma ultimamente si crasha e non capisco se il problema è il gioco o il mio pc. Qualche mese fa è successo anche con greedfall e remnant of the ashes e quest'ultimo mi ha rovinato il file di salvataggio. Con gli altri giochi non succede. Quando fa l'arresto anomalo esce fuori una finestrina di steam con un messaggio in inglese. Il problema è il mio pc? se si cosa dovrei fare per risolvere? Il driver nvidia è aggiornato quindi non credo che sia questo il problema.

Attendo e grazie in anticipo
 

demadavide

Utente Èlite
4,113
1,510
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Buongiorno :)

questi giorni sto giocando star wars jedi ma ultimamente si crasha e non capisco se il problema è il gioco o il mio pc. Qualche mese fa è successo anche con greedfall e remnant of the ashes e quest'ultimo mi ha rovinato il file di salvataggio. Con gli altri giochi non succede. Quando fa l'arresto anomalo esce fuori una finestrina di steam con un messaggio in inglese. Il problema è il mio pc? se si cosa dovrei fare per risolvere? Il driver nvidia è aggiornato quindi non credo che sia questo il problema.

Attendo e grazie in anticipo
Ma come facciamo a dirtelo se non ci sono neanche i componenti sxcritti???
 

Deafsoull00

Utente Attivo
ops scusate per la dimenticanza

cpu i5 8600
mobo asrock extreme4 z370
nvidia 2080 ti
32 gb ram da 3200 mhz c15
dissi bequiet dark rock pro 4
case phanteks eclipse p600s
alimentatore modulare super flower leadex atx 80+ gold da 650w
hdd wd caviar green 3t
ssd samsung 840 evo 250 gb
 
Ultima modifica:

demadavide

Utente Èlite
4,113
1,510
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
ops scusate per la dimenticanza

cpu i5 8600
mobo asrock extreme4 z370
nvidia 2080 ti
32 gb ram da 3200 mhz c15
dissi bequiet dark rock pro 4
case phanteks eclipse p600s
alimentatore modulare super flower leadex atx 80+ gold da 650w
hdd wd caviar green 3t
ssd samsung 840 evo 250 gb
A questo punto ti chiedo le temperature in gaming.
Poi se hai fatto tutti gli updates di windows.
Se hai installato i nuovi driver Nvidia ripulendo tutto con DDu (Display driver Uninstall) prima di farlo.
 

Deafsoull00

Utente Attivo
le temperature in gaming la gpu va max 50 gradi, invece la cpu tra 45 e 48 gradi quindi non è la temperatura. Si ho installato tutti gli updated di windows, lo faccio sempre. Quindi dovrei ripulire i driver nvidia con ddu e reinstallare? ok questo pomeriggio ri-provo poi vi dico. Ma è una cosa che l'ho fatto troppe volte negli ultimi 2 anni e non è normale. Con il mio vecchio pc mai usato ddu perchè funzionava benissimo.

Aggiornamento:

Eccomi qui ora ho cambiato titolo perche ho capito che il problema è il mio pc non il gioco, ho provato far partire 3dmark e appena premo sul tasto run, mi sparisce il puntatore del mouse e il pc freeza e ora succede ogni volta che accendo il pc, solo il bios funziona boh. Non ho capito se è un problema hardware o software. Oggi per la 3° volta cancello tutto e reinstallo windows, 3° volta perche in 2 anni ho dovuto reinstallare windows per vari problemi. Ho la sensazione che il problema sia ssd o hdd, ma potrei sbagliare.
 
Ultima modifica:

demadavide

Utente Èlite
4,113
1,510
Hardware Utente
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
le temperature in gaming la gpu va max 50 gradi, invece la cpu tra 45 e 48 gradi quindi non è la temperatura. Si ho installato tutti gli updated di windows, lo faccio sempre. Quindi dovrei ripulire i driver nvidia con ddu e reinstallare? ok questo pomeriggio ri-provo poi vi dico. Ma è una cosa che l'ho fatto troppe volte negli ultimi 2 anni e non è normale. Con il mio vecchio pc mai usato ddu perchè funzionava benissimo.

Aggiornamento:

Eccomi qui ora ho cambiato titolo perche ho capito che il problema è il mio pc non il gioco, ho provato far partire 3dmark e appena premo sul tasto run, mi sparisce il puntatore del mouse e il pc freeza e ora succede ogni volta che accendo il pc, solo il bios funziona boh. Non ho capito se è un problema hardware o software. Oggi per la 3° volta cancello tutto e reinstallo windows, 3° volta perche in 2 anni ho dovuto reinstallare windows per vari problemi. Ho la sensazione che il problema sia ssd o hdd, ma potrei sbagliare.
Fai un test per i dischi.
Tipo un hd health.
 

Deafsoull00

Utente Attivo
Ok reinstallo windows e tutti i drivers, poi farò test per i dischi.
Post automaticamente unito:

Fai un test per i dischi.
Tipo un hd health.
stavo pensando di fare 1 test per 1 componente alla volta, cosi si capisce meglio il problema reale, cioè disco, ram, cpu, scheda video ecc... per cortesia potresti elencare i programmi?

hd health per disco ok
ram ?
cpu ?
ecc....

grazie :)
 
Ultima modifica:

demon03

Utente Èlite
2,315
889
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Rimuovi e pulisci ram e slot. 32gb sono 2 o 4 moduli? Hai attivato xmp da bios? Il file di paging è impostato/disattivato?
 

Deafsoull00

Utente Attivo
Rimuovi e pulisci ram e slot. 32gb sono 2 o 4 moduli? Hai attivato xmp da bios? Il file di paging è impostato/disattivato?
ok provo ma secondo me è pulito anche perchè la ram l'ho aggiunta qualche mese fa, 32gb sono 4 moduli. Si ho attivato xmp da bios. Il file di paging non l'ho mai toccato quindi non saprei, dove si trova il file di paging?
Post automaticamente unito:

la ram è g.skill ripjaws v series ddr4-3200 cl15, mi è venuto in mente che il dissi della be quiet tocca minimamente l'ultima ram. Ma so che non è un problema giusto?
 
Ultima modifica:

demon03

Utente Èlite
2,315
889
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Vedi questa GUIDA, per favore mi dai il modello esatto della ram, puoi vedere da cpu-z nella sezione SPD, intanto scarica anche crystaldisk e vedi lo stato dei dischi/ssd
 

demon03

Utente Èlite
2,315
889
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Il modello della ram l'ho scritta appena sopra il tuo ultimo commento
Se fosse bastato quello che avevi scritto non te lo avrei chiesto, purtroppo serve il modello ESATTO che vedi in SPD di cpu-z. Comunque ti premetto che già il fatto che sono 4 moduli potrebbe essere il problema, spesso i bios non sono ottimizzati per gestirne 4 soprattutto se sono modelli DS
 
  • Mi piace
Reactions: Deafsoull00

Deafsoull00

Utente Attivo
ah ok ora sono in ufficio, questo pomeriggio posto i screenshot. Non lo sapevo che 4 moduli potrebbe essere un problema, c'è un modo per capire se il bios della mia mobo non è ottimizzato per gestirne 4?
Post automaticamente unito:

e comunque ti anticipo che il numero del modello è F4-3200C15D-16GVR. Ci sentiamo questo pomeriggio per i screenshot ed i risultati del test
 
Ultima modifica:

demon03

Utente Èlite
2,315
889
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
C'è la lista QVL delle memorie testate e funzionanti. Questo non significa che se non ci sta nell'elenco non funzioni ma che non è stata testata e quindi loro non garantiscono che funzioni. Aggiorna il bios all'ultima versione disponibile, inoltre importante sapere se:
1)avevi 2 moduli e ne hai acquistati altri 2;
2)hai acquistato 2 kit da due moduli ciascuno;
3)hai acquistato un kit di 4 moduli.
 

Deafsoull00

Utente Attivo
Capito e ok aggiornerò tutti i drivers e bios. Avevo 2 moduli e ne ho acquistato un altro kit da 2 moduli, stesso modello.
Post automaticamente unito:

qui ci sono 2 liste di compatibilità, una è il sito della asrock e non risulta il modello della ram che ho, l'altra è del gskill e il modello della scheda madre c'è. Boh ti aggiorno questo pomeriggio.


Post automaticamente unito:

Impossibile!!! Ogni cosa che faccio il pc si blocca. Non posso fare test.... ogni volta che apro qualcosa per un po’ lo schermo diventa nero poi ritorna. A volte le immagini sono strane. Allego una foto per fare un esempio.
Post automaticamente unito:


Post automaticamente unito:


Post automaticamente unito:


Post automaticamente unito:

 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando