PC con il singhiozzo

LUCAB

Utente Attivo
88
1
Salve a tutti.Sono un paio di giorni che il mio PC fa un rumore strano all'interno. Non so come spiegarvi il rumore che fa, ma è come un "singhiozzo" :) lo so che potrebbe essere strano ma mi da proprio questa impressione.Non sempre lo fa,ad un certo punto inizia con questo rumore.Mi sembra che fosse lo stesso rumore che fa il pc quando viene riavviato, ma in questo caso non si riavvia,rimane solo questo rumore per un pò dopo smette e poi riprende... Voi sapete per caso cosa sia!?!??!?! Non so a cosa è dovuto :ueue: e non vorrei che fosse qualche componente che stesse saltando.
Aspetto vostri consigli.Ciao
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
LUCAB ha detto:
Salve a tutti.Sono un paio di giorni che il mio PC fa un rumore strano all'interno. Non so come spiegarvi il rumore che fa, ma è come un "singhiozzo" :) lo so che potrebbe essere strano ma mi da proprio questa impressione.Non sempre lo fa,ad un certo punto inizia con questo rumore.Mi sembra che fosse lo stesso rumore che fa il pc quando viene riavviato, ma in questo caso non si riavvia,rimane solo questo rumore per un pò dopo smette e poi riprende... Voi sapete per caso cosa sia!?!??!?! Non so a cosa è dovuto :ueue: e non vorrei che fosse qualche componente che stesse saltando.
Aspetto vostri consigli.Ciao

Una ventola ........ quella dell' ali o quella sul dissi della CPU ...... :D
che sono o da pulire/lubrificare o da cambiare .... :ueue:
 

blasterr

Utente Attivo
704
1
CPU
Core 2 E8400
Scheda Madre
DFI LanParty DK P35-T2RS
HDD
2 x 500 Gbyte
RAM
2 gb ocz 8800
GPU
Nvidia 8800 gt
Audio
bose 5.1
Monitor
acer ali1916w
PSU
580 power station thermaltake
Case
Thermaltake armor
OS
windows xp sp3
LUCAB ha detto:
Salve a tutti.Sono un paio di giorni che il mio PC fa un rumore strano all'interno. Non so come spiegarvi il rumore che fa, ma è come un "singhiozzo" :) lo so che potrebbe essere strano ma mi da proprio questa impressione.Non sempre lo fa,ad un certo punto inizia con questo rumore.Mi sembra che fosse lo stesso rumore che fa il pc quando viene riavviato, ma in questo caso non si riavvia,rimane solo questo rumore per un pò dopo smette e poi riprende... Voi sapete per caso cosa sia!?!??!?! Non so a cosa è dovuto :ueue: e non vorrei che fosse qualche componente che stesse saltando.
Aspetto vostri consigli.Ciao


o al max ( grattati ) l'hd .... mi e' capitato ( sopratutto con quegli "ottimi" :confused: hd maxtor ) che prima di tirare le cuoia facessero strani rumori

ahhh controlla di nn aver attivato risparmi energetici su hd nn vorrei che andassero in standby e nn riescano a riattivare l'ali correttamente
 

LUCAB

Utente Attivo
88
1
Io spero che sia solo una questione di ventole :ueue: Però ho un dubbio! Perchè non me lo fa sempre??? Diciamo che appena accendo il PC non si sente nulla.Dopo 1 h / 1h e mezzo si inizia a sentire questo rumore,io penso che sia dovuto al riscaldamento di qualche componente.Inoltre quando inizia a sentirsi prima il rumore è meno frequente e poi si intensifica,finchè nn spengo il pc e riparte normalmente fino all'ora successiva.
Non ci sto a capire nulla!!!! :boh:
ciao
 

blasterr

Utente Attivo
704
1
CPU
Core 2 E8400
Scheda Madre
DFI LanParty DK P35-T2RS
HDD
2 x 500 Gbyte
RAM
2 gb ocz 8800
GPU
Nvidia 8800 gt
Audio
bose 5.1
Monitor
acer ali1916w
PSU
580 power station thermaltake
Case
Thermaltake armor
OS
windows xp sp3
LUCAB ha detto:
Io spero che sia solo una questione di ventole :ueue: Però ho un dubbio! Perchè non me lo fa sempre??? Diciamo che appena accendo il PC non si sente nulla.Dopo 1 h / 1h e mezzo si inizia a sentire questo rumore,io penso che sia dovuto al riscaldamento di qualche componente.Inoltre quando inizia a sentirsi prima il rumore è meno frequente e poi si intensifica,finchè nn spengo il pc e riparte normalmente fino all'ora successiva.
Non ci sto a capire nulla!!!! :boh:
ciao

onestamente nn credo sia una ventola se fossi in te prima di controllare l'hw darei un'okkio al risparmio energetico degli hd ... e' gia' capitato a qlk di questo forum un problema analogo ...

e cmq e' semplice apri il case e cerca di capire da dove viene il rumore ... :rolleyes:
 

Laus

Utente Attivo
334
0
CPU
AMD 64 X2 4600+ Manchester
Scheda Madre
A8N-SLI Deluxe BIOS rev. 1803
HDD
2 * WD VelociRaptor 150 GB RAID 0 + Samsung SpinPoint F3 500 GB
RAM
G.Skill ZX 4 * 1 GB DDR400
GPU
nVidia 250GTS (attualmente nVidia 7800GT causa indisposizione alimentatore adatto)
Audio
Integrato 7.1
Monitor
Samsung SyncMaster 760B
PSU
Enermax Liberty 620W (morto. Attualmente Enermax NoiseTaker 485 W)
Case
CoolerMaster Centurion 5 Black
OS
Windows 7 64 Ultimate
Che scheda madre hai. Io ho un problema simile al tuo. Quando lo avvio (e solo quando lo avvio, non se lo riavvio), il mio pc fa i rantoli che sembra abbia l'asma, e li fa a singhiozzo. Dopo un po' smette, e il funzionamento è regolare.

Aperto il case e avviato il pc ho scoperto che la probabile causa del rantolo asmatico è la ventolina sul chipset della mia Asus A8N-SLI che non pare abbia un funzionamento regolare in avvio. Dopo un po' inizia a girare con regolare velocità. Fatto sta che però prima la mobo mi stava sui 31°. Ora sta sui 32/33°.

Sto pensando se far valere la garanzia o meno.
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
l'aumento di temperatura è dovuto alla primavera.....
 

Delgado

Utente Èlite
2,012
0
Adesso non vi vorrei allarmare, ma ogni tanto anche io ho quel rumore nel mio pc, e sono sicuro al 100% che è provocato dal mio Hard disk Maxtor diamond max9+. Non credo sia un difetto, perchè quel rumore me lo fa' da oltre 1 anno.... se era difettoso si sarebbe già rotto (credo !! :toccato: ) !! Cercando un po' in rete sembra che siano le testine di lettura che si riallineano e fanno quel rumore !!
 

kablar

Utente Attivo
876
0
è probabbile siano gli Hd .
scusate se mi intrometto ,ma dal primo pc con pentiumII ho sempre avuto HD Maxtor è hanno il "difetto" di grachiare di tanto in tanto e non è nulla di grave ,io ho sempre il modello a 10Gb"risale al 2000" che funziona e lo monto su qualsiasi machina come slave (anche se a dire il vero ora l' ho messo in un box esterno e va con usb) e grachia da due anni di continuo quando funziona senza aver dato ne cedimenti ne aver dannegiato custer:) ,non so se sia dovuto al rialineamento delle testine anche se nò crea solo un disturbo aqustico .
PS. o sto lavorando con HD difettosi e sono fortunato che non cedano o i Maxtor sono proprio cosi
 

Laus

Utente Attivo
334
0
CPU
AMD 64 X2 4600+ Manchester
Scheda Madre
A8N-SLI Deluxe BIOS rev. 1803
HDD
2 * WD VelociRaptor 150 GB RAID 0 + Samsung SpinPoint F3 500 GB
RAM
G.Skill ZX 4 * 1 GB DDR400
GPU
nVidia 250GTS (attualmente nVidia 7800GT causa indisposizione alimentatore adatto)
Audio
Integrato 7.1
Monitor
Samsung SyncMaster 760B
PSU
Enermax Liberty 620W (morto. Attualmente Enermax NoiseTaker 485 W)
Case
CoolerMaster Centurion 5 Black
OS
Windows 7 64 Ultimate
Io sono sicura al 100% che il mio problema è dovuto alla ventolina dell'nForce4. Osservata, quel rantolo singhiozzante si presenta in concomitanza con un suo improvviso rallentamento.
 

kablar

Utente Attivo
876
0
controlla che non ci sia pella polvere che da fastidio alle ventole se non ci fosse nulla che impedisce una funzione regholare ella ventola allora non rimane che cambiarla
e ce ne sono varie su internet
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili