PROBLEMA PC con accesso ad internet ma non naviga

Stato
Discussione chiusa ad ulteriori risposte.

francich

Nuovo Utente
22
0
Ho un problema con un notebook (non mio) in cui il SO (Windows 7) mi dice che ho accesso ad internet, ma in realtà non è così.
Non posso navigare con i browser, non mi si aggiornano i programmi.
Ciò accade sia con wifi che con eth.
Mi viene assegnato un ip locale.
Facendo un ping 8.8.8.8 ho risposta senza perdite.
Facendo un ping google.com mi dice Impossibile trovare l'host.
La scansione dell'antivirus Avast non ha trovato infezioni.

Volevo provare Spybot, ma mi richiede un aggiornamento che non posso fare :(

Che mi consigliate?
 
Ultima modifica:

tecnico24

Utente Èlite
10,705
1,071
Il pc è infetto.
Scarica fixlist.txt nella pendrive dove hai salvato FRST.
Avvia FRST e clicca su fix una volta sola.Posta fixlog.txt generato nella chiavetta dopo il riavvio.
Controlla la connessione.
 

Allegati

tecnico24

Utente Èlite
10,705
1,071
Scarica il file in allegato nella locazione di FRST e riesegui il fix.Posta fixlog nuovamente.
L'infezione principale è stata eliminata , ma hai il pc infetto da adware.
Scarica adwcleaner sul desktop.
Clicca su analizza
poi su pulisci
Conferma il riavvio del pc.Posta il log fuoriuscito.
 

Allegati

francich

Nuovo Utente
22
0
OK adesso posso navigare...
Ho disinstallato Avast e installato AVG, e ad ogni avvio mi segnala:
Programma potenzilamente pericoloso in C:\Windows\KMSEmulator.exe

Lo rimuovo ma al riavvio ricompare!

Che faccio?
 

Allegati

Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento