Pc che si spegne ... scheda madre o che ?

Esalion

Nuovo Utente
8
0
Dunque dunque, innanzitutto un saluto a tutti quanti, è il mio primo messaggio qua e purtroppo non è dei migliori :)

Premetto che è un po' di tempo che ho questo problema, a fasi "alterne", in quanto l'ha fatto per un mesetto, poi per un po' nessun problema ma adesso è ricominciato e comincio ad esserne stufo ...

In pratica, a "random", il mio pc decide di spegnersi, può essere dopo 10 minuti, dopo 3 giorni, o addirittura mentre lo sto riavviando dopo che s'è spento ... il 90% delle volte sento un rumore tipo scarica statica dalle casse e poi pluf, tutto nero. Ho pulito tutto ciò che avesse polvere, controllato che non ci fossero contatti strani, ma continua a darmi questo problema. Il tutto è cominciato dopo un temporale, in cui m'era addirittura saltato l'alimentatore del router alice.

Altro problema che mi si presenta sempre da quel momento (e che mi fa propendere -purtroppo- per la MB) è che ho un errore al riavvio, CMOS Checksum Bad (mi pare) e che mi costringe a premere F2 per il default load del bios, visto che non mi mantiene le impostazioni nel caso lo settassi manualmente (ho già cambiato la batteria, pensando fosse partita quella ... ma nessun risultato)

Le temperature non sono, visto che CoreTemp mi da Tj.Max 100° e le temperature dei 4 Core non superano i 50 ...

Ora, non so a che santi votarmi ... alimentatore da cambiare o scheda madre ? Non ho pc da poter cannibalizzare per provare purtroppo, quindi in ogni caso dovrei comprare la parte nuova.

(prima che mi si spenga nuovamente e perda tutto, invio questo messaggio ... nel frattempo se riesco aggiungo una risposta con i dati del pc)

Grazie mille già da ora a chi potrà aiutarmi e/o consigliarmi.

Christian

---------- Post added at 13:41 ---------- Previous post was at 13:38 ----------

Ecco qua tutto sul mio piccolino (maledetto)

SiSoftware Sandra


Sistema
Modello : ACER Aspire M5640

Processore
Modello : Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Velocità : 2.4GHz
Core per Processore : 4 Unità
Thread per Core : 1 Unità
Tipo : Quad-Core
Cache Dati Interna : 4x 32kB, Sincrono, Write-Thru, 8-way set, 64 byte line size
Cache L2 On-board : 2x 4MB, ECC, Sincrono, ATC, 16-way set, 64 byte line size, 2 thread condivisi


Sistema
Mainboard : ACER MCP73PV
BIOS Sistema : AMI R01-B4 09/11/2008
Bus : ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Supporto MP : No
MP APIC : Sì
Memoria Totale : 4GB DIMM DDR2


Chipset
Modello : Acer MCP73 Host Bridge
Velocità Front Side Bus (FSB) : 4x 267MHz (1GHz)
Memoria Totale : 4GB DIMM DDR2
Velocità Bus di Memoria : 2x 333MHz (666MHz)


Moduli di Memoria
Modulo di Memoria : Micron 16HTF25664AY-667E1 2GB DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
Modulo di Memoria : Micron 16HTF25664AY-667E1 2GB DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)


Sistema Video
Adattatore Video : NVIDIA GeForce 9600 GT (64 SM4.0 1.6GHz, 1GB DDR3 1.8GHz 256-bit, PCIe 2.00 x16)


Processore Grafico
Processore OpenCL : NVIDIA GeForce 9600 GT (64SP 8C 1.63GHz, 1GB DDR3 1.8GHz 256-bit)
Processore di Calcolo Shader : NVIDIA GeForce 9600 GT (64SP 1.6GHz, 1GB DDR3 1.8GHz 256-bit)
Processore CUDA : NVIDIA GeForce 9600 GT (64SP 8C 1.63GHz, 1GB DDR3 1.8GHz 256-bit)


Unità di Memorizzazione Fisiche
WDC WD6400AAKS-22A7B0 (640.1GB, SATA300, 3.5", 7200rpm, 16MB Cache) : 596GB (C: ) (D: )
Generic-Compact Flash (USB) : N/A (G: )
Generic-SM/xD-Picture (USB) : N/A (H: )
Generic-SD/MMC (USB) : N/A (I: )
Generic-MS/MS-Pro (USB) : N/A (J: )
HL-DT-ST DVDRAM_GH15N (SATA150, DVD+-RW, CD-RW, 2MB Cache) : 4GB (F: )
DTSOFT BDROM () : N/A (E: )


Unità di Memorizzazione Logiche
ACER (C: ) : 293GB (NTFS) @ WDC WD6400AAKS-22A7B0 (640.1GB, SATA300, 3.5", 7200rpm, 16MB Cache)
DATA (D: ) : 293GB (NTFS) @ WDC WD6400AAKS-22A7B0 (640.1GB, SATA300, 3.5", 7200rpm, 16MB Cache)
PQSERVICE : 10GB (NTFS)
Unità Rimovibile (G: ) : N/A @ Generic-Compact Flash (USB)
Unità Rimovibile (H: ) : N/A @ Generic-SM/xD-Picture (USB)
Unità Rimovibile (I: ) : N/A @ Generic-SD/MMC (USB)
Unità Rimovibile (J: ) : N/A @ Generic-MS/MS-Pro (USB)
GW EotN (F: ) : 4GB (CDFS) @ HL-DT-ST DVDRAM_GH15N (SATA150, DVD+-RW, CD-RW, 2MB Cache)
CD-ROM/DVD (E: ) : N/A @ DTSOFT BDROM ()


Periferiche
Controller LPC Hub 1 : Acer MCP73 LPC Bridge
Controller Legacy LPC 1 : ITE IT8718F
Periferica Audio : Acer MCP73 High Definition Audio
Codec Audio : Realtek Semi 888 High Definition Audio
Codec Audio : nVidia 8001h
Porte Seriali : 1
Controller Disco : Acer MCP73 IDE
Controller Disco : Acer MCP73 SATA RAID Controller
Controller USB 1 : Acer GeForce 7100/nForce 630i
Controller USB 2 : Acer GeForce 7100/nForce 630i
Controller FireWire/1394 1 : MSI VIA VT6308 1394 OHCI Controller
Controller di Sistema SMBus 1 : nVidia MCP5+ SMBus 1
Controller di Sistema SMBus 2 : nVidia MCP5+ SMBus 2




Periferiche


Servizi di Networking
Adattatori di Rete : Controller di rete NVIDIA nForce (Ethernet, 100Mbps)


Risparmio Energetico
Stato Alimentazione Esterna : In linea


Sistema Operativo
Sistema Windows : Microsoft Windows 7 Ultimate 6.01.7601 (Service Pack 1)
Conformità della piattaforma : x64


Indice Prestazioni Windows
Sistema corrente : 5.9
 
Ultima modifica:

giosch

Utente Attivo
145
3
CPU
Intel I7-2600K
Scheda Madre
MSI P67A GD55
Hard Disk
WD Cavia black 500 GB + WD Caviar Green 2 TB
RAM
4x2 GB Kingston HyperX
Scheda Video
MSI GTX 560 Ti Hawk
Scheda Audio
Integrata COn Surround 7.1
Monitor
22 pollici Samsung Syncmaster SA350
Alimentatore
850 W OCZ 80 Gold
Case
Cooler Master 690 II Pure Black Edition
Sistema Operativo
Windows 7 a 64 bit
o l'alimentatore o la mobo, anche se comunque sono daccordo con te. Hai possibilità di provare un altro ali?
 

Esalion

Nuovo Utente
8
0
D'accordo sul fatto che probabilmente dipenda dalla mobo ?? Comunque in ogni caso no, non ho pc da smembrare ... e comprare un ali nuovo per poi magari non risolvere niente non è che mi attiri molto ... in questo periodo i soldi non sono al massimo dei livelli purtroppo. ..... Uff ..... nel caso di mobo in vacca mi toccherà tornare alla mia vecchia idea della P5Q Deluxe (a trovarla ...)
 

Paoh

Utente Èlite
2,003
250
CPU
Intel Core I5 2500K @4,0 GHz
Scheda Madre
Asrock P67 Pro3 B3.20
Hard Disk
Seagate 1 TB 7200RPM 32MB
RAM
G.Skill Ripjaws-X 1600Mhz 12 GB
Scheda Video
Gigabyte Nvidia GeForce GTX 670 WindForce 3X 2 GB
Scheda Audio
Integrata
Monitor
LG TV
Alimentatore
Cooler Master GX-Series 750W
Sistema Operativo
Windows 8 Pro 64 Bit
Io darei la colpa all'alimentatore più che alla mobo... Se hai avuto problemi con l'elettricità, e ti da crash random, mi sa proprio che è lui...
 

e_ale92

Utente Èlite
17,008
4,998
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro

Esalion

Nuovo Utente
8
0
@e_ale92: Il pc si accende, ma si spegne e riaccende a intervalli regolari di qualche secondo. ....... non è il mio caso e comunque ho già verificato tutto quello che c'è scritto sul post (non sono propriamente alle prime armi) ;)

@alex: dici ?? E per il discorso del checksum bad invece ? Può essere sempre colpa dell'ali ?
 

giosch

Utente Attivo
145
3
CPU
Intel I7-2600K
Scheda Madre
MSI P67A GD55
Hard Disk
WD Cavia black 500 GB + WD Caviar Green 2 TB
RAM
4x2 GB Kingston HyperX
Scheda Video
MSI GTX 560 Ti Hawk
Scheda Audio
Integrata COn Surround 7.1
Monitor
22 pollici Samsung Syncmaster SA350
Alimentatore
850 W OCZ 80 Gold
Case
Cooler Master 690 II Pure Black Edition
Sistema Operativo
Windows 7 a 64 bit
no, sl della mobo. Hai provato a flashare (resettare/aggiornare) il bios? Potrebbe essersi rovinato quello secondo me.
 

Esalion

Nuovo Utente
8
0
Purtroppo sì ... è stata una delle prime cose che ho fatto pensando si fosse solo spupazzato quello, ma nessun risultato purtroppo :(
 

giosch

Utente Attivo
145
3
CPU
Intel I7-2600K
Scheda Madre
MSI P67A GD55
Hard Disk
WD Cavia black 500 GB + WD Caviar Green 2 TB
RAM
4x2 GB Kingston HyperX
Scheda Video
MSI GTX 560 Ti Hawk
Scheda Audio
Integrata COn Surround 7.1
Monitor
22 pollici Samsung Syncmaster SA350
Alimentatore
850 W OCZ 80 Gold
Case
Cooler Master 690 II Pure Black Edition
Sistema Operativo
Windows 7 a 64 bit
reset cmos manuale col jumper?
Forse centra poco ma tentar nn nuoce...
 

giosch

Utente Attivo
145
3
CPU
Intel I7-2600K
Scheda Madre
MSI P67A GD55
Hard Disk
WD Cavia black 500 GB + WD Caviar Green 2 TB
RAM
4x2 GB Kingston HyperX
Scheda Video
MSI GTX 560 Ti Hawk
Scheda Audio
Integrata COn Surround 7.1
Monitor
22 pollici Samsung Syncmaster SA350
Alimentatore
850 W OCZ 80 Gold
Case
Cooler Master 690 II Pure Black Edition
Sistema Operativo
Windows 7 a 64 bit
allora sarebbe da fare il test usando un altro ali, se nn puoi porta il pc in un centro riparazioni e fanno tutto loro.
 

giosch

Utente Attivo
145
3
CPU
Intel I7-2600K
Scheda Madre
MSI P67A GD55
Hard Disk
WD Cavia black 500 GB + WD Caviar Green 2 TB
RAM
4x2 GB Kingston HyperX
Scheda Video
MSI GTX 560 Ti Hawk
Scheda Audio
Integrata COn Surround 7.1
Monitor
22 pollici Samsung Syncmaster SA350
Alimentatore
850 W OCZ 80 Gold
Case
Cooler Master 690 II Pure Black Edition
Sistema Operativo
Windows 7 a 64 bit
basta che funzioni e regga il tuo pc :asd:
 

Esalion

Nuovo Utente
8
0
Si vabbè, non è che serva chissà cosa ... mi sa che basta un caricabatterie da cellulare a momenti :D
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento