PROBLEMA Pc Che Si Spegne Da Solo

argo95

Utente Attivo
384
71
CPU
i5 6600k 4.5
Dissipatore
macho rev. b
Scheda Madre
asus z170 pro gaming
Hard Disk
1 tb wd blu x2 + ssd crucial 275 gb
RAM
2x8 gb ddr 4 3000 mhz ballistix
Scheda Video
1070ti
Scheda Audio
yamaha rx-v581+boston acoustic a25
Monitor
benq GW2765
Alimentatore
xfx xtr 550 watt
Case
corsair 400c
Periferiche
tastiera octane + mouse logitech g402
Internet
fibra 100 mb/s
Sistema Operativo
windows 10 pro
ciao a tutti ultimamente sto riscontrando diversi problemi sul mio pc
-si spegne da solo...all riavvio esce una schermata che dice che l alimentatore è andato.
-ogni tanto da spento l non funziona il tasto di avvio,finche non muovo il cavo 24 pin della mobo.

la mia domanda a questo punto è:
è questione dell alimentatore o della mobo?

ho un xtr xfx 550 watt gold ed una z 170 pro gaming asus :)

grazie a tutti
 

Marmellatoso Velenoso

Utente Èlite
2,419
1,316
CPU
Intel Core i3-4130
Scheda Madre
Asus H81M-Plus
Hard Disk
Samsung SSD 830 120 Gb / Seagate Barracuda 1 Tb
RAM
8 Gb Corsair XMS3 @1333 MHz
Scheda Video
Zotac GTX 750 1 Gb
Scheda Audio
Integrata (Realtek)
Monitor
Asus VE228HR
Alimentatore
Seasonic S12II-620
Sistema Operativo
Windows 7 Home 64 bit
Ci faresti una foto di questa schermata ?

Il modo migliore per venirne a capo sarebbe quello di farti prestare un alimentatore da provare sul tuo PC perché test di sicura affidabilità non ce ne sono, né noi da qui possiamo risponderti con maggiore precisione.

Potrebbe essere tanto l'alimentatore quanto la scheda madre o entrambi, per quel che possiamo saperne.

Gli spegnimenti sono casuali o in precisi frangenti ? (giocando ad esempio)
 
  • Mi piace
Reactions: argo95

argo95

Utente Attivo
384
71
CPU
i5 6600k 4.5
Dissipatore
macho rev. b
Scheda Madre
asus z170 pro gaming
Hard Disk
1 tb wd blu x2 + ssd crucial 275 gb
RAM
2x8 gb ddr 4 3000 mhz ballistix
Scheda Video
1070ti
Scheda Audio
yamaha rx-v581+boston acoustic a25
Monitor
benq GW2765
Alimentatore
xfx xtr 550 watt
Case
corsair 400c
Periferiche
tastiera octane + mouse logitech g402
Internet
fibra 100 mb/s
Sistema Operativo
windows 10 pro
eccola, ho notato che il problema avviene anche quando schiaccio la parete del case dove tengo i cavi...quindi penso sia un problema delle prese... grazie
 

Allegati

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento