RISOLTO PC che si riavvia con ram nuova

Salve a tutti, ho un vecchio pc con 4 gb di ram (2x2gb), ho comprato un nuovo banco da 4gb per portarlo a 8, ma il pc si riavvia sempre. Ho tolto le ram originali e lasciato solo il banco da 4, però arrivato alla schermata di Windows, prima si riavvia, dopo inizia a fare il ripristino automatico per poi bloccarsi. Qual è il problema? Grazie per l'aiuto.
La mia configurazione è:
Processore: i3 540
Ram: Kingston 99U5458-002.A00LF
Scheda madre: Asus P7H55-M Pro

La nuova ram invece è questa: https://www.amazon.it/gp/product/B003XFT3XE/?tag=tomsforum-21

Edit: Aggiungo anche che nella schermata del bios mi rileva gli 8gb di ram o i 4gb quando lo faccio partire solo col modulo da 4gb.
 
Ultima modifica:

ilfe98

Moderatore
Staff Forum
1,120
311
Hardware Utente
CPU
Intel i7 7700K
Dissipatore
Enermax liqmaxII
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, ssd samsung 850 evo m2 250,intel ssd5 in raid 0
RAM
16 gb crucial ballistix 2400 mhz(occate 3000)
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus pb277q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Sistema Operativo
windows 10
Salve a tutti, ho un vecchio pc con 4 gb di ram (2x2gb), ho comprato un nuovo banco da 4gb per portarlo a 8, ma il pc si riavvia sempre. Ho tolto le ram originali e lasciato solo il banco da 4, però arrivato alla schermata di Windows, prima si riavvia, dopo inizia a fare il ripristino automatico per poi bloccarsi. Qual è il problema? Grazie per l'aiuto.
La mia configurazione è:
Processore: i3 540
Ram: Kingston 99U5458-002.A00LF
Scheda madre: Asus P7H55-M Pro

La nuova ram invece è questa: https://www.amazon.it/gp/product/B003XFT3XE/?tag=tomsforum-21
Prova a fare un memtest86 della ram
 
  • Mi piace
Reactions: SiRiO
Prova a fare un memtest86 della ram
Ti ringrazio per la risposta tempestiva. Ho provato a fare diversi test: il primo l'ho fatto con le ram originali e mi ha dato esito positivo; il secondo ho provato a farlo con tutti e 3 i banchi, ma non sono riuscito a farlo perché si riavviava prima che facessi partire la pen-drive dal bios; il terzo invece solo con il banco da 4gb e si bloccava a 14% (provato su ogni slot della scheda madre). Non può esserci un problema di compatibilità? So che nelle schede madri vecchie c'era il problema di compatibilità di banchi saldati da una o ambo le parti. Le originali sono saldate da ambo le parti mentre quella nuova da una sola parte.
 

ilfe98

Moderatore
Staff Forum
1,120
311
Hardware Utente
CPU
Intel i7 7700K
Dissipatore
Enermax liqmaxII
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, ssd samsung 850 evo m2 250,intel ssd5 in raid 0
RAM
16 gb crucial ballistix 2400 mhz(occate 3000)
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus pb277q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Sistema Operativo
windows 10
Ti ringrazio per la risposta tempestiva. Ho provato a fare diversi test: il primo l'ho fatto con le ram originali e mi ha dato esito positivo; il secondo ho provato a farlo con tutti e 3 i banchi, ma non sono riuscito a farlo perché si riavviava prima che facessi partire la pen-drive dal bios; il terzo invece solo con il banco da 4gb e si bloccava a 14% (provato su ogni slot della scheda madre). Non può esserci un problema di compatibilità? So che nelle schede madri vecchie c'era il problema di compatibilità di banchi saldati da una o ambo le parti. Le originali sono saldate da ambo le parti mentre quella nuova da una sola parte.
No non dovrebbero esserci problemi per il single rank anzi è preferibile, oltre questo problemi di compatibilità conosciuti non sussistono. Tuttavia non tendo ad escluderli, non mi stancherò mai di ripeterlo le ram vanno comprate uguali e identiche. Probabilmente il banco è difettoso
 
No non dovrebbero esserci problemi per il single rank anzi è preferibile, oltre questo problemi di compatibilità conosciuti non sussistono. Tuttavia non tendo ad escluderli, non mi stancherò mai di ripeterlo le ram vanno comprate uguali e identiche. Probabilmente il banco è difettoso
Vanno comprate uguali anche se metto i 2 banchi originali nel primo e terzo slot e l'altro nel secondo o quarto?
 

ilfe98

Moderatore
Staff Forum
1,120
311
Hardware Utente
CPU
Intel i7 7700K
Dissipatore
Enermax liqmaxII
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, ssd samsung 850 evo m2 250,intel ssd5 in raid 0
RAM
16 gb crucial ballistix 2400 mhz(occate 3000)
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus pb277q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Sistema Operativo
windows 10
Salve a tutti di nuovo, mi sono fatto sostituire la ram ma il pc fa sempre le stesse cose; è un problema di bios non aggiornato? Le ram almeno per i valori di tensione e frequenza sono uguali tra loro (1333 mhz e 1.5 V), quale potrebbe essere il problema?
 
Ultima modifica:
Salve a tutti di nuovo, facendo ricerche e parlando col produttore ho scoperto che per chi ha una scheda madre vecchia (come me), è preferibile un banco da ram saldato da ambo le parti, quella saldata da una sola parte può risultare non compatibile. Vi ringrazio tutti per l'aiuto e spero che questo post possa essere utile in futuro per chi come me avrà questo problema.
 

Entra

oppure Accedi utilizzando