PROBLEMA pc che si avvia e si spegne di continuo

Tizianik

Nuovo Utente
30
2
salve a tutti , ho un problema al pc , praticamente stavo giocando ad un gioco ed improvvisamente lo schermo ha cominciato a tremare poi sfarfallare ed infine si è spento il pc per poi riaccendersi e spengersi di continuo . risultato ? 1 ssd bruciato (menomale era in garanzia e me lo hanno sostituito gratis).tolto l'ssd bruciato il pc riparte con il secondo ssd e reinstallo windows e tutto il resto, e fin qui tutto bene.messo il nuovo ssd il pc ritorna a fare quello di prima, togliendo uno dei due funziona tutto.provato a cambiare alimentatore e niente, cambiati tutti i cavetti e niente , lasciato solo attaccati gli ssd e niente, tolto un blocco ram (ne ho due da 8gb hiper x fury) funziona. allora ho pensato fosse la ram però facendo i test delle ram con memtest64 e alternando gli slot delle ram sulla scheda madre non da errori con nessuna delle 2 ram, provato a mettere sottosforzo la scheda video e niente , l'unica cosa che per me non funziona è la scheda madre .
allego foto del hardware naturalmente con una ram sola perchè senno non va. aspetto un vostro riscontro grazie
Annotazione 2020-07-31 014031..png
Annotazione 2020-07-31 014031.1.png
Annotazione 2020-07-31 014031.2.png
Annotazione 2020-07-31 014031.3.png
Annotazione 2020-07-31 014031.png
 

riccarock

Utente Èlite
7,224
1,815
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro

RealRazor

Utente Èlite
2,834
880
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
GPU
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
PSU
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
OS
W 10 / W10 / W10
Non è che magari per pulire ti sia venuta la malsana idea di rimuovere il processore vero? in oltre che alimentatore hai?
 

Tizianik

Nuovo Utente
30
2
Altra prova fatta. Con i due ssd scollegati ed i due banchi di ram funziona e non si spegne. Come collego un ssd si spegne e si riavvia di continuo. Praticamente funziona con un modulo ram e due ssd e con due moduli ram senza nessun ssd. Non capisco cosa sia

Inviato da VOG-L29 tramite App ufficiale di Tom\'s Hardware Italia Forum
Soluzioni secondo voi?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 456 63.4%
  • XBOX Series X/S

    Voti: 263 36.6%

Discussioni Simili