PROBLEMA Pc che restarta solamente in game

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Luca Pellegrino

Nuovo Utente
6
1
Buona sera ragazzi da qualche giorno sto riscontrando il seguente problema. Quando entro in gioco riesco a stare per qualche ora, poi dopo prende e il Pc fa il restart, senza nessun errore o niente, automaticamente da solo e quando si riaccende e riapro il gioco lo rifà praticamente subito . Non riesco a capire, qualcuno riesce ad aiutarmi? Grazie.
 

sghe23

Utente Èlite
20,776
17,704
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
Hard Disk
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 16 gb (2x8) 3200 mhz
Scheda Video
Sapphire Nitro RX 5700 XT 8gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
Alimentatore
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G500 mouse (+G440) - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 10 pro 64 bit
Serve sapere la configurazione pc, compreso monitor, alimentatore e le temperature in game (usa HWinfo64).
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,828
6,733
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Buona sera ragazzi da qualche giorno sto riscontrando il seguente problema. Quando entro in gioco riesco a stare per qualche ora, poi dopo prende e il Pc fa il restart, senza nessun errore o niente, automaticamente da solo e quando si riaccende e riapro il gioco lo rifà praticamente subito . Non riesco a capire, qualcuno riesce ad aiutarmi? Grazie.
Come già ti hanno detto, noi non siamo dei veggenti...
Comunque da come hai descritto penso sia un problema di PSU scrauso :asd:
 

sghe23

Utente Èlite
20,776
17,704
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
Hard Disk
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 16 gb (2x8) 3200 mhz
Scheda Video
Sapphire Nitro RX 5700 XT 8gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
Alimentatore
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G500 mouse (+G440) - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 10 pro 64 bit
Parlate per voi, che se mi ci metto...:asd:
36_5_6.gif
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento