PROBLEMA Pc che cerca ripetutamente di avviarsi senza successo

Eleclipse

Nuovo Utente
25
0
Monitor
Dell U2312HM
Salve a tutti,

da qualche giorno sto riscontrando un problema per cui il pc prova ad accendersi, partono tutte le ventole ma non arriva ad accendersi tutto (non appare mai niente sullo schermo), si spegne con un "cluck" leggero e riprova ad accedersi, se non lo spengo a forza andrebbe avanti di continuo.

Ho provato a cambiare alimentatore (pensavo fosse quello) con un cooler master della stessa potenza ma non è cambiato niente :(

Non so bene che pesci pigliare per capire da cosa potrebbe essere derivato il problema, grazie mille per qualsiasi aiuto.


Vengeance Blue CMZ8GX3M2A1600C9B 1600MHz 8GB (2x4GB) CL9

Hard Disk Interno Seagate Barracuda 7200RPM 2TB 3.5" 64MB SATA3

Scheda Madre Gigabyte GA-H77-D3H Socket 1155 Intel H77 DDR3 SATA3 USB3 ATX

CPU Intel Core i5-3550 3,3GHz Socket 1155 con GPU Ivy Bridge Boxed

Alimentatore PC Enermax Triathlor 550W v2.3 80+ Bronze

SSD Samsung 840 Series 128GB Pro Basic 2.5" Lettura 520MB/s Scrittura 390MB/s SATA3 Retail

VGA MSI N660 TF 2GD5/OC nVidia GeForce GTX 660 TwinFrozr Core 1033/1098MHz Memory GDDR5 6008MHz 2GB DVI HDMI DP
 

Ottoore

Utente Èlite
17,258
8,143
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Da quello che dici sembrerebbe fake boot ma, essendo sopraggiunto di recente, è strano.
Vista l' età della build proverei a cambiare la batteria tampone.

Non hai cambiato nulla in particolare? Bios, componenti o abitudini ( togliere la corrente una volta spento)?
 

Eleclipse

Nuovo Utente
25
0
Monitor
Dell U2312HM
A livello di bios o componenti non ho cambiato niente da un bel boh', quando lo spengo stacco sempre la spina della multipla a cui è attaccato (ma da anni), non so se questo possa influire.

L'unica cosa che mi può venire in mente è che un mesetto prima avevo effettuato un po' di pulizia dalla polvere (ma è una cosa di routine che gli faccio ogni 6 mesi circa).

Intanto grazie mille del consiglio e provo con queste batterie!
 

Ottoore

Utente Èlite
17,258
8,143
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
La pratica di staccare totalmente la corrente non fa bene a nessun componente elettronico, alimentatore compreso. Che questo abbia influito è impossibile da stabilire.
 

GraveKeeper

Utente Attivo
954
301
CPU
Intel Core i5 7200u (2 Core - 4 Threads)
Scheda Madre
HP 84A7
Hard Disk
128gb Samsung M.2 + 1tb Hitachi 5400rpm
RAM
1x8gb 2400Mhz
Scheda Video
NVIDIA GeForce MX110 2gb ddr3
Monitor
Schermo HD 1366x768
Case
HP Notebook 15-da0134nl
Periferiche
Studio Monitor Speakers Presonus Eris E3.5
Sistema Operativo
Windows 10 Home 64-bit
Di sicuro staccare l'alimentazione accorcia la vita della batteria tampone, cambiala in ogni caso come ti ha detto ottoore
 

Eleclipse

Nuovo Utente
25
0
Monitor
Dell U2312HM
Intanto grazie dei consigli!

Ieri ho cambiato la batteria ma niente, a sto punto se non è l'alimentatore e non la batteria inizio a temere sia la scheda madre stessa?
 

Ottoore

Utente Èlite
17,258
8,143
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Intanto grazie dei consigli!

Ieri ho cambiato la batteria ma niente, a sto punto se non è l'alimentatore e non la batteria inizio a temere sia la scheda madre stessa?
Riesci ad entrare nel bios?
 

Entra

oppure Accedi utilizzando