PROBLEMA PC bloccato prima del boot

Ezekiel5it

Nuovo Utente
7
0
Ciao a tutti.
Vi illustro il mio problema sperando che qualcuno che ne sa possa aiutarmi.

Un mio collega mia ha dato un paio di pc per vedere se riuscivo a metterne insieme almeno uno che riesca a supportora XP, Skype e altri software comuni.
Uno aveva come processore l'Athlon XP 1800+, l'altro mi sembra un Pentium IV.
Ho optato per recuperare il Pentium IV ovviamente, quindi ho preso 2 banchi da 1 gb di ram usati (prima ne aveva 2 da 512, delle DDR 400).ù
Ho preso l'hard disk da 40 gb del primo e l'ho messo come master, in più ho messo in slave un maxtor da 400 gb.
Ho messo 2 masterizzatori (già ce n'erano 2 nel secondo quindi li ho smontati tutti e ho scelto di tenere i più recenti), ovviamente uno in master e l'altro in slave.
Il problema che si presenta è che se premo il pulsante d'accensione, dopo 1 secondo sembra si blocchi in loop, cioè si accendono e spengono le luci dei 2 masterizzatori come se si avviasse in continuazione.
Se provo ad aprire il masterizzatore master tenta l'apertura del cassettino ma a metà corsa rientra, mentre quello in slave non si apre nemmeno.
Non arriva nessun segnale al monitor quindi non riesco nemmeno ad accedere al bios.
I tentativi che ho fatto sono stati:
  • provato a lasciare un masterizzatore e un hard disk (anche variandoli tra quelli disponibili)
  • provato a rimettere la ram che aveva prima
  • provato a sostituire l'alimentatore

Il mio collega dice che quel pc anche prima aveva qualche problema nell'apertura delle unità ottiche.
Qualche idea su quale sia il problema?
 

zioSmoke

Utente Attivo
1,161
283
CPU
i5 3570 ivy b. @3.9mhz
Scheda Madre
asus p8z77-v pro
HDD
ssd samsung 830 256gb + 2x2 tera raid5 barracuda
RAM
4gbx4 vang. cl9
GPU
asus eah 5870
Audio
integrato realtek hd
Monitor
2x24" HP Pavilion24cw
PSU
xfx core edition 650w
Case
carbide 500R-red modding
OS
win10 64bit
staccare tutto e provare a vedere se si riesce ad entrare nel bios ,solo scheda madre un banco di ram e alimentatore ,tastiera e basta. prova cosi intanto.
 

Ezekiel5it

Nuovo Utente
7
0
staccare tutto e provare a vedere se si riesce ad entrare nel bios ,solo scheda madre un banco di ram e alimentatore ,tastiera e basta. prova cosi intanto.

Ok, grazie. Prova fatta ed ho avuto accesso al bios.
Successivamente ho fatto le seguenti prove:
Attaccato uno per volta gli hard disk = prova superata
Attaccato le due unità ottiche = con quella master tutto ok, aggiungendo la slave quest'ultima é bloccata.
Aggiunto secondo banco di ram = pc bloccato.
Sbaglio a dire che la scheda madre sta per salutarmi?
 

zioSmoke

Utente Attivo
1,161
283
CPU
i5 3570 ivy b. @3.9mhz
Scheda Madre
asus p8z77-v pro
HDD
ssd samsung 830 256gb + 2x2 tera raid5 barracuda
RAM
4gbx4 vang. cl9
GPU
asus eah 5870
Audio
integrato realtek hd
Monitor
2x24" HP Pavilion24cw
PSU
xfx core edition 650w
Case
carbide 500R-red modding
OS
win10 64bit
hai provato a vedere i jumper nel lettore slave come sono messi? hai provato a mettere su entrambi i banchi ram senza il secondo lettore collegato?
 

barberino

Utente Attivo
768
46
CPU
i5 750
Scheda Madre
p55-ud4 rev 1
HDD
840 128gb
RAM
8gb vengeance
GPU
evga signature 2 ftx 3g gtx 660
Audio
5.1 yamaha
PSU
xfx 750W pro semi-modulare
Case
c70 black
OS
Windows/linux
prova a mettere il 400gb come master. probabilmente i lettori cd son da buttare come un banco di ram...
 

Ezekiel5it

Nuovo Utente
7
0
Ciao barberino e grazie anche a te.
Però dubito che sia come dici e ti spiego il perchè.
Come ho detto, prima c'erano 2 banchi di ram da 512 mb l'uno, entrambi sostituiti con 2 banchi da 1 gb e il problema che si presentava sia coi primi che con gli ultimi era lo stesso.
Anche per i lettori dubito perchè ne ho 4, provati tutti e tutti facevano gli stessi difetti: come master il cassettino si apre a metà poi si richiude, come slave non provano nemmeno ad aprire il cassettino.
Una prova che non ho fatto è spostare il banco di ram che rimane da solo su uno degli altri 2 slot.
Non so cosa pensare.
Subito avevo pensato ad un problema d'alimentazione, infatti ho provato a mettere un altro alimentatore, senza effetto però.
Magari penso male, ma ho qualche timore per la scheda madre.
 

barberino

Utente Attivo
768
46
CPU
i5 750
Scheda Madre
p55-ud4 rev 1
HDD
840 128gb
RAM
8gb vengeance
GPU
evga signature 2 ftx 3g gtx 660
Audio
5.1 yamaha
PSU
xfx 750W pro semi-modulare
Case
c70 black
OS
Windows/linux
hai provato con solo la mobo e l'ali senza hdd cd ecc? se non ti va neanche cosi' prova a staccare e rimettere la cpu. cambia anche alimentatore. se anche cosi' non va mi sa che la mamma ti ha abbandonato...
 

Ezekiel5it

Nuovo Utente
7
0
hai provato con solo la mobo e l'ali senza hdd cd ecc? se non ti va neanche cosi' prova a staccare e rimettere la cpu. cambia anche alimentatore. se anche cosi' non va mi sa che la mamma ti ha abbandonato...

Sì, ho provato.
Se leggi più sù vedrai che me l'ha consigliato anche ivo81.
Ho provato a partire così e ad aggiungere un pezzo alla volta.
Sono arrivato fino ad avere 2 hard disk e una unità ottica tutto funzionante.
Con la seconda unità ottica iniziano i problemi, cioè quest'ultima non si apre.
Aggiungendo il secondo banco di ram poi s'impalla definitivamente come al post iniziale.
L'unica prova che non ho fatto ancora è rimanere con un solo banco di ram ma spostarlo in un'altro slot, per vedere se è un problema degli altri canali.
Non so se è una prova che chiarirebbe dei dubbi sulla scheda madre.
 

zioSmoke

Utente Attivo
1,161
283
CPU
i5 3570 ivy b. @3.9mhz
Scheda Madre
asus p8z77-v pro
HDD
ssd samsung 830 256gb + 2x2 tera raid5 barracuda
RAM
4gbx4 vang. cl9
GPU
asus eah 5870
Audio
integrato realtek hd
Monitor
2x24" HP Pavilion24cw
PSU
xfx core edition 650w
Case
carbide 500R-red modding
OS
win10 64bit
se sposti un banco di ran in un altro blocco ,la scheda madre ti dice se il blocco è bruciato o meno ,ci sai dire il modello della mother?
 

Ezekiel5it

Nuovo Utente
7
0
È una Asus P4PE-X.
Sul libretto d'istruzioni dice che porta fino a 2 gb di ram pc3200/2700/2100/1600 DDR DIMMs non-ECC.
 

zioSmoke

Utente Attivo
1,161
283
CPU
i5 3570 ivy b. @3.9mhz
Scheda Madre
asus p8z77-v pro
HDD
ssd samsung 830 256gb + 2x2 tera raid5 barracuda
RAM
4gbx4 vang. cl9
GPU
asus eah 5870
Audio
integrato realtek hd
Monitor
2x24" HP Pavilion24cw
PSU
xfx core edition 650w
Case
carbide 500R-red modding
OS
win10 64bit
probabile se ne stia andando la scheda madre.usala come puoi ,ma sappi che sta andando a miglior vita
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili